Starter Problems...HELP!! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Starter Problems...HELP!!

Rough Country Deals at JeepHut.comSave at JeepHut on Smittybilt Soft topsUp to $75 Cash Back on Your ARB Fridge Freezer Purchase

Reply
Unread 12-14-2003, 04:07 PM   #1
Maine-yj
Registered User
 
Join Date: Dec 2002
Posts: 172
Starter Problems...HELP!!

Hey guys,

I have a problem, over the past week my starter, or something with the ignition system has been giving me fits...Sometimes it will start right up...other times it will click a few time and then start up or other time it will click click click click and keep on clicking, not the kind of clicking like the solenoid clicking but somthing else. So today i went and replaced the starter...it then started right up...So a few minutes ago i went to start her and all i got was those damn clicks...Oh and other times before i replaced the starter she would just turn and turn and turn but never start. Please help!

__________________
1992 Wrangler Sahara 4.0
3.5 BDS, 33X10.50 BFG AT
Herculined Tub
9000lb superwinch, Magnaflow catback
D44 rear with Electrac and TruTrac up front
Jeep Score: 235
Maine-yj is offline   Reply With Quote
Unread 12-14-2003, 04:39 PM   #2
Silver yj
Senior Member
 
Join Date: Oct 2002
Location: West Virginia
Posts: 574
Quote:
Originally Posted by Maine-yj
Hey guys,

I have a problem, over the past week my starter, or something with the ignition system has been giving me fits...Sometimes it will start right up...other times it will click a few time and then start up or other time it will click click click click and keep on clicking, not the kind of clicking like the solenoid clicking but somthing else. So today i went and replaced the starter...it then started right up...So a few minutes ago i went to start her and all i got was those damn clicks...Oh and other times before i replaced the starter she would just turn and turn and turn but never start. Please help!
Still could be the starter.Did u have a shim with it?Also if its a NAPA Starter they suck.
Silver yj is offline   Reply With Quote
Unread 12-14-2003, 04:58 PM   #3
Maine-yj
Registered User
 
Join Date: Dec 2002
Posts: 172
Quote:
Originally Posted by Silver yj
Still could be the starter.Did u have a shim with it?Also if its a NAPA Starter they suck.
The starter is some 70 dollar job from autozone, a rebuild, but i dont know man, it started the first time, then bout 10 minutes later it didnt it only sounding like it was grinding against the flywheel(sounds like click click click really fast) what could it be. I inspected the flywheel but im not sure what i should look for there wasnt anything obvious...HELP!
__________________
1992 Wrangler Sahara 4.0
3.5 BDS, 33X10.50 BFG AT
Herculined Tub
9000lb superwinch, Magnaflow catback
D44 rear with Electrac and TruTrac up front
Jeep Score: 235
Maine-yj is offline   Reply With Quote
Unread 12-14-2003, 05:26 PM   #4
Maine-yj
Registered User
 
Join Date: Dec 2002
Posts: 172
Honestly what would a bad flywheel look like, i mean would it be obvious, because honestly the flywheel looks fine, i was reading somewhere, dunno where,(ive been searching like a mad man for a solution) that it still could be an electrical problem, either theres not enough charge coming to the solenoid. Ive nearly killed the battery this week on several occasions, but she still seems to start, sounds like i got enough juice...and like i said about sometimes it would sound like its grinding and then other times it would roll and roll and roll but never turn over. And when it rolled there seemed to be plenty of juice... so i dunno, this is confusing me, can anyone help?
__________________
1992 Wrangler Sahara 4.0
3.5 BDS, 33X10.50 BFG AT
Herculined Tub
9000lb superwinch, Magnaflow catback
D44 rear with Electrac and TruTrac up front
Jeep Score: 235
Maine-yj is offline   Reply With Quote
Unread 12-15-2003, 10:47 PM   #5
sturgman
Registered User
 
Join Date: Oct 2001
Location: sturgeon falls,ontario
Posts: 46
Quote:
Originally Posted by Maine-yj
Honestly what would a bad flywheel look like, i mean would it be obvious, because honestly the flywheel looks fine, i was reading somewhere, dunno where,(ive been searching like a mad man for a solution) that it still could be an electrical problem, either theres not enough charge coming to the solenoid. Ive nearly killed the battery this week on several occasions, but she still seems to start, sounds like i got enough juice...and like i said about sometimes it would sound like its grinding and then other times it would roll and roll and roll but never turn over. And when it rolled there seemed to be plenty of juice... so i dunno, this is confusing me, can anyone help?


Get under the jeep and smack your starter with a hammer.,This works best while someone is turning the ignition but also will work with a few good pokes and then try to start it yourself.I had to do this with my last starter until i changed it.Works like a charm!! Like buddy says, maybe you gota bum deal on your rebuilt?
sturgman is offline   Reply With Quote
Unread 12-15-2003, 11:20 PM   #6
Devious
Hobo
 
Devious's Avatar
2008 JK Wrangler 
 
Join Date: Sep 2002
Location: West Virginia
Posts: 2,705
Quote:
Originally Posted by sturgman
Like buddy says, maybe you gota bum deal on your rebuilt?
I've went through at least 6 starters in a year because of junk rebuilds.
Devious is offline   Reply With Quote
Unread 12-16-2003, 07:03 PM   #7
DevilDogJeep
Registered User
 
Join Date: Dec 2003
Location: Jacksonville, NC
Posts: 107
Hey don't worry about the flywheel it sounds like a starter problem again. But if you had a bad flywheel you would know it. It makes a God awful noise when it is missing some teeth. The only other thing I've ever seen go bad on a flywheel is: one that broke in the middle where it bolts to the engine, so the flywheel would spin and nothing else would happen. Just letting you know what to look for.
DevilDogJeep is offline   Reply With Quote
Unread 12-16-2003, 07:19 PM   #8
Bigbluejeep
Junior Member
 
Join Date: Nov 2003
Location: Greenville, SC
Posts: 67
I purchased a starter from autozone after a similar problem with my ole nissan. I removed the starter in there parking lot and they tested it and, from there test a good starter. This was after replacing and tracing every wire, relay and battery in sight. Finally convinced them by saying if you give me another starter and if it still does the same thing I'll buy it and take your word that something else is wrong. Guess what it was there starter, and the nice manager at the Autozone gave me a full refund after all I had spent, except the battery(i couldn't find the reciept). So new relays, starter, and battery only cost me 49.00.

I wish you luck but would try replacing the starter again. took me 3 tries to get a good one but was worth it in the end.(no more push starting)
__________________
89 Yj 6cyl
Weber
4" Lift
Welded Tow Hooks Front & Rear
Soft Top (hard top got lost in a rollover)
KC Daylighters
55 watt running lights mounted in Frame for Night Rockin
33/12.50/15 Buckshot Mudders
Rear Lock-rite (best mod ever!)
Detroit Front Locker
Flowmaster
2" BL
[SIZE=5][URL=http://www.bigbluejeep.com]www.BigBlueJeep.com[/URL][/SIZE]
Bigbluejeep is offline   Reply With Quote
Unread 12-16-2003, 07:25 PM   #9
alilredjeep
Registered User
1992 YJ Wrangler 
 
Join Date: Sep 2003
Location: Opp, Alabama
Posts: 340
Quote:
Originally Posted by Maine-yj
Hey guys,

I have a problem, over the past week my starter, or something with the ignition system has been giving me fits...Sometimes it will start right up...other times it will click a few time and then start up or other time it will click click click click and keep on clicking, not the kind of clicking like the solenoid clicking but somthing else. So today i went and replaced the starter...it then started right up...So a few minutes ago i went to start her and all i got was those damn clicks...Oh and other times before i replaced the starter she would just turn and turn and turn but never start. Please help!
Check your battery terminal connections and clean them real good.
Starters take a lot of juice and if the battery connection is corroded.....the starters not getting the full power it needs.
Wet weather will make the problem worse.
But then if its spinning over pretty good.....could be something else.

alilredjeep
__________________
Eddie
RED JEEP CLUB MEMBER #92

'92 WRANGLER, 2.5 Litre, 5 Speed, Rag Top, Superwinch LP8500, Cepek 130W Driving Lights, 31x10.50/AT with no lift, Of course! It rubs!

Last edited by alilredjeep; 12-16-2003 at 07:28 PM..
alilredjeep is offline   Reply With Quote
Unread 12-17-2003, 06:06 AM   #10
drew2000
Web Wheeler
 
drew2000's Avatar
1994 YJ Wrangler 
 
Join Date: Jun 2002
Location: Centreville, VA
Posts: 1,001
Did you replace the cables going to and from your starter? These are often overlooked and can fail over time, I second the suggestion of cleaning the battery terminals. You can also buy an anti-corrosion gel from Pep Boys, etc, for the terminals.

Drew


Quote:
Originally Posted by alilredjeep
Check your battery terminal connections and clean them real good.
Starters take a lot of juice and if the battery connection is corroded.....the starters not getting the full power it needs.
Wet weather will make the problem worse.
But then if its spinning over pretty good.....could be something else.

alilredjeep
__________________
1994 YJ - 2.5L, 2" BDS w/1" Shackles
2006 Dodge Charger R/T (5.7L Hemi)
drew2000 is offline   Reply With Quote
Unread 07-27-2011, 12:33 PM   #11
cagaito
Registered User
1988 YJ Wrangler 
 
Join Date: Apr 2011
Location: fort irwin, CA
Posts: 9
I have the same issue, but mine make awful noise mostly upon start. What can be?
cagaito is offline   Reply With Quote
Unread 07-27-2011, 03:45 PM   #12
monkeyhouse
Registered User
1997 ZJ 
 
Join Date: Sep 2009
Location: Cumberland, Maryland, Maryland
Posts: 3,151
Quote:
Originally Posted by drew2000 View Post
Did you replace the cables going to and from your starter? These are often overlooked and can fail over time, I second the suggestion of cleaning the battery terminals. You can also buy an anti-corrosion gel from Pep Boys, etc, for the terminals.

Drew
Agree with these two posts 100%. Check all connections and cables, especially grounds. You can have a brand new battery and starter, but with poor connections, all of that does no good at all.
__________________
First Jeep was an 1989 YJ, 6 cylinder 4.2L , 258. Nuttered and TeamRushed, Weber 38 DGES, Now, I'm venturing into the world of Grand Cherokees
monkeyhouse is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.