Start Probs.. - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 23 Old 09-01-2013, 06:00 PM
bigbossd1030
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2010
Location: Edmonton, AB
Posts: 2,514
That's great news! Glad I could help. You should have codes 12,33 and 55. If you have any other codes. Fix as needed. Your o2 code shouldn't be there unless its got a problem.

Sent from my iPhone, probably because I am bored at work.


/l ,[____],
l----L-[]lllllll[]-
()_)-()_)--o)_)

OFFICIAL JEEPER
Any Jeepers in Edmonton, AB
I am on channel 33.

I live, I ride, I am JEEP.
bigbossd1030 is offline  
Sponsored Links
Advertisement
 
post #17 of 23 Old 09-01-2013, 07:36 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,430
You can check codes yourself:
http://www.jeepforum.com/forum/f12/h...codes-1257145/

Disconnecting the battery clears all the codes except the normal 12,33,55
Que89YJ is online now  
post #18 of 23 Old 09-01-2013, 10:12 PM
Maineshootah
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2012
Location: San Tan Valley
Posts: 176
Quote:
Originally Posted by Que89YJ View Post
You can check codes yourself:
http://www.jeepforum.com/forum/f12/h...codes-1257145/

Disconnecting the battery clears all the codes except the normal 12,33,55
Quote:
Originally Posted by caseybam1128 View Post
Thank you so much bigbossd, my Wrangler lives again! When I first got her goin she was idling pretty rough and the check engine light is on but now it smoothed out. Check engine light is still on, but the guy at autozone read the codes, gave me the a/c relay, battery recently disconnected, and something with an O2 sensor, but it's most likely the battery which will go away after 10 starts or so. Again thank you so so much, saved me tons of money

awesome!
Another certified brain sergeon in our mix! congrats on the repair.

I guess my YJ Is my midlife crisis therapy.....

My 95 YJ cross country (AZ to ME) frame swap thread.
http://www.jeepforum.com/forum/f22/maineshootahs-cross-country-95-yj-build-1487587/
Maineshootah is offline  
post #19 of 23 Old 09-01-2013, 11:07 PM Thread Starter
caseybam1128
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2012
Location: Waterford
Posts: 13
Quote:
Originally Posted by Maineshootah View Post
awesome!
Another certified brain sergeon in our mix! congrats on the repair.
Thanks Maineshootah! proud to be one. And Que89YJ, Thanks I will check it out!
And bigbossd, again I can't thank you enough. If it wasn't for you I would still be driving my girlfriends cavalier
caseybam1128 is offline  
post #20 of 23 Old 09-01-2013, 11:38 PM
bigbossd1030
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2010
Location: Edmonton, AB
Posts: 2,514
Quote:
Originally Posted by caseybam1128

Thanks Maineshootah! proud to be one. And Que89YJ, Thanks I will check it out!
And bigbossd, again I can't thank you enough. If it wasn't for you I would still be driving my girlfriends cavalier
Lol well thank god I was able to save you from that! I have a little cavalier in my jeep though. Those seats are not too bad. Cheap too. Any, congrats on the repair! Hope she keeps jeepin on for you!

Sent from my iPhone, probably because I am bored at work.

/l ,[____],
l----L-[]lllllll[]-
()_)-()_)--o)_)

OFFICIAL JEEPER
Any Jeepers in Edmonton, AB
I am on channel 33.

I live, I ride, I am JEEP.
bigbossd1030 is offline  
post #21 of 23 Old 09-06-2013, 11:43 AM Thread Starter
caseybam1128
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2012
Location: Waterford
Posts: 13
Thanks! codes seemed to stabilize, check engine light use to come on after driving some distance but doesn't anymore. Aside from the normal codes I was getting code 51 Oxygen Sensor - lean condition indicated
caseybam1128 is offline  
post #22 of 23 Old 09-06-2013, 12:07 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,430
51 lean is usually a leak in your exhaust or a bad O2 sensor. It usually is the exhaust manifold bolts loose or a cracked manifold at the collector tubes. You are dumping fuel if you have that faul and it does effect the way it runs. You need to check it out.
Que89YJ is online now  
post #23 of 23 Old 09-06-2013, 12:37 PM
bigbossd1030
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2010
Location: Edmonton, AB
Posts: 2,514
^^^

Yup, fix er up.

Sent from my iPhone, probably because I am bored at work.

/l ,[____],
l----L-[]lllllll[]-
()_)-()_)--o)_)

OFFICIAL JEEPER
Any Jeepers in Edmonton, AB
I am on channel 33.

I live, I ride, I am JEEP.
bigbossd1030 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome