Start Probs.. - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 23 Old 08-29-2013, 07:07 PM Thread Starter
caseybam1128
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2012
Location: Waterford
Posts: 13
Start Probs..

.


Last edited by caseybam1128; 10-23-2014 at 03:20 PM.
caseybam1128 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 08-29-2013, 08:20 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,521
Do you have fuel at the fuel rail? Do you have spark? There is a way to test the computer but I'm not sure how... I'm sure someone that knows will chime in so you don't have to waste anymore money.

When did your problem start?

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #3 of 23 Old 08-29-2013, 10:51 PM
bigbossd1030
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2010
Location: Edmonton, AB
Posts: 2,514
When you turn the key to the on position. Does the cel come on? If it doesn't you need to search up brain surgery.

Sent from my iPhone, probably because I am bored at work.

/l ,[____],
l----L-[]lllllll[]-
()_)-()_)--o)_)

OFFICIAL JEEPER
Any Jeepers in Edmonton, AB
I am on channel 33.

I live, I ride, I am JEEP.
bigbossd1030 is offline  
post #4 of 23 Old 08-29-2013, 11:48 PM Thread Starter
caseybam1128
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2012
Location: Waterford
Posts: 13
youngjeeper, I have yet to check fuel at the fuel rail, but I can hear it flowing into the engine (possibly flooding?) I will check that tomorrow. And mechanic said I wasn't getting spark, but can't exactly designate location because it won't start now. The problem started when me, my girlfriend, and my stubborn Jeep took a trip 420 miles away to visit family in Philadelphia. The problem started of very mild, as if the starter was the issue because it would just take the starter a few more cranks than usual to get going. This was about a month ago when it all began.

bigbossd1030, what do you mean by cel?
caseybam1128 is offline  
post #5 of 23 Old 08-30-2013, 01:13 AM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,521
See if your getting power to your coil while cranking if you are and your plugs arnt sparking its a bad coil. If you don't have power to your coil it's either a wiring problem or your ecm

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #6 of 23 Old 08-30-2013, 01:14 AM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,521
I just read that you replaced your coil so it's most likely a wiring or ECM problem assuming you have fuel and NO spark

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #7 of 23 Old 08-30-2013, 07:11 AM
bigbossd1030
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2010
Location: Edmonton, AB
Posts: 2,514
Quote:
Originally Posted by caseybam1128
youngjeeper, I have yet to check fuel at the fuel rail, but I can hear it flowing into the engine (possibly flooding?) I will check that tomorrow. And mechanic said I wasn't getting spark, but can't exactly designate location because it won't start now. The problem started when me, my girlfriend, and my stubborn Jeep took a trip 420 miles away to visit family in Philadelphia. The problem started of very mild, as if the starter was the issue because it would just take the starter a few more cranks than usual to get going. This was about a month ago when it all began.

bigbossd1030, what do you mean by cel?
Check engine light. It should light up when you turn the key to the on position.

Sent from my iPhone, probably because I am bored at work.

/l ,[____],
l----L-[]lllllll[]-
()_)-()_)--o)_)

OFFICIAL JEEPER
Any Jeepers in Edmonton, AB
I am on channel 33.

I live, I ride, I am JEEP.
bigbossd1030 is offline  
post #8 of 23 Old 08-30-2013, 12:14 PM Thread Starter
caseybam1128
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2012
Location: Waterford
Posts: 13
Youngjeepr, I'm assuming the same, but computers are expensive and idk if that's for sure my problem /:
And bigbossd, my check engine light doesn't come on in the run position since this problem started. Only the seatbelt light. And also I think it may be important to note that I drove it to work a week ago, after my shift took me about 20 min. To get it to roughly start. When it started all my dash lights just went out an the lights aren't working. Also it died on me while driving on the highway only once the same night on my way home. Took another 10 min to start
caseybam1128 is offline  
post #9 of 23 Old 08-30-2013, 02:18 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,521
I'm not saying by a ECM yet I would test it before you replace it... Search on the forum and I'm sure something will come up on how to test it.

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #10 of 23 Old 08-30-2013, 03:23 PM
bigbossd1030
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2010
Location: Edmonton, AB
Posts: 2,514
You don't have to replace the ECM. You need to replace the capacitors in it. Search up brain surgery on how to. It's as simple as soldering in three new capacitors into the computer.

Sent from my iPhone, probably because I am bored at work.

/l ,[____],
l----L-[]lllllll[]-
()_)-()_)--o)_)

OFFICIAL JEEPER
Any Jeepers in Edmonton, AB
I am on channel 33.

I live, I ride, I am JEEP.
bigbossd1030 is offline  
post #11 of 23 Old 08-30-2013, 04:38 PM Thread Starter
caseybam1128
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2012
Location: Waterford
Posts: 13
Big bossd, I looked up a write up on brain surgury and looks fairly easy, I'm going to give it a shot! Have u tried doing brain surgery before?
caseybam1128 is offline  
post #12 of 23 Old 08-30-2013, 05:21 PM
bigbossd1030
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2010
Location: Edmonton, AB
Posts: 2,514
Quote:
Originally Posted by caseybam1128
Big bossd, I looked up a write up on brain surgury and looks fairly easy, I'm going to give it a shot! Have u tried doing brain surgery before?
I haven't personally. But I have read the writeups for when I have to. If you can run a soldering gun. Then you shouldn't have a problem. Just do exactly as the writeup says.

Sent from my iPhone, probably because I am bored at work.

/l ,[____],
l----L-[]lllllll[]-
()_)-()_)--o)_)

OFFICIAL JEEPER
Any Jeepers in Edmonton, AB
I am on channel 33.

I live, I ride, I am JEEP.
bigbossd1030 is offline  
post #13 of 23 Old 08-31-2013, 01:03 PM Thread Starter
caseybam1128
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2012
Location: Waterford
Posts: 13
Alright I got all the parts today so will try to perform the brain surgery tonight! I will let u know of it works for me tomorrow. Keeping my fingers crossed!!
caseybam1128 is offline  
post #14 of 23 Old 08-31-2013, 02:23 PM
bigbossd1030
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2010
Location: Edmonton, AB
Posts: 2,514
Quote:
Originally Posted by caseybam1128
Alright I got all the parts today so will try to perform the brain surgery tonight! I will let u know of it works for me tomorrow. Keeping my fingers crossed!!
Us as well. Good luck!

Sent from my iPhone, probably because I am bored at work.

/l ,[____],
l----L-[]lllllll[]-
()_)-()_)--o)_)

OFFICIAL JEEPER
Any Jeepers in Edmonton, AB
I am on channel 33.

I live, I ride, I am JEEP.
bigbossd1030 is offline  
post #15 of 23 Old 09-01-2013, 01:39 PM Thread Starter
caseybam1128
Registered User
1998 TJ Wrangler 
 
Join Date: Oct 2012
Location: Waterford
Posts: 13
.

Last edited by caseybam1128; 10-23-2014 at 03:15 PM.
caseybam1128 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome