Start issue - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 07-13-2013, 02:53 AM Thread Starter
takemrarely
Registered User
 
Join Date: May 2013
Location: Danville
Posts: 3
Start issue

My '95 YJ sometimes gives me a bit of trouble when first started after a long, (like overnight) sit.

Plenty of power in the battery but the thing doesn't fire quickly,

I started turning on the ignition and pumping the gas a few times before trying it to, (in my mechanically challenged mind), get some gas moving towards the spark plugs before trying to turn it over.

Yesterday I dumped some treatment into a tank of gas to try to clean the fuel injectors.

Anyone else see this or have any suggestions?

Any help is appreciated.

takemrarely is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-13-2013, 03:31 AM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
when you turn the key to the ON position (before start) look for your Check Engine Light to illuminate and then go out.. Then turn the key to start and see if it fires right up. Pumping the throttle pedal will most likely not help your starting issue.

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #3 of 4 Old 07-13-2013, 08:50 AM
superj
Registered User
 
Join Date: Mar 2008
Location: corpus christi
Posts: 7,057
Maybe also try turning it on and listening for the pump to prime the system. It should sound like a light humming noise. Once you hear it, or after a few seconds, turn the key off and then try starting it. Your fuel pressure might be bleeding off overnight

I don't feel like working on anything at this time so i sold my yj.
superj is offline  
post #4 of 4 Old 07-13-2013, 12:30 PM Thread Starter
takemrarely
Registered User
 
Join Date: May 2013
Location: Danville
Posts: 3
These ideas seem to help...thanks guys!
takemrarely is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome