stall and restart - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > stall and restart

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineOfficial Chassis Saver Rust Preventive Truck & Auto UnFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 12-22-2013, 07:22 PM   #1
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville, PA
Posts: 10
stall and restart

Yesterday I somehow managed to stall my 95 yj 2.5l 5-speed. When I went to restart it, it just kept cranking until the battery was almost dead and it finally started, does anyone have any idea what the problem may be? Any help would be great thanks

rdrobish3 is offline   Reply With Quote
Unread 12-25-2013, 11:30 PM   #2
theflyer007
Registered User
1991 YJ Wrangler 
 
Join Date: Nov 2013
Location: Incline Village, NV
Posts: 9
Was it cold? Mine does this if I don't warm it up when its cold outside.
theflyer007 is offline   Reply With Quote
Unread 12-26-2013, 07:38 AM   #3
pete1991YJ
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2012
Location: Niagara Falls, NY
Posts: 1,617
X2 if it was cold, and it has been cold lately... BTW welcome to Jeep Forum, you've just found one of the best Jeep sites anywhere!
__________________
***--- Wrecking Crew member ---***
"I've prolly been around longer than you think"
91 YJ 2.5L 5-spd, 31" BFG ATs, mostly stock NO RUST 172K in WNY, Daily Driver
pete1991YJ is offline   Reply With Quote
Unread 12-26-2013, 10:42 PM   #4
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville, PA
Posts: 10
It was cold out but it had been running for almost 30 minutes its done this before but never this bad
rdrobish3 is offline   Reply With Quote
Unread 12-26-2013, 10:43 PM   #5
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville, PA
Posts: 10
And thank you for the welcome I've used this forum on my computer a couple times in the past and it has been excellent with helpful information
rdrobish3 is offline   Reply With Quote
Unread 12-27-2013, 06:02 AM   #6
pete1991YJ
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2012
Location: Niagara Falls, NY
Posts: 1,617
Hrm, it was warmed up a bit? That changes things a bit.. the only suggestions I can think of for now is, get the computer codes just in case, and maybe try cleaning the IAC (idle air control). This video shows you how to get any error codes from the computder, its easy and free with no special tools :
As far as the IAC goes, its ust a couple of bolts on the throttle body and clean it out good with something like a toothbrush and some carb cleaner. Chances are good that you will have to remove the throttle body to get it off tho. Hope that helps.
__________________
***--- Wrecking Crew member ---***
"I've prolly been around longer than you think"
91 YJ 2.5L 5-spd, 31" BFG ATs, mostly stock NO RUST 172K in WNY, Daily Driver
pete1991YJ is offline   Reply With Quote
Unread 12-27-2013, 03:24 PM   #7
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville, PA
Posts: 10
Ok I will try that and let you know thank you for all the help
rdrobish3 is offline   Reply With Quote
Unread 01-31-2014, 12:08 AM   #8
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville, PA
Posts: 10
It ended up being linked to my thermostat I've replaced that and everything is fine now thanks for all the help
rdrobish3 is offline   Reply With Quote
Unread 01-31-2014, 09:00 AM   #9
Siva283
Registered User
1995 YJ Wrangler 
 
Join Date: May 2011
Location: Falling Waters, WV
Posts: 3,667
You may have a short in the temp sensor on the tstat housing. Its the one the ECM uses(Gauge sensor is in the back of the head) This sensor can cause no starts when it is bad. Next time it does it after a few cranks push the pedal to the floor and try starting it. It tells it there is a flood condition and shuts off the injectors to clear it. That should lean it out enough to start.
__________________
1995 YJ. 2 inch BDS Spring lift. 1 inch shackle lift. 1.25 inch JKS Body Lift 33x12.5x15's. Engo 10,000 pound winch.

[QUOTE=Magnum;14117863] I gave the Jeep the required offering of $$, sweat, and blood, and everything works fine now. -- Jim[/QUOTE]

[QUOTE=ldso;16498409]. It started with a $200 axle, and a few thousand dollars later I was done :)[/QUOTE]

[QUOTE=Luuca;16122017]diagnose the real issue before you start going all Obama on it - spending mad cash you'll need for other important things.

Ask me how I know...[/QUOTE]

[QUOTE=Overhead;17658665]this is also my second set of RC springs this year. I'd rather spend the money again and get something that will last.[/QUOTE]
Siva283 is offline   Reply With Quote
Unread 01-31-2014, 04:35 PM   #10
booboowv77
Registered User
1989 YJ Wrangler 
 
Join Date: Oct 2011
Location: Hedgesville, WV
Posts: 286
Quote:
Originally Posted by Siva283 View Post
Next time it does it after a few cranks push the pedal to the floor and try starting it. It tells it there is a flood condition and shuts off the injectors to clear it. That should lean it out enough to start.
x2
__________________
GOOGLE IS YOUR FRIEND!!!
Just my toy!
89 YJ, Fresh 4.0, ax15, SOA w/410's, and about a million other things! :)
Built not Bought #759
booboowv77 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.