stall and restart - JeepForum.com

 
LinkBack Thread Tools
post #1 of 10 Old 12-22-2013, 07:22 PM Thread Starter
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville
Posts: 10
stall and restart

Yesterday I somehow managed to stall my 95 yj 2.5l 5-speed. When I went to restart it, it just kept cranking until the battery was almost dead and it finally started, does anyone have any idea what the problem may be? Any help would be great thanks

rdrobish3 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 12-25-2013, 11:30 PM
theflyer007
Registered User
2005 LJ Wrangler 
 
Join Date: Nov 2013
Location: Homeless
Posts: 80
Was it cold? Mine does this if I don't warm it up when its cold outside.
theflyer007 is offline  
post #3 of 10 Old 12-26-2013, 07:38 AM
pete1991YJ
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2012
Location: Niagara Falls
Posts: 1,876
X2 if it was cold, and it has been cold lately... BTW welcome to Jeep Forum, you've just found one of the best Jeep sites anywhere!

***--- Wrecking Crew member ---***
"I've prolly been around longer than you think"
pete1991YJ is offline  
post #4 of 10 Old 12-26-2013, 10:42 PM Thread Starter
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville
Posts: 10
It was cold out but it had been running for almost 30 minutes its done this before but never this bad
rdrobish3 is offline  
post #5 of 10 Old 12-26-2013, 10:43 PM Thread Starter
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville
Posts: 10
And thank you for the welcome I've used this forum on my computer a couple times in the past and it has been excellent with helpful information
rdrobish3 is offline  
post #6 of 10 Old 12-27-2013, 06:02 AM
pete1991YJ
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2012
Location: Niagara Falls
Posts: 1,876
Hrm, it was warmed up a bit? That changes things a bit.. the only suggestions I can think of for now is, get the computer codes just in case, and maybe try cleaning the IAC (idle air control). This video shows you how to get any error codes from the computder, its easy and free with no special tools :
As far as the IAC goes, its ust a couple of bolts on the throttle body and clean it out good with something like a toothbrush and some carb cleaner. Chances are good that you will have to remove the throttle body to get it off tho. Hope that helps.

***--- Wrecking Crew member ---***
"I've prolly been around longer than you think"
pete1991YJ is offline  
post #7 of 10 Old 12-27-2013, 03:24 PM Thread Starter
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville
Posts: 10
Ok I will try that and let you know thank you for all the help
rdrobish3 is offline  
post #8 of 10 Old 01-31-2014, 12:08 AM Thread Starter
rdrobish3
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2012
Location: Factoryville
Posts: 10
It ended up being linked to my thermostat I've replaced that and everything is fine now thanks for all the help
rdrobish3 is offline  
post #9 of 10 Old 01-31-2014, 09:00 AM
Siva283
Registered User
1995 YJ Wrangler 
 
Join Date: May 2011
Location: Falling Waters
Posts: 3,750
You may have a short in the temp sensor on the tstat housing. Its the one the ECM uses(Gauge sensor is in the back of the head) This sensor can cause no starts when it is bad. Next time it does it after a few cranks push the pedal to the floor and try starting it. It tells it there is a flood condition and shuts off the injectors to clear it. That should lean it out enough to start.

1995 YJ. 2 inch BDS Spring lift. 1 inch shackle lift. 1.25 inch JKS Body Lift 33x12.5x15's. Engo 10,000 pound winch.

Quote:
Originally Posted by Magnum View Post
I gave the Jeep the required offering of $$, sweat, and blood, and everything works fine now. -- Jim
Quote:
Originally Posted by ldso View Post
. It started with a $200 axle, and a few thousand dollars later I was done :)
Quote:
Originally Posted by Luuca View Post
diagnose the real issue before you start going all Obama on it - spending mad cash you'll need for other important things.

Ask me how I know...
Quote:
Originally Posted by Overhead View Post
this is also my second set of RC springs this year. I'd rather spend the money again and get something that will last.
Siva283 is offline  
post #10 of 10 Old 01-31-2014, 04:35 PM
booboowv77
Registered User
1989 YJ Wrangler 
 
Join Date: Oct 2011
Location: Hedgesville
Posts: 301
Quote:
Originally Posted by Siva283 View Post
Next time it does it after a few cranks push the pedal to the floor and try starting it. It tells it there is a flood condition and shuts off the injectors to clear it. That should lean it out enough to start.
x2

GOOGLE IS YOUR FRIEND!!!
Just my toy!
89 YJ, Fresh 4.0, ax15, SOA w/410's, and about a million other things! :)
Built not Bought #759
booboowv77 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome