Sputters in 4th and 5th - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Sputters in 4th and 5th

ROCK BOTTOM prices on LIFT KITS at Rockridge4wd!! WANT TO Savvy FREE SHIPPING!Year End Clearance Sale! Save 20%

Reply
Unread 07-23-2006, 12:39 PM   #1
blue1989yj
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2006
Location: CT
Posts: 1,244
Sputters in 4th and 5th

Hello all. I have a problem that in 4th and 5th the jeep sputters, shudders, pops, and I can't maintain speed at all. I asked around and got an answer of a clogged CAT. I just put on the new exhaust and same issue. I am really frustrated with this. I am no mechanic but any suggestions would help. I have an 89 4.2L 5 speed with MC2100 carb. I am also having idle issues where it is always above 1000. Any thoughts? Thanks.

__________________
Herculined, MC2100, Nuttered, 31" Mud Rovers
blue1989yj is offline   Reply With Quote Quick reply to this message
Unread 07-23-2006, 03:21 PM   #2
blue1989yj
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2006
Location: CT
Posts: 1,244
Any thoughts? Compression issue? Filter? Thanks.
__________________
Herculined, MC2100, Nuttered, 31" Mud Rovers
blue1989yj is offline   Reply With Quote Quick reply to this message
Unread 07-23-2006, 05:11 PM   #3
lah2420
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2006
Location: , Arkansas
Posts: 853
Are your intake manifold bolts torqued down? A loose bolt or bad gasket may cause that.
lah2420 is offline   Reply With Quote Quick reply to this message
Unread 07-23-2006, 06:50 PM   #4
blue1989yj
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2006
Location: CT
Posts: 1,244
I will check them out. Thanks.
__________________
Herculined, MC2100, Nuttered, 31" Mud Rovers
blue1989yj is offline   Reply With Quote Quick reply to this message
Unread 07-23-2006, 07:25 PM   #5
wraithyjeep
Registered User
 
Join Date: Aug 2005
Location: Quinte West Murray Hills, Ontario Canada
Posts: 346
I have had the same issue and have been battling it for the past 4 months.

1st must have a 1.08 carb.
front port vacuum port for the timing if ya don't have one drill one use a dremel with a small tip tool to cut into the venturie area and make the drilled hole 2/3 in for a 1/4 inch tube and jb weld it in tadah vacuum port.

tfi is a must timing is right at the verge of upper gear spark knock at in 4th or 5th cruising, you will need to change the timing springs out as per the TFI upgrade. mr gasket timing advance spring kit for all fords

you will need #47 jets.

you may need to change the power enrichment valve to a lower hg rated one.
the accellerator vavle should be ok. regardless you may need to adjust for stroke though.

I used a carb from a 76 for f150 with ford 302 drilled my own vaccuum port and it seems to work great and way better than it did with the over sized 1.21

spark plug gap seems best at 40.

good luck and use the search there is lots of info here.
__________________
Silver Rubi JK unlimited.
89 YJ, 4.2, 5 speed, 2" lift, 235 75 r 15 M/T. CRT's HEI, MC2150 1.08, OBA, 120V inverter. removable Light bar, 10 hella lamps, trail rack w/ jerry cans, champion winch, high lift jack, C.B., lined tub. H4 Conversion headlamps, reveiw mirror w map lights. royal blue with matching trailer.

[URL=http://www.jeepforum.com/forum/vbgooglemapme.php?lat=44.15185125207628&lng=-77.65274047851562&zoom=8]My location[/URL]
wraithyjeep is offline   Reply With Quote Quick reply to this message
Unread 07-23-2006, 08:46 PM   #6
blue1989yj
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2006
Location: CT
Posts: 1,244
Wraithyjeep-
I have the 1.08 carb. You lost me on the rest. I have several ports on the carb. I have all of the correct lines running as far as I can tell. I have seen many posts and followed the descriptions and diagrams. As far as the tfi, power enrichment, and other things I am clueless. I was going to change the dist cap and put in the Bosch Platinum plugs I have had sitting here for months. I still don't know why it is only in 4th and 5th gear though? Sorry but I am an idiot and far from a mechanic but trying...
__________________
Herculined, MC2100, Nuttered, 31" Mud Rovers
blue1989yj is offline   Reply With Quote Quick reply to this message
Unread 07-24-2006, 04:34 PM   #7
pushead
Registered User
 
Join Date: Oct 2003
Location: FL
Posts: 1,262
If you still have the stock ignition that could be the problem. When I did a TFI my 88 ran a little better but still had crazy idle issues. Once I ditched the TFI and went to a HEI I have been as happy as a clam. All my idle issues went away. Not so much as a sputter.
__________________
Its not a jeep if it dont have 4wd.
pushead is offline   Reply With Quote Quick reply to this message
Unread 07-24-2006, 07:31 PM   #8
wraithyjeep
Registered User
 
Join Date: Aug 2005
Location: Quinte West Murray Hills, Ontario Canada
Posts: 346
as he stated his problem is sputter in 4th or 5th probably and the jeep probably looses power and it seems like your foot is to the floor.
I have already spoke in regard to all this and i'm not retyping do a search showing mc 2100 or 2150 with wraithyjeep you will find all ya need to know.

the power enrichment vavle again search for that and you will find links to an mc 2100/50 site that tells ya what ya need to know..
I still loose about 300 rpm one i hit cruising speed and i have to step into it a bit more but atleast now i can get it up to 140 km/hr

also be sure to use ported.
and the springs for the dissy, are from mister gasket company 925d is the kit number probably 4$ or so down there.


just do a search and you will find it all. start here

http://www.jeepforum.com/forum/f12/mc2150-hei-upgrade-makes-moose-happy-278554/

goodluck playing and learning.
__________________
Silver Rubi JK unlimited.
89 YJ, 4.2, 5 speed, 2" lift, 235 75 r 15 M/T. CRT's HEI, MC2150 1.08, OBA, 120V inverter. removable Light bar, 10 hella lamps, trail rack w/ jerry cans, champion winch, high lift jack, C.B., lined tub. H4 Conversion headlamps, reveiw mirror w map lights. royal blue with matching trailer.

[URL=http://www.jeepforum.com/forum/vbgooglemapme.php?lat=44.15185125207628&lng=-77.65274047851562&zoom=8]My location[/URL]
wraithyjeep is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.