sputtering - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 01-20-2012, 06:38 PM Thread Starter
steelman10
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2010
Location: Amarillo, TX
Posts: 114
sputtering

On the way to work today my jeep started sputtering when I got off it was OK but when I left my moms onthe way home it started again and got worse. It's dark now. hopeing feul filter? Gonna check it out in the morning.

steelman10 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-21-2012, 01:03 AM
nembudonna
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2011
Location: northwest
Posts: 935
Could be a little water in your gas. When you replace the filter, pour the gas that's left in the filter into a clean jar and check.
nembudonna is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
yj sputtering.. again! stcarter44 YJ Wrangler Technical Forum 20 06-09-2011 07:45 PM
yj sputtering stcarter44 YJ Wrangler Technical Forum 6 04-28-2011 08:08 PM
Sputtering 2.5L masterodisaster TJ Wrangler Technical Forum 4 05-11-2010 03:31 PM
Need help, sputtering TJ hazade TJ Wrangler Technical Forum 11 08-27-2007 11:38 AM
Sputtering '98' TJ chobes TJ Wrangler Technical Forum 8 01-18-2006 10:49 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome