sputter,chug,backfire.... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > sputter,chug,backfire....

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Nitro Gear Packages Now Available at Rockridge 4wdGear Packages Available! Your # 1 Diff Shop is ROCKRIDGE 4

Reply
Unread 08-10-2011, 01:02 PM   #1
jeepinblack
Registered User
1994 YJ Wrangler 
 
Join Date: Aug 2011
Location: Penrose, Colorado
Posts: 2
sputter,chug,backfire....

hello jeepers.. i am working on 94 wrangler that belongs to my mother. got her hooked on em few years back and she loves off roading. that said....recently had to replace fuel tank and all guts due to crack in old one... figured since it had been awhile i would replace fuel filter and do a full tune up on it at this time. in the last month i have been in and out of hospital due to chest pains . had a mild heart attack at 31 (9yrs ago). after a day and half of test and blood test i was sent home still not knowing anything. on way home...9 miles away the jeep started sputtering, and loosing power and if you mash the gas pedal it bogs completely and wants to die. after pulling over and popping hood ..which i didnt find anything out of ordinary i proceeded to drive home ..rest of way(4miles) it didnt do it again. two days later on way to store it started doing it again...if you push in on clutch and mash fuel pedal it redlines if ya let it..as soon as ya let out on clutch it bog, started backfiring thru intake, and barely keep it running now. if you let it sit for a few minutes or over night it will run just fine. the last outting in it my mother and i noticed a kind of burnt plastic smell. never had this problem before ... ive owned a 91wrangler and never had problem with it, owned a 75 cj with v8 and never had problem...am stumped and really cant take stress right now..according to doctors!! lol. any and all help will and is greatly appreciated

jeepinblack is offline   Reply With Quote
Unread 08-10-2011, 02:11 PM   #2
oldtime_ironman
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Dec 2010
Location: 14304 Niagara Falls, NY
Posts: 2,540
Could be the fuel pump is overheating and about to burn out. I had that happen when I let it get too low - so nowdays I always keep at least half a tank in it. LOL yeah I know all about stress and heart probs myself...

I was told that the only other thing it could be is a bum MAP sensor but I'm not too sure bout that yet.
oldtime_ironman is offline   Reply With Quote
Unread 08-10-2011, 02:22 PM   #3
Buddha
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2011
Location: Austin, AR
Posts: 191
This thread may give you some ideas. I played hell with a similar issue earlier this year. Turned out it was the fuel pump (and a pinched vent line on the gas tank didn't help any). Replaced the fuel pump and ran new fuel/vent lines and it's running good now.

http://www.jeepforum.com/forum/f12/b...again-1183053/

You said you replaced all the guts in the fuel tank, which I assume means the fuel pump too. If I had it to over again the first thing I would do is get it warmed up and check the fuel pressure...

Good luck and holler back if you need a shoulder to cry on
__________________
[COLOR="Yellow"]I have read hundreds, if not thousands, of threads on here and it's amazing the percentage of problems that wind up being caused by something the owner has accidentally done to the Jeep while working on it.

Moral to the story: If you moved it, unscrewed it, unbolted it, hammered on it, wiped it off, re-wired or replaced it - Check there first![/COLOR]
Buddha is offline   Reply With Quote
Unread 08-11-2011, 11:45 AM   #4
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,055
Throw a fuel guage on the schrader valve on the fuel injector rail and run it around until it happens. The fuel pressure should maintain 31-39Psi. Also, check the fault codes by cycling the key. If you are not familar with how read this:
http://www.jeepforum.com/wiki/index....k_Engine_Codes
Que89YJ is online now   Reply With Quote
Unread 08-11-2011, 04:01 PM   #5
jeepinblack
Registered User
1994 YJ Wrangler 
 
Join Date: Aug 2011
Location: Penrose, Colorado
Posts: 2
thank you all for ideas of where to look.. the fuel pressure is 34... ran it over to friends house (2miles) to see if it would do it for him and to use fuel pressure gauge..where i found out 34 psi. it didnt sputter chug or anything of course. lol. so back to looking for problems. going to try a few ideas yall have given me so i will check in from time to time....of course today wind is blowing like crazy and its about to rain...so as soon as i find something out or hit another dead end ill be back... even took it on highway and it didnt hesitate getting to 60 mph. maybe need an exorcism!!! again thank you all for places to check.. been going over it with fine tooth comb rechecking everything i did last time worked on it just to make sure..
jeepinblack is offline   Reply With Quote
Unread 08-11-2011, 06:25 PM   #6
Buddha
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2011
Location: Austin, AR
Posts: 191
Quote:
Originally Posted by jeepinblack
thank you all for ideas of where to look.. the fuel pressure is 34... ran it over to friends house (2miles) to see if it would do it for him and to use fuel pressure gauge..where i found out 34 psi. it didnt sputter chug or anything of course. lol. so back to looking for problems. going to try a few ideas yall have given me so i will check in from time to time....of course today wind is blowing like crazy and its about to rain...so as soon as i find something out or hit another dead end ill be back... even took it on highway and it didnt hesitate getting to 60 mph. maybe need an exorcism!!! again thank you all for places to check.. been going over it with fine tooth comb rechecking everything i did last time worked on it just to make sure..
When my fuel pump went bad it would do the same thing. I would change something out and just to mess with me it would run good for a while and when I pronounced it fixed it would start acting up again. One time I drove it all the way from Little Rock to Clarksdale, MS and back and it didn't sputter once. Got home thinking I had finally got it right and BOOM next ride it started sputtering again. You'll figure it out eventually...

Sent from my iPhone using JeepForum (and my thumbs)
__________________
[COLOR="Yellow"]I have read hundreds, if not thousands, of threads on here and it's amazing the percentage of problems that wind up being caused by something the owner has accidentally done to the Jeep while working on it.

Moral to the story: If you moved it, unscrewed it, unbolted it, hammered on it, wiped it off, re-wired or replaced it - Check there first![/COLOR]
Buddha is offline   Reply With Quote
Unread 08-11-2011, 06:37 PM   #7
laredojo
Registered User
2002 WJ 
 
Join Date: Jul 2011
Location: clinton twp, mi
Posts: 97
Last year I was having a similar problem with my 89 yj. Mine turned out to be the 02 sensor. I didnt do a lot of diagnosics. I had used a recomended carb cleaner to clean my TB and soon as I started it, something was not right. I got stranded at one point it got so bad. It would start up cold and run ok but as it warmed up it got worse and worse. So I rolled the dice on an 02, and bingo it worked.
I get lucky every now and then.
__________________
formerly member yj89joe
laredojo is offline   Reply With Quote
Unread 08-12-2011, 12:26 AM   #8
Jeepman82
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2008
Location: Clearfield County, Pennsylvania
Posts: 18
I was having the same problem in my 95 YJ with it spitting and sputtering and sometimes just stalling out, especially when down shifting to first before coming to a stop. Had to pull the Idle Air Control off the throttle Body and clean it up some bc it was caked in thick, black gunk. Also pulled the TB Spacer and cleaned it all up with PB Blaster. Ran a lot better after that.
aicjp1.jpg   aicjp2.jpg   aicjp3.jpg   aicjp4.jpg  
__________________
ºlllllllº •JEEPMAN82• ºlllllllº
/l ,[____],
l---L--''lllllll''-
()_) ()_)--o-)_)
Jeepman82 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.