speedometer problems - JeepForum.com

LinkBack Thread Tools
post #1 of 6 Old 05-10-2011, 06:17 AM Thread Starter
Registered User
1992 YJ Wrangler 
Join Date: Jan 2011
Location: Luzerne
Posts: 19
speedometer problems

i was wondering if somebody on here could help thru hooking my speedo back up, i have a 92 6 cyl.. i was told that i just have to run a wire back to the plug on my tranny, but there is 3 wires, and i have no idea which one it goes to, or if that is all i have to do, i would appreciate any help i get, thanx

uncdude420 is offline  
Sponsored Links
post #2 of 6 Old 05-10-2011, 11:42 AM
Registered User
1991 YJ Wrangler 
Join Date: Nov 2008
Location: Elizabethtown
Posts: 3,064
What is wrong with your speedo ?



MJM Powder Coating
Elizabethtown Ky.

MJMPC is offline  
post #3 of 6 Old 05-10-2011, 01:10 PM
Registered User
1992 YJ Wrangler 
Join Date: Aug 2010
Location: Eastern Shore
Posts: 74
You should have three wires running back to the speedo.
Brown/red (ground)
White/black (8 volt)
Blue (5 volt)
Brumble83 is offline  
post #4 of 6 Old 07-01-2011, 06:28 PM
Registered User
1992 YJ Wrangler 
Join Date: Feb 2009
Location: Georgia
Posts: 10
Question on voltage at t/c

Using my multi meter I get the 5 volts from the blue but not the 8 volts on the white wire. I pulled the cluster out and it really looks pretty good. Can i assume I have a bad connection soemwhere on the white wire? WHre does the 12 volts originate from?

92 YJ 4.0 manual 2 in body lift, saving up for 2.5 in Old Man Emu lift. 31x10.5x15 BFG A/T. Ivault center console w/kenwood stereo
57mtrfxr is offline  
post #5 of 6 Old 07-02-2011, 04:58 AM
Registered User
1992 YJ Wrangler 
Join Date: Jul 2005
Location: Ontario, Canada
Posts: 2,217
The wires you need will be coming from the speed sensor attached to the transfer case and not the transmission.
Alfons is offline  
post #6 of 6 Old 07-02-2011, 05:13 AM
Registered User
1994 YJ Wrangler 
Join Date: Oct 2009
Location: emporium,
Posts: 3,006
what occurred just prior to the loss of the speedo? sye install, x-case out for some reason, mouse found a good warm spot next to your pcm to build a nest, or did it just decide to stop working one day? some lead up details would help diagnoses easier.

sounds like you had it unhooked purposefully for some reason by the way your first post reads. if you had the VSS module out of the x-case you may just have the unit indexed wrong in the hole, not allowing it to interface the gear on the output shaft. but as others said the speedo reading comes from there at your x-case and not the trans.

Ratmonkey donation page. all proceeds will go to his family.

it's not much to look at... but it's mine.
5.2lswap, metalcloaks, bedliner, tucked belly, d60's, soon to be nv4500 and d300.
mike_breaker_5 is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
speedometer problems....? fishmanwill YJ Wrangler Technical Forum 6 04-06-2012 06:54 AM
A couple problems.. help. (heater and speedometer) Runnin87 TJ Wrangler Technical Forum 4 01-03-2008 03:52 PM
Speedometer problems chiqo YJ Wrangler Technical Forum 4 04-12-2004 10:34 PM
speedometer problems with SYE install gjohnson YJ Wrangler Technical Forum 3 02-10-2004 09:06 PM
Speedometer problems Jeep_YJ YJ Wrangler Technical Forum 2 02-10-2003 02:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome