Speed Sensor diagram? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Speed Sensor diagram?

Poison spyder items @ oconee off road 706 534 9955OPTIC ARMOR WINDOWS all sale now !!!!!!!!Rough Country Lift Kits and Parts!

Reply
Unread 01-13-2008, 08:10 PM   #1
Fred007
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2007
Location: Madison, WI
Posts: 345
Speed Sensor diagram?

Does anyone have the wiring diagram for a 2003 NP231J transfer case speed sensor? I have an orange, purple and white with orange stripe coming off the sensor. I assumed these were:

Orange - power
Purple - ground
White w Orange stripe - signal

But that does not appear to be correct. Thanks.

Fred007 is offline   Reply With Quote
Unread 01-13-2008, 08:11 PM   #2
Big-n-Broke-YJ
BUILT. NOT BOUGHT.
 
Big-n-Broke-YJ's Avatar
1989 YJ Wrangler 
 
Join Date: Apr 2005
Location: Wilmington, NC
Posts: 5,769
alldata is super cool

violet is 5v
black is ground
white/orange is signal
vss1.jpg  
__________________
'89 Wrangler, 4.0/AW4, 106" Wheelbase, SOA, custom XJ packs, 2" Body. Front High Pinion Dana 44 w/yukon super-joints, chromo inners and outers, and a Lincoln Locker. Rear Dana 60 w/Yukon 1.5" 35 Spline chomo shafts and detroit locker. 5.38 Yukon Gears. Hydro-Assist, 39.5x18" Boggers on 15x12 RockKrawler's w/ 2.75" of backspacing. Comp cut, tube fenders, custom bumpers and rock sliders, fuel cell, CB, Stewart Warner Gauges, SmittyBilt XRC8 Winch, 140 Amp CS-144 Alternator, Electric Fan, and a cooler of beer. 3897 lbs

March 1st, 8pm. WILMINGTON, NC MEET & GREET @ HOOTERS!
Big-n-Broke-YJ is offline   Reply With Quote
Unread 01-13-2008, 08:54 PM   #3
Fred007
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2007
Location: Madison, WI
Posts: 345
Thanks very much. I have a alldatadiy sub, but only for my '90 YJ and my donor motor, not the donor tranny.
Fred007 is offline   Reply With Quote
Unread 01-13-2008, 09:04 PM   #4
Big-n-Broke-YJ
BUILT. NOT BOUGHT.
 
Big-n-Broke-YJ's Avatar
1989 YJ Wrangler 
 
Join Date: Apr 2005
Location: Wilmington, NC
Posts: 5,769
gotcha gotcha... well if you need anything else shoot me a pm or make another post... lots of folks on here have it and are more than happy to share it.

-Erik
__________________
'89 Wrangler, 4.0/AW4, 106" Wheelbase, SOA, custom XJ packs, 2" Body. Front High Pinion Dana 44 w/yukon super-joints, chromo inners and outers, and a Lincoln Locker. Rear Dana 60 w/Yukon 1.5" 35 Spline chomo shafts and detroit locker. 5.38 Yukon Gears. Hydro-Assist, 39.5x18" Boggers on 15x12 RockKrawler's w/ 2.75" of backspacing. Comp cut, tube fenders, custom bumpers and rock sliders, fuel cell, CB, Stewart Warner Gauges, SmittyBilt XRC8 Winch, 140 Amp CS-144 Alternator, Electric Fan, and a cooler of beer. 3897 lbs

March 1st, 8pm. WILMINGTON, NC MEET & GREET @ HOOTERS!
Big-n-Broke-YJ is offline   Reply With Quote
Unread 07-22-2012, 06:21 PM   #5
jt242424
Registered User
1995 YJ Wrangler 
 
Join Date: Jul 2012
Location: Churchill, MB
Posts: 5
hey i have a 95 yj and i my speedo doesn't work i tried jumping the orange and white from the censor to the cluster and that didn't work my sensor is aligned to the correct position and i bought a new speedo and censor could it maybe be my 5v feed cuz my horn doesn't work either and somebody told me the horn runs off of the same 5v feed any ideas
jt242424 is offline   Reply With Quote
Unread 07-22-2012, 06:23 PM   #6
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,321
another zombie thread....
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote
Unread 07-22-2012, 06:40 PM   #7
jt242424
Registered User
1995 YJ Wrangler 
 
Join Date: Jul 2012
Location: Churchill, MB
Posts: 5
I'm new and i dunno what am i doing wrong
jt242424 is offline   Reply With Quote
Unread 07-22-2012, 06:48 PM   #8
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,947
JT you resurected a very old thread instead on posting up a new one. The VSS has 3 positions it can be set in in the tcase depending on the gear size. Moving it is called clocking. No, the horn is not related. Check the vss function by putting it in a drill and spinning it with the key on. See if you get a speedo reading. If yoou do then it just needs to be clocked. If you dont post back.
Que89YJ is offline   Reply With Quote
Unread 07-22-2012, 06:53 PM   #9
jt242424
Registered User
1995 YJ Wrangler 
 
Join Date: Jul 2012
Location: Churchill, MB
Posts: 5
thanks i would have never thought of putting a drill onto it ill have to try that tomorrow but i don't understand how if its in the wrong position that it wouldn't work
jt242424 is offline   Reply With Quote
Unread 07-23-2012, 06:15 AM   #10
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,947
The gears need to mesh with the drive gear in the tcase to spin the sensor. Since there are different gear ratio's in the axles you need to install a gear that will give you the correct speed depending on that ratio. The gears have a different number of teeth and are physically different sizes because of it. Clocking or moving the sensor meshes the gears. If you look on the side of the tcase it will have numbers to match up where it should be located depending on the number of teeth on the gear. As I said moving it to mesh it to the tcase gear is called clocking it.
Que89YJ is offline   Reply With Quote
Unread 11-17-2012, 11:15 AM   #11
TURBevO8
Registered User
2006 TJ Wrangler 
 
Join Date: Nov 2008
Location: Chambersburg, PA
Posts: 689
nevermind, should post my question in the TJ tech.
__________________
2006 Impact Orange TJ X
2004 Apex Silver EVO VIII GSR
TURBevO8 is offline   Reply With Quote
Unread 03-05-2013, 08:51 PM   #12
topherdude30
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2013
Location: dover, Delaware
Posts: 1
ok so I have a 1995 YJ and I recently had the instrument cluster out to replace the driver side speaker. when i popped the cluster out and took off the multi pin connector on the tach side i didnt realize that there was a black wire attached to the driver side. now this wire has come loose from whatever it was attached to and remained attached to the speedo. any ideas as to what this connects too? my speedometer and odometer/ tripometer quit working when this wire got disconnected.
topherdude30 is offline   Reply With Quote
Unread 03-06-2013, 05:24 AM   #13
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,947
Sounds like the ground for the tach. Here are the pinouts.
92-cluster.jpg   electricalschematicofcluster-2.jpg  
Que89YJ is offline   Reply With Quote
Unread 03-06-2013, 05:25 AM   #14
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,947
The wiring color might not match but the pinout should.
Que89YJ is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.