showing code 51 - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 04-18-2010, 01:05 PM Thread Starter
ronfezz
Registered User
1994 YJ Wrangler 
 
Join Date: Feb 2008
Location: ct.
Posts: 151
showing code 51

i have been having a problem for about a year with popping through the tb after it warms up. now i am showing a code of 51.
any thoughts as to the lean condition?

ronfezz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
CEL now off, still showing codes...??? gregk101 YJ Wrangler Technical Forum 4 10-20-2008 07:28 AM
Showing code P0171 triola TJ Wrangler Technical Forum 3 08-09-2008 12:35 PM
just showing off new bumper coastiejohn YJ Wrangler Technical Forum 1 11-24-2007 02:45 PM
Code 43 is showing timmur TJ Wrangler Technical Forum 1 07-07-2006 06:12 PM
showing off your jeep rickb YJ Wrangler Technical Forum 4 05-20-2004 04:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome