Sheared engine mount bolt? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 08-29-2012, 08:15 PM Thread Starter
econstantin
Registered User
1994 YJ Wrangler 
 
Join Date: Dec 2011
Location: Redwood City
Posts: 175
Sheared engine mount bolt?

I was looking through the service history records from the previous owner and noticed that at one point one of the engine mount bolts had sheared... what could've caused that?

anything to look into or be concerned about?

Thanks

econstantin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-29-2012, 10:34 PM
lespaul_custom
Registered User
1993 YJ Wrangler 
 
Join Date: Apr 2008
Location: NWGA
Posts: 282
i can tell you first hand it isnt a fun task! http://www.jeepforum.com/forum/f12/e...-issue-542969/

Quote:
originally posted by urb4ntroll
Quote:
The weird thing is that I thought I hear a minor bang, almost like a fart sound coming out of my Jeep, but I'm not sure what it was. It has never happened before the glue incident.
www.coosa.org white jeep club #1993 looking to buy complete rear seat belts
lespaul_custom is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome