Running Problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Running Problem

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! ECGS Black Friday Sale!!1993-1998 Jeep Grand Cherokee Stainless Steel Exhaust Mani

Reply
Unread 09-05-2011, 11:10 AM   #1
jeep4life1
Registered User
 
Join Date: Dec 2008
Location: Pittsfield
Posts: 3
Running Problem

I have a 92 YJ 2.5 5 speed. Ran great before I went wheeling. Now it starts to run like crap afterwards. I changed the plugs out, changed the oil, cleane the butterfly on the throttlebody, checked the fuses. Nothing works. Possible fuel pump? And help it great.

jeep4life1 is offline   Reply With Quote Quick reply to this message
Unread 09-05-2011, 11:57 AM   #2
cstone94
Registered User
1995 YJ Wrangler 
 
Join Date: May 2011
Location: Martinsville, VA
Posts: 725
What do you mean by it running like crap?
__________________
95' YJ - Warn Bumpers/Tire Carrier/Winch - 2.5L - 6" Skyjacker Suspension Lift - 4.10's - Locrite Locker - Dana 35/30 - 35" BFGoodrich KM2's

11' F250 - DD

1982 Toyota Pick-Up - Spray-On Yellow Rhino Lined - Chevrolet 305 H.O. - SM465 - NP208C - All-Pro Off Road 5" Springs - 35x15.50x15 Super Swampers
cstone94 is offline   Reply With Quote Quick reply to this message
Unread 09-05-2011, 01:59 PM   #3
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,351
see if you ripped the o2 sensor wires out of the exhaust
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2011, 10:35 AM   #4
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,608
Do you have any fault codes? A little better decription of how its running would help narrow it down.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 09-06-2011, 10:39 AM   #5
bharris68
Senior Member
1989 YJ Wrangler 
 
Join Date: Jun 2006
Location: Issaquah, Washington
Posts: 804
Further - define "Wheeling" - mud, water, rocks? Any branches that may have reached up there and ripped up your wiring harness anywhere?
bharris68 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2011, 11:49 AM   #6
jeep4life1
Registered User
 
Join Date: Dec 2008
Location: Pittsfield
Posts: 3
By running like crap I mean it idles and starts fine. But when i go to drive away in gear it spits sputters and eventually bogs down to almost stalling. Like it has no power at all. And I went through some small local trails. Nothing serious or above my tires. Also checked 02 sensor and it was half way plugged in. Plugged it in and fixed some old vacuum lines. Still runs the same. No change.
jeep4life1 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2011, 12:53 PM   #7
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,608
Check codes like this:

http://www.jeepforum.com/forum/f12/h...codes-1257145/

When you rehooked the O2 sensor did you disconnect the battery? It's necessary to clear the codes and get the ecu out of the default calibration. Post back what you find on the fault codes.
Que89YJ is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.