Ruff idle when cold - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 06-26-2013, 08:20 AM Thread Starter
Wrangler11
Registered User
 
Wrangler11's Avatar
2002 WJ 
 
Join Date: Feb 2006
Location: Chicago
Posts: 2,249
Ruff idle when cold

The last few days my jeep has been idling really rough. The rpms are fine it just feels really rough and hesitant. I thought maybe it was misfiring but it doesn't happen all the time. Any ideas?


2002 Grand Cherokee Limited
1994 Toyota Land Cruiser (camping offload toy)
Wrangler11 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-26-2013, 10:04 AM
superj
Registered User
 
Join Date: Mar 2008
Location: corpus christi
Posts: 7,057
could be just plugs need checking or something in the ignition system is wearing out

I don't feel like working on anything at this time so i sold my yj.
superj is offline  
post #3 of 8 Old 06-26-2013, 10:10 AM Thread Starter
Wrangler11
Registered User
 
Wrangler11's Avatar
2002 WJ 
 
Join Date: Feb 2006
Location: Chicago
Posts: 2,249
Quote:
Originally Posted by superj
could be just plugs need checking or something in the ignition system is wearing out
I guess ill put new plugs and wires in and see if it helps. Any suggestions on wires and plugs?

http://www.quadratec.com/products/55112_305X_PG.htm

2002 Grand Cherokee Limited
1994 Toyota Land Cruiser (camping offload toy)
Wrangler11 is offline  
post #4 of 8 Old 06-26-2013, 10:15 AM Thread Starter
Wrangler11
Registered User
 
Wrangler11's Avatar
2002 WJ 
 
Join Date: Feb 2006
Location: Chicago
Posts: 2,249
http://www.quadratec.com/products/17610_60X_PG.htm

2002 Grand Cherokee Limited
1994 Toyota Land Cruiser (camping offload toy)
Wrangler11 is offline  
post #5 of 8 Old 06-26-2013, 11:31 AM
VenomousMaximus
Registered User
1992 YJ Wrangler 
 
Join Date: Jun 2013
Location: San Antonio
Posts: 93
Check for vacuum leaks..... You can spray Carb / Intake cleaner around the Plenum.... A vacuum leak can cause rough idle or misfire and hesitation
VenomousMaximus is offline  
post #6 of 8 Old 06-26-2013, 01:46 PM
UZI4U
Registered User
1993 YJ Wrangler 
 
Join Date: Aug 2011
Location: Black Hills
Posts: 686
Go buy a new TB gasket and a can of carb cleaner. Take off your TB and hose it out until it looks new. Reinstall with a new gasket. That takes care of 99% of the rough idle problems I have with my YJ and the wife's WJ.

MCLMM
UZI4U is offline  
post #7 of 8 Old 06-26-2013, 01:54 PM Thread Starter
Wrangler11
Registered User
 
Wrangler11's Avatar
2002 WJ 
 
Join Date: Feb 2006
Location: Chicago
Posts: 2,249
I do hear a whistle. Maybe there is a leak. I think I have some throttle body cleaner at home. Ill have to check.

2002 Grand Cherokee Limited
1994 Toyota Land Cruiser (camping offload toy)
Wrangler11 is offline  
post #8 of 8 Old 07-03-2013, 02:15 PM Thread Starter
Wrangler11
Registered User
 
Wrangler11's Avatar
2002 WJ 
 
Join Date: Feb 2006
Location: Chicago
Posts: 2,249
I a treatment with seafoam and it seems

To have corrected the problem. I'd still like to
clean the throttle body when I have a chance.

2002 Grand Cherokee Limited
1994 Toyota Land Cruiser (camping offload toy)
Wrangler11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome