reverse lights won't turn off - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 16 Old 08-06-2011, 09:16 PM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
reverse lights won't turn off

Parked my jeep two hrs ago with it n 1st gear. Friend stopped by the house to tell me my lights were on. REVERSE lights only.. Now I can't get them to turn off. so I disconnected the battery. I need help. Thanks


"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 08-06-2011, 09:24 PM
imstillatwork
Registered User
1993 YJ Wrangler 
 
Join Date: Aug 2009
Location: Oregon Coast
Posts: 1,600
Don't you love it? My voltage drops to about 9-10 volts when I use reverse...Electric fan and headlights doesn't budge the system, but reverse drops 5 volts? ahhhh...

I wonder if your reverse switch on the trans stuck?
imstillatwork is offline  
post #3 of 16 Old 08-06-2011, 09:27 PM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
Quote:
Originally Posted by imstillatwork View Post
Don't you love it?

I wonder if your reverse switch on the trans stuck?
TRUE TRUE...I was thinking the same thing but I don't know where it is or what it looks like.

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #4 of 16 Old 08-07-2011, 12:22 PM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
they still are on even with the back up light switch diconnected any thoughts

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #5 of 16 Old 08-07-2011, 12:42 PM
Cooter92YJ
Member
1992 YJ Wrangler 
 
Join Date: Aug 2008
Location: North Central Wa
Posts: 308
You've either got a hot wire shorted into your back-up light wiring somewhere, or possibly a switch that is hooked into that circuit that is on?
Cooter92YJ is offline  
post #6 of 16 Old 08-09-2011, 05:47 PM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
Quote:
Originally Posted by Cooter92YJ View Post
You've either got a hot wire shorted into your back-up light wiring somewhere, or possibly a switch that is hooked into that circuit that is on?
I unplugged the switch and it didnt cut off. so I disconnected the battery then unplugged the switch again and now wahla no problemo.. Switch is bad will get a new one when ever.. Thanks for the help

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #7 of 16 Old 08-09-2011, 06:31 PM
imstillatwork
Registered User
1993 YJ Wrangler 
 
Join Date: Aug 2009
Location: Oregon Coast
Posts: 1,600
The reverse switch was bad, right? mean lookin jeep btw.
imstillatwork is offline  
post #8 of 16 Old 08-09-2011, 06:37 PM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
Quote:
Originally Posted by imstillatwork View Post
The reverse switch was bad, right? mean lookin jeep btw.
Yeah it was the reverse switch.. thanks..I never did a build thread cause when I was building it I wasn't a member but used this site everyday to answer questions I didn't know the answer to. But I have more recent pics on my rockhard sport cage thread you should check em out. Thanks again for the compliment.

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #9 of 16 Old 08-13-2011, 08:48 AM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
Ok its not the back up light switch. They cut on again this morning after sitting all night. The switch has been diconnected since 8-9-11.WTF I'm bout to flip out on this BIOTCH. Any help would be greatly apprciated. Right now I'm following all wiring looking for cuts,shorts or anything that just looks wrong.

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #10 of 16 Old 08-13-2011, 09:54 AM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
Nobody....GEEEEEZE

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #11 of 16 Old 08-13-2011, 10:58 AM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
Now the SOB want even start and I just put in a brand new optima yellow top??????????????????? Where are the Jeep gods when you need em??

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #12 of 16 Old 08-13-2011, 12:18 PM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
Figured out the ignition problem..Now I need the Jeep Gods to help me fix the reverse light problem.

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #13 of 16 Old 08-13-2011, 12:19 PM
JWELK
Registered User
1999 XJ Cherokee 
 
Join Date: Apr 2011
Location: Ceiba
Posts: 910
Well the Jeep gods are doing their thing, sometimes good, but mostly poltergeists.
OK you found the "switch" and disconnected it. I'm thinking someone wired in a parallel switch to power the B.U. lamps to provide rear lighting, did this once to help see when launching / retrieving a boat.
Open either taillight and check the voltage on the bulb. (after recharging the battery) Then check the BU fuse for voltage, I think it is only hot with the ign on, anyone else have any ideas? Then start looking for add on stuff that you have no idea what it is for.

I no longer have any prints for your model year.
Hope this helps a bit

Regards,

Jim W
JWELK is offline  
post #14 of 16 Old 08-13-2011, 12:32 PM Thread Starter
phil1330
Registered User
1964 CJ5 
 
Join Date: May 2011
Location: Lexington
Posts: 451
Thanks Jim I've followed the wire from the taillights to dash. Through the dash and then to the reverse switch. Switch is still diconnected..The only common I can find is that is does it when its raining. I know that sounds stupid but it leads me to believe there is a bare wire shorting out somewhere, but I can't find one.

There is no parallel switch so far from what I've seen. I swear I think i've ran through all the wires. I just don't know what else to do?

"Life is hard, it's harder if your're stupid"...The Duke
phil1330 is offline  
post #15 of 16 Old 08-13-2011, 04:39 PM
JWELK
Registered User
1999 XJ Cherokee 
 
Join Date: Apr 2011
Location: Ceiba
Posts: 910
Wellll, I've got a couple of S.A. answers for that, but that isn't what we need now. So can you find the wire colors at the lamps? One will be brown or have a yellow trace. The one with the yellow will be (should be) the ground side. You will need the other one. Does the inside of your Jeep get wet? Just trying to isolate where the problem might be.
Sounds as if you have done the easy stuff. Can you find the BU lamp fuse? Verify that it is hot only with the ignition is on. If so pull it and give it a try. Be careful with this as something important may also be on this fuse. If the fuse is hot all the time we may have isolated your problem. See if your radio plays with the key off. This means the "short" is feeding into the ignition circuit and discharging the battery. Normally you should be able to run the BU lights for several hrs with a good battery.
So your problem is between the lamps and the fuse. let me know what you find and we'll go from there,

regards,

Jim W
JWELK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
reverse light switch wires cut/ no reverse lights Floppy YJ Wrangler Technical Forum 9 02-16-2014 12:52 PM
Just installed LED Tail lights but reverse lights come on with brake lights... Yarney05 TJ Wrangler Technical Forum 19 04-22-2011 11:13 AM
turn signals and reverse lights skid6 YJ Wrangler Technical Forum 2 11-23-2010 05:36 AM
Round tail lights with reverse lights built in? AnonymousD YJ Wrangler Technical Forum 4 11-16-2010 10:53 PM
No reverse lights and dash lights bright up barefoot352 TJ Wrangler Technical Forum 2 07-07-2009 08:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome