JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   YJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f12/)
-   -   Rear Wheel Play (http://www.jeepforum.com/forum/f12/rear-wheel-play-1506211/)

kbson 04-08-2013 03:18 PM

Rear Wheel Play
 
My searches came up empty, but probably because I am not using the right search terms...Anyway...I noticed yesterday that my rear wheels move outward about 3/8 to 1/2 inch when pulled on. In other words, the rear end is jacked up (tires off ground). I pull on the tire in the same motion as if trying to pull the tire off the studs to change the tire. However, the lug nuts are still tightened. The wheel and brake drum assembly pull out about 3/8" - 1/2". And of course I can push it back in the same amount. It does the same thing on both driver and passenger sides. So there is some slop/play in there that I don't remember feeling in the past. Is it normal? There are no foreign noises coming from the wheels, and I can't feel any noticeable wobbling when driving, but it seems like there would be some wobbling. The rear diff is still giving power to the back tires (runs in 2WD just fine).

If this is not normal, where do I start looking?

mrdeath2000 04-08-2013 03:25 PM

You gotta open the rear diff up. Pull the cover and see if you even have C-clips still in there.

kbson 04-08-2013 05:44 PM

I was wondering about the c-clips, but wouldn't the whole axle walk out if those clips were gone? What would be keeping the axles in?

mrdeath2000 04-08-2013 05:51 PM

im guessing c-clip deformed or the part it slides into may be damaged allowing the extra play, or it's successfully blasted the carrier splines creating some room.

maybe broken center pin in the carrier? it's not so much letting you pull the axle out more as it is letting you push it in more.

Just throwing chit out there. BTW you're in mesa, Locals of that area tend to speak highly of Letzroll Offroad and the owner Andrew. They'd probably take a look at it for you.

kbson 04-08-2013 06:29 PM

Gotcha - I didn't think of it that way. I'll crack it open tomorrow night when I have some time. Good to know about Letzroll. Thanks.

pasinbuy 04-08-2013 07:01 PM

No side ways play?

Reno72 04-08-2013 08:10 PM

You probably have a LSD diff. Mine has done this since new, first time I noticed it I thought for sure something was broken inside the diff but apparently this is normal with the factory limited slip.

kbson 04-08-2013 08:32 PM

According to my build sheet, I do have the LSD diff. I would not have guessed it would be "sloppy" like that though. Weird.

Reno72 04-08-2013 08:35 PM

Yes, first time I noticed this i thought for sure it was a problem, took it back to the dealer and made them show me on a new jeep that it was normal. I found this about 18 years ago and I'm still running the same rear end without problem.

kbson 04-08-2013 09:13 PM

Thanks for chiming in, Reno. That puts my mind at ease.

baritone_mike 04-08-2013 09:26 PM

I wonder if I have a lsd? I noticed mine has a little play, I don't how much play it has but it is enough to make a noise when you pull on the tire. Exact same symptoms as OP. My D35 does not have c-clips.

Reno72 04-08-2013 10:13 PM

Quote:

Originally Posted by baritone_mike (Post 15268836)
I wonder if I have a lsd? I noticed mine has a little play, I don't how much play it has but it is enough to make a noise when you pull on the tire. Exact same symptoms as OP. My D35 does not have c-clips.

Could be, what you desribe is how I found what I thought was a problem. I noticed it changing a tire, when I pulled there was a clunk. When you take a sharp turn do you ever get a little chirp. After 21 yrs my LSD will still hook up and chirp sometimes going around a turn.

Anticanman 04-09-2013 01:03 AM

I must have been on LSD to think my Dana 35 was going to last with my monster 31" tires.

Reno72 04-09-2013 09:19 AM

Quote:

Originally Posted by Anticanman (Post 15269478)
I must have been on LSD to think my Dana 35 was going to last with my monster 31" tires.

LOL, yes I've heard that a lot, and when my build is done the D35 will be gone. That said, it's been in there 21+ years pulling 32/11.5 almost the whole time, so mine has done me well.

baritone_mike 04-09-2013 03:50 PM

Quote:

Originally Posted by Reno72 (Post 15269095)
Could be, what you desribe is how I found what I thought was a problem. I noticed it changing a tire, when I pulled there was a clunk. When you take a sharp turn do you ever get a little chirp. After 21 yrs my LSD will still hook up and chirp sometimes going around a turn.

It might be a LSD. It has never chirped on me while turning, but playing in the snow it kind of acted like a LSD, I just figured the tires were hooking up good enough for an open to spin both tires. With 173k miles I would not be surprised if the LSD has stopped working.


The time now is 01:47 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.