Radio issues - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Radio issues

Rugged Ridge Modular XHD Snorkel Now for both 3.8L and 3.6RIGID LED Light Blowout Sale - All Sizes, All Series, all Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 07-31-2013, 04:07 PM   #16
tcook95beast
Registered User
 
Join Date: Apr 2013
Posts: 32
Ok is there a diagram I can follow to make sure that everything is wired correctly?

tcook95beast is offline   Reply With Quote Quick reply to this message
Unread 07-31-2013, 04:13 PM   #17
Rproject
Web Wheeler
 
Rproject's Avatar
1987 YJ Wrangler 
 
Join Date: Aug 2008
Location: Sandwich, IL
Posts: 2,769
From the original, factory, wires, here's what you should have:

Radio 12v pink +

Radio Ground black -
Radio Ignition red +
Radio Illumination orange (dimmer) +
LF Speaker +/- dk. green - brown/red +,-
RF Speaker +/- purple - dk. blue/red +,-
LR Speaker +/- brown/yellow - brown/lt. blue +,-
RR Speaker +/- dk blue/orange - dk blue/white +,-
__________________
1996 White ZJ
1987 Maroon YJ (sideways build)
1996 Forest Green XJ

The "sideways" build thread: http://www.jeepforum.com/forum/f22/r...hread-2164793/
Rproject is offline   Reply With Quote Quick reply to this message
Unread 07-31-2013, 04:18 PM   #18
tcook95beast
Registered User
 
Join Date: Apr 2013
Posts: 32
Can't see the pics...can u send them again?
tcook95beast is offline   Reply With Quote Quick reply to this message
Unread 07-31-2013, 04:22 PM   #19
Rproject
Web Wheeler
 
Rproject's Avatar
1987 YJ Wrangler 
 
Join Date: Aug 2008
Location: Sandwich, IL
Posts: 2,769
I redid it as text. It should be:

Radio 12v pink +

Radio Ground black -
Radio Ignition red +
Radio Illumination orange (dimmer) +
LF Speaker +/- dk. green - brown/red +,-
RF Speaker +/- purple - dk. blue/red +,-
LR Speaker +/- brown/yellow - brown/lt. blue +,-
RR Speaker +/- dk blue/orange - dk blue/white +,-
__________________
1996 White ZJ
1987 Maroon YJ (sideways build)
1996 Forest Green XJ

The "sideways" build thread: http://www.jeepforum.com/forum/f22/r...hread-2164793/
Rproject is offline   Reply With Quote Quick reply to this message
Unread 07-31-2013, 08:50 PM   #20
Rproject
Web Wheeler
 
Rproject's Avatar
1987 YJ Wrangler 
 
Join Date: Aug 2008
Location: Sandwich, IL
Posts: 2,769
Incidentally, how did you get the radio out without the keys?
__________________
1996 White ZJ
1987 Maroon YJ (sideways build)
1996 Forest Green XJ

The "sideways" build thread: http://www.jeepforum.com/forum/f22/r...hread-2164793/
Rproject is offline   Reply With Quote Quick reply to this message
Unread 07-31-2013, 09:07 PM   #21
tcook95beast
Registered User
 
Join Date: Apr 2013
Posts: 32
I used butter knives, needle nose pliers, and a soft touch. Lol! Wasn't too difficult.
tcook95beast is offline   Reply With Quote Quick reply to this message
Unread 07-31-2013, 09:15 PM   #22
Rproject
Web Wheeler
 
Rproject's Avatar
1987 YJ Wrangler 
 
Join Date: Aug 2008
Location: Sandwich, IL
Posts: 2,769
Well played.
__________________
1996 White ZJ
1987 Maroon YJ (sideways build)
1996 Forest Green XJ

The "sideways" build thread: http://www.jeepforum.com/forum/f22/r...hread-2164793/
Rproject is offline   Reply With Quote Quick reply to this message
Unread 07-31-2013, 09:26 PM   #23
tcook95beast
Registered User
 
Join Date: Apr 2013
Posts: 32
Haha thanks. Almost got all the connections fixed, got too dark to see.
tcook95beast is offline   Reply With Quote Quick reply to this message
Unread 08-01-2013, 08:02 AM   #24
tcook95beast
Registered User
 
Join Date: Apr 2013
Posts: 32
Well I have done away with all the electrical tape and installed all the crimp on butt connectors to the connections. Connections seem to to be going to the right places. I reconnected the battery and the stereo has power and all the functions work, but I have no sound...

WTF?
tcook95beast is offline   Reply With Quote Quick reply to this message
Unread 08-01-2013, 08:09 AM   #25
Rproject
Web Wheeler
 
Rproject's Avatar
1987 YJ Wrangler 
 
Join Date: Aug 2008
Location: Sandwich, IL
Posts: 2,769
Have you checked the fuses on the back of the stereo?
__________________
1996 White ZJ
1987 Maroon YJ (sideways build)
1996 Forest Green XJ

The "sideways" build thread: http://www.jeepforum.com/forum/f22/r...hread-2164793/
Rproject is offline   Reply With Quote Quick reply to this message
Unread 08-01-2013, 08:16 AM   #26
vcallen7
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2013
Location: Grant, Alabama
Posts: 23
Might need to check the wiring all the way to the speakers too for more taped connections
vcallen7 is offline   Reply With Quote Quick reply to this message
Unread 08-01-2013, 09:58 AM   #27
tcook95beast
Registered User
 
Join Date: Apr 2013
Posts: 32
If there was one bad connection would it cause all of the speakers not to work...


I checked the single fuse on the back on the stereo and it is ok
tcook95beast is offline   Reply With Quote Quick reply to this message
Unread 08-01-2013, 10:03 AM   #28
Rproject
Web Wheeler
 
Rproject's Avatar
1987 YJ Wrangler 
 
Join Date: Aug 2008
Location: Sandwich, IL
Posts: 2,769
Quote:
Originally Posted by tcook95beast View Post
If there was one bad connection would it cause all of the speakers not to work...

I checked the single fuse on the back on the stereo and it is ok
Not likely. Can we assume you did a 1-for-1 wire replacement? Or did you cut everything and redo everything from scratch?

I know it's not likely, bit I have to ask ---- you did put the plug on the back of the radio back in the proper direction, yes?
__________________
1996 White ZJ
1987 Maroon YJ (sideways build)
1996 Forest Green XJ

The "sideways" build thread: http://www.jeepforum.com/forum/f22/r...hread-2164793/
Rproject is offline   Reply With Quote Quick reply to this message
Unread 08-01-2013, 02:00 PM   #29
tcook95beast
Registered User
 
Join Date: Apr 2013
Posts: 32
I did a 1 to 1 transfer. All of sudden it started to work.... Something must be shorting out somewhere along the wires themselves.
tcook95beast is offline   Reply With Quote Quick reply to this message
Unread 08-01-2013, 02:08 PM   #30
Rproject
Web Wheeler
 
Rproject's Avatar
1987 YJ Wrangler 
 
Join Date: Aug 2008
Location: Sandwich, IL
Posts: 2,769
Check your ground. Make sure it's a true body ground.
__________________
1996 White ZJ
1987 Maroon YJ (sideways build)
1996 Forest Green XJ

The "sideways" build thread: http://www.jeepforum.com/forum/f22/r...hread-2164793/
Rproject is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.