Possibly a bad starter? - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 18 Old 02-15-2014, 10:40 AM
Rproject
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2008
Location: Sandwich, IL
Posts: 2,759
Doesn't explain the 8vdc unless the solenoid is draining the battery due to a corroded connection at the bulkhead.


1996 White ZJ
1987 Maroon YJ (sideways build)
1996 Forest Green XJ

The "sideways" build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Rproject is offline  
Sponsored Links
Advertisement
 
post #17 of 18 Old 02-15-2014, 01:15 PM
hanshunter
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2007
Location: Elk Creek
Posts: 114
Quote:
Originally Posted by bpounds View Post
How does that explain 8 VDC?

Of course, the OP could be reading that off his dash gauge, which is worthless. He has another thread going on this same issue, and he has other electrical gremlins too.
Yeah...Voltage is a bit low...
I was referring to his other symptoms.. Mine would click multiple times and finally catch and when it did it would barely turn over.
...and yes..I did replace the starter and now it almost turns to fast! Ha!
I have a new Optima red top..
hanshunter is offline  
post #18 of 18 Old 02-15-2014, 03:01 PM
diesel89yj
Registered User
1989 YJ Wrangler 
 
Join Date: Feb 2014
Location: Galax
Posts: 56
Mine did the same thing ( of course we all know the stock gauges don't mean a lot, lol) a simple way to check it is to jump it or swap a battery with another vehicle( this is how I go about it anyway), if it's still slow it could very well be the starter. The only reason I say starter is because mine acted like that, it would click, click, click until the starter finally turned cranking it over slowly. Tapping the starter would make it kick in sometimes too.

89 YJ mercedes turbo diesel/AX15,4:10s,SYE,8.8, powertrax no-slip,31-10.50 BFG at KO, Ramsey RE 8000
diesel89yj is offline  
Reply

Tags
ignition , starter , starter issue , starting issue , starting problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome