Oh, new to me jeep. Why do you hate me? - Page 3 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #31 of 37 Old 04-28-2013, 09:51 PM Thread Starter
JeepingJustin
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2013
Location: Sylvia
Posts: 104
Quote:
Originally Posted by Que89YJ View Post
You start at 8 and advance it. 8 is just a starting point. If you got it running try and advance it. Are you hooked up to ported vacuum for the vacuum advance?
Ok thanks. As for the vacuum. I've tried a spot on the carb an intake. It didn't seem to make a difference at all.

JeepingJustin is offline  
Sponsored Links
Advertisement
 
post #32 of 37 Old 04-29-2013, 06:01 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 22,123
It will make a difference when it is set correctly under load.
Que89YJ is online now  
post #33 of 37 Old 04-29-2013, 04:50 PM Thread Starter
JeepingJustin
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2013
Location: Sylvia
Posts: 104
Quote:
Originally Posted by Que89YJ View Post
It will make a difference when it is set correctly under load.
Yes i'm going to try that tonight. On a side note I think my carb was mislabeled. Cause it looks alot like redlines 38 dgas carb. It's the only instructions I've found how to tune for a carb that looked like mine. So with timing an a little tuning I might get it finished. Atleast it idles now, so i'm headed in the right direction.
JeepingJustin is offline  
post #34 of 37 Old 04-29-2013, 06:12 PM
ItzaKaDoozie
Registered User
1993 YJ Wrangler 
 
Join Date: Oct 2008
Location: Grand Rapids, MI
Posts: 10
Quote:
Originally Posted by SLCSmoker View Post
You forgot - "You spend lots and lots of $$ on it".
just toss 400 bucks in the bank every month (as if you had a new car and were making a car payment).

gives you something to work with when you need to replace a little part here and there (like an engine, transmission, or axle).

ItzaKaDoozie is offline  
post #35 of 37 Old 04-29-2013, 10:23 PM Thread Starter
JeepingJustin
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2013
Location: Sylvia
Posts: 104
Well, she runs an drives pretty good. I guess I had two plug wires in the wrong spot. So I just need a little tinkering an she'll be as good as new.
JeepingJustin is offline  
post #36 of 37 Old 04-29-2013, 11:45 PM Thread Starter
JeepingJustin
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2013
Location: Sylvia
Posts: 104
Now I just need to figure out why I have no dash lights, an no tail light, but I have brake lights. The put on a new muffler since it looks like this one got hung up on a can opener. I'll keep y'all posted.
JeepingJustin is offline  
post #37 of 37 Old 05-03-2013, 09:56 PM Thread Starter
JeepingJustin
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2013
Location: Sylvia
Posts: 104
Anybody know if you gotta change all the jettings (air corrector, idle jet, ect). Or can you just go down on the Mains?
JeepingJustin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome