odometer rolling backwards? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 15 Old 08-04-2014, 05:58 AM Thread Starter
steveosmith
Registered User
1995 YJ Wrangler 
 
Join Date: Jun 2014
Location: williamson
Posts: 31
odometer rolling backwards?

Plain and simple my odometer and the little trip meter just started rolling backwards lol ... Any reason why ???

steveosmith is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 08-04-2014, 06:21 AM
crackedcornish
Registered User
1988 YJ Wrangler 
 
Join Date: Feb 2012
Location: Lake Hopatcong
Posts: 1,242
is your Jeep somehow related to Christine??

Orange Jeep Club #88

˙ɹǝʌo ɹǝʇndɯoɔ ɹnoʎ dılɟ sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
crackedcornish is offline  
post #3 of 15 Old 08-04-2014, 06:36 AM
Jeepsr4me
Registered User
 
Join Date: Dec 2004
Posts: 8,832
Can not think of a mechanical way for it to do it. So its haunted. I would drive it like it is till it gets almost back to 000001..... Cause you dont know what will happen after that...
Jeepsr4me is offline  
post #4 of 15 Old 08-04-2014, 07:08 AM
jaycal3
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2009
Posts: 1,266
Video of said odometer rolling backwards???

93 YJ, 6 cyl,3.5" BDS,1" Prothane BL,1/2" booms, 33" Mickey Thompson MTZ on MT Beadlocks.

Do your part for Leukemia research - help find a cure.
http://mskcc.convio.net/goto/Jay_Calabrese
KCCO
jaycal3 is offline  
post #5 of 15 Old 08-04-2014, 07:52 AM
YJTim89
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2014
Location: Wayne
Posts: 99
Did you drive home backwards so Cameron's father wouldn't know you took his Ferrari? Oh wait wrong vehicle...
YJTim89 is offline  
post #6 of 15 Old 08-04-2014, 08:16 AM
Old4X
Registered User
1990 CJ7 
 
Join Date: Nov 2008
Location: Ga
Posts: 5,145
It is electronic, not 100% mechanical. Failed internal circuit.

418 miles on 19 gallons of gas. Can't beat the BBD !
Old4X is offline  
post #7 of 15 Old 08-04-2014, 08:39 AM
Jeepsr4me
Registered User
 
Join Date: Dec 2004
Posts: 8,832
Its cable that goes to the dash, after that I dont know what it drives ..
Jeepsr4me is offline  
post #8 of 15 Old 08-04-2014, 12:12 PM
roadyrob
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2007
Location: west palm beach fl
Posts: 1,980
no, its a 95, no cable, electronic.

Do everything with a positive attitude, it won't always work but you'll piss enough people off to make it worthwhile.

the voices aren't real but they sure have good ideas.
roadyrob is offline  
post #9 of 15 Old 08-04-2014, 12:14 PM
Jeff88
Web Wheeler
2013 JK Wrangler 
 
Join Date: Apr 2008
Posts: 2,298
I never get these type of problems. Mine would probably roll forward at 3x the speed.
Jeff88 is offline  
post #10 of 15 Old 08-04-2014, 12:17 PM
PROJECT 23
Registered User
1985 CJ7 
 
Join Date: May 2011
Posts: 2,599
You mounted your tires backwards. Duh!!!
PROJECT 23 is offline  
post #11 of 15 Old 08-04-2014, 08:16 PM
Gungnir
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2013
Location: Winnipeg
Posts: 57
Check your flux capacitor

the check engine light and coolant sensor bad warning on my ZJ arnt on. I think my jeep might be broken :(
Gungnir is offline  
post #12 of 15 Old 08-05-2014, 05:41 AM Thread Starter
steveosmith
Registered User
1995 YJ Wrangler 
 
Join Date: Jun 2014
Location: williamson
Posts: 31
Maybe I should let it go back to 1 and sell it as a new left over from 95 lol
steveosmith is offline  
post #13 of 15 Old 08-05-2014, 07:07 AM
JeeperDon
Join a 4x4 Club
 
JeeperDon's Avatar
1993 YJ Wrangler 
 
Join Date: Jan 2005
Location: Albuquerque
Posts: 7,507
Serious answer... assuming this is a thread about an actual problem vs trolling, the system is electronic. The only thing the bottom end does is make pulses. The speedo gauge in the dash interprets the pulses and decides how to move the needle and odo number wheels, so the actual gauge is the likely problem point.

'93 YJ, '02 GM 4.3V6, SOA, dual ARB's, 8.8+D30(WarnHubs), 4.88s, 35" BFG KM2s, AX15, NP231+4:1+SYE+2LO, York OBA, Warn M8000.
Web Admin for New Mexico 4 Wheelers My Truck Page on NM4W Site
JeeperDon is offline  
post #14 of 15 Old 08-05-2014, 10:30 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,706
x100 with Don. It must be the gauge itself. Youtube it!
Que89YJ is offline  
post #15 of 15 Old 08-05-2014, 12:01 PM Thread Starter
steveosmith
Registered User
1995 YJ Wrangler 
 
Join Date: Jun 2014
Location: williamson
Posts: 31
Maybe I'll try to find a wrecked one and switch out the cluster , mine probably is messed up for some reason I have water that leaks from somewhere behind the dash and drops out on my legs when it rain s hard
steveosmith is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome