NOW whats wrong with my Jeep!!! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > NOW whats wrong with my Jeep!!!

End of Summer Sale, 20% OFF!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineRough Country Jeep Suspension Deals at Rockridge 4WD!

Reply
Unread 04-02-2004, 02:09 PM   #1
Parabola
Registered User
 
Join Date: Jul 2003
Posts: 49
NOW whats wrong with my Jeep!!!

Alright...a couple days ago the mechanic put new heater hoses in my Jeep...Ever since then the CHECK ENGINE lite has been on and it has like no power...1st gear gets almost no power until 2000 rpms...3rd and 4th gear sputter and lose power really bad when you give it alot of gas...it never had this problem before...any ideas?

its a 93 YJ with about 120,000 on it

Parabola is offline   Reply With Quote
Unread 04-02-2004, 02:59 PM   #2
Greencar
Registered User
 
Join Date: Jun 2003
Location: Vacaville Ca.
Posts: 137
could be a couple of things... what is your engine, and for the diagnostics check here: http://minimopar.knizefamily.net/fault/index.html
__________________
Black 1994 YJ 2.5L
SOA
Greencar is offline   Reply With Quote
Unread 04-02-2004, 04:14 PM   #3
Richmond88yj
Eat, Sleep, Jeep
 
Richmond88yj's Avatar
1988 YJ Wrangler 
 
Join Date: Mar 2004
Location: Chesterfield VA
Posts: 2,112
Check

a)if he reveresed the lines

and

b) if he left the coolant way low.
Richmond88yj is offline   Reply With Quote
Unread 04-03-2004, 01:29 AM   #4
Ramblin
Registered User
 
Join Date: Aug 2003
Posts: 60
Could be something else got worked loose or soaked when the work was done. Check ignition system and all connectors on TB, etc.

Does the problem occur when cold or after warmup?
Ramblin is offline   Reply With Quote
Unread 04-03-2004, 01:38 AM   #5
Parabola
Registered User
 
Join Date: Jul 2003
Posts: 49
its a 4 banger..has to be 20 characters long..

Last edited by Parabola; 04-03-2004 at 09:06 AM..
Parabola is offline   Reply With Quote
Unread 04-03-2004, 08:53 AM   #6
hambubba
Registered User
2001 TJ Wrangler 
 
Join Date: Oct 2003
Location: Gonzales, LA
Posts: 81
why?

Quote:
Originally Posted by richmond88yj
Check

a)if he reveresed the lines

and

b) if he left the coolant way low.
Why do you think this? The heater water from the water pump is "no load" to the engine. That is, the pump is running whether the heater is open (with flow) or closed.

Low coolant would result in overheating, which should be obvious, and will be evident once the engine is warmed up. His problem is immediate, with a cold engine.

I'd look for a loose vacuum line. And learn to change heater hoses - one of the simplest repairs on any (almost) vehicle.
hambubba is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.