Not starting after p/s pump swap - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Not starting after p/s pump swap

End of Summer Sale, 20% OFF!2007 - 2011 Jeep JK Long Arm Lift KitsIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 01-08-2007, 07:04 PM   #1
92wrangler
Registered User
 
Join Date: Nov 2004
Location: New Jersey
Posts: 356
Not starting after p/s pump swap

Hey guys i'm pretty sure it's flooded but for some reason i can't get my jeep started. I took the line that runs to the cap off so it would not get spark as it said to turn over the p/s pump so that it would suck the fluid through w/o starting the motor. I let the motor sit for 2 hours and tried again without any luck just turns over. Won't start. I am going to wait overnight and try again in the morning. Does anyone else have any idea's of how to get it started now that it's flooded. Thanks


Jason

__________________
2001 Grand Cherokee Limited v8 4.7L H.O Black, leather, fully loaded, tinted windows all the way around

1997 camaro Z28 Fully forged 355, Stage 3 heads, Gm847 cam, Nitrous,


http://community.webshots.com/user/jc998
92wrangler is offline   Reply With Quote
Unread 01-08-2007, 08:25 PM   #2
92wrangler
Registered User
 
Join Date: Nov 2004
Location: New Jersey
Posts: 356
anyone have any idea's I'm lost unless it's flooded and i wait to try to start it in the morning.

Jason
__________________
2001 Grand Cherokee Limited v8 4.7L H.O Black, leather, fully loaded, tinted windows all the way around

1997 camaro Z28 Fully forged 355, Stage 3 heads, Gm847 cam, Nitrous,


http://community.webshots.com/user/jc998
92wrangler is offline   Reply With Quote
Unread 01-09-2007, 03:25 PM   #3
92wrangler
Registered User
 
Join Date: Nov 2004
Location: New Jersey
Posts: 356
well i left the plugs out over night went down this morning put the plugs back in and sure enough it fired right up like always a lil heavy smoke at first then cleared right up and i have been running it all day w/o any issues.

Jason
__________________
2001 Grand Cherokee Limited v8 4.7L H.O Black, leather, fully loaded, tinted windows all the way around

1997 camaro Z28 Fully forged 355, Stage 3 heads, Gm847 cam, Nitrous,


http://community.webshots.com/user/jc998
92wrangler is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.