No start issue resolved!!! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > No start issue resolved!!!

WJ Shackle Tabs: Tow-Hook Replacements2014 Spartan Locker Special - While Supplies Last! Dana 3FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 06-04-2013, 07:18 PM   #1
goinggonzo92
Registered User
1992 YJ Wrangler 
 
Join Date: Jan 2013
Posts: 8
No start issue resolved!!!

Ok so I posted a No start problem Ive had for the last couple of months and couldnt believe how simple the fix was. I had problems with my jeep shutting off on its own from time to time for a couple of months until the last time it just finally died on me for good. I changed the distributor out and still no luck, the next thing I was thinking was the CPS but before I went out and spent more money on that I took a little more time to check for any loose connections or something that simple and found nothing. I went ahead and tried to start it one more time for ****s and giggles and the difference this time before prior starts I kept my foot on the gas peddle as I turned the key and it started right up. When I took my foot off the peddle it shut off again. So it would only turn over when I kept my foot on the gas. Took a minute to think about that and found a fuse in the panel under the hood marked (Fuel system regulator)....something like that and pulled the fuse and found corrosion on the terminals, so I cleaned them up real good with a wire brush plugged it back in and sure enough started right up without having to hold the gas peddle anymore!!....Drove me nuts but just glad it was a cheap quick fix other than a new distributor. I hope this will give someone something to check for if they are having the same problem and keep them from pulling there hair out. Thanks

goinggonzo92 is offline   Reply With Quote Quick reply to this message
Unread 06-05-2013, 07:51 AM   #2
jeff_in_rc
Registered User
2004 TJ Wrangler 
 
Join Date: Apr 2012
Location: Ridgecrest, CA
Posts: 638
Good for you! Did you post your results in your original post?
__________________
2004 Jeep Wrangler Rubicon
Member of the Gear Grinders 4WD Club
jeff_in_rc is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.