No Start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > No Start

Want to be able to SEE? DOT Approved Headlights for under We have FLASHLIGHTS! Great for your Emergency bag!Flowmaster Overstock: Special Holiday Pricing!!!!

Reply
Unread 08-18-2013, 12:06 PM   #1
WHITTIERWRANGLE
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: WHITTIER, CA
Posts: 4
1987 2.5 l wrangler no start

I have a 1987 YJ Wrangler w/ a 2.5L and manual trans.
After sitting for a year it will not start but will start with starting fluid but dies.
I verified injector pulse w/ a noid light and 15 PSI of cranking fuel pressure but no spray from the injector.
If I unplug the injector connector and hit the injector with a 9 volt battery it will shoot fuel.
Could this be a bad injector or is there a fuel pressure regulator problem?

Any ideas would be appreciated.

Thanks


Last edited by WHITTIERWRANGLE; 08-18-2013 at 08:41 PM.. Reason: More Info
WHITTIERWRANGLE is offline   Reply With Quote Quick reply to this message
Unread 08-19-2013, 09:00 AM   #2
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,633
You need to use a noid light and see if the injector is pulsing. Your use of the battery shows the injector is at least functional and a good idea. Sounds like a bad crank sensor.
Que89YJ is online now   Reply With Quote Quick reply to this message
Unread 08-19-2013, 12:34 PM   #3
WHITTIERWRANGLE
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: WHITTIER, CA
Posts: 4
I used a Noid light and had pulse but after checking farther, it only has 6 volts pulsing and needs 12. There must be a corroded connection somewhere.
I now go on the hunt.
WHITTIERWRANGLE is offline   Reply With Quote Quick reply to this message
Unread 08-19-2013, 01:15 PM   #4
JeepinAintCheap
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2013
Location: Gastpm, sc
Posts: 22
if you dont have any pulse at all what would be the fix?
JeepinAintCheap is offline   Reply With Quote Quick reply to this message
Unread 08-19-2013, 01:20 PM   #5
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,633
Wait, it is starting with starter fluid and you are getting pulses. You are getting fuel out of the injector with a 9 volt battery. Are you getting any fuel with the pulse from the injector? Bad gas....
Que89YJ is online now   Reply With Quote Quick reply to this message
Unread 08-19-2013, 01:26 PM   #6
WHITTIERWRANGLE
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: WHITTIER, CA
Posts: 4
I do not get fuel when cranking and the injector is being pulsed.
I since have checked the voltage that is being sent to the injector and it is only 6 volts and should be 12 volts. This probably means that I have corrosion in a connector somewhere.
WHITTIERWRANGLE is offline   Reply With Quote Quick reply to this message
Unread 08-19-2013, 09:57 PM   #7
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,633
You should have 12 before it cranks.
Que89YJ is online now   Reply With Quote Quick reply to this message
Unread 08-19-2013, 11:19 PM   #8
WHITTIERWRANGLE
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: WHITTIER, CA
Posts: 4
If I had 12 before cranking the injector would stay on and dump fuel into the engine.
WHITTIERWRANGLE is offline   Reply With Quote Quick reply to this message
Unread 08-20-2013, 08:40 AM   #9
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,633
No, it is ground switched from the ecu. When you fisrst cycle the key on with the meter on the injector do you see 12 volts come on then go off?
Que89YJ is online now   Reply With Quote Quick reply to this message
Reply

Tags
cranks , fuel pressure , no start

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.