No spark, no start.... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > No spark, no start....

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectFS: Wranger BRIGHT License Plate LED! Just $3! Great valueThanksgiving/Black Friday/Cyber Monday Deals at JeepinOutf

Reply
Unread 08-31-2011, 10:25 AM   #1
AnonymousD
Registered User
1992 YJ Wrangler 
 
Join Date: Jul 2010
Location: Louisiana
Posts: 903
No spark, no start....

My Jeep randomly died pulling into tha gas station a few days ago, and now it wont start. I checked it and Im not getting spark at the plugs, and then I checked it coming off the coil. No spark there either.

So what else do I need to check?

AnonymousD is offline   Reply With Quote Quick reply to this message
Unread 08-31-2011, 11:26 AM   #2
nembudonna
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2011
Location: northwest, ark.
Posts: 903
Check all your connections and be sure they are clean. Next check your coil wire and coil. Then your cps and your ecm.
nembudonna is offline   Reply With Quote Quick reply to this message
Unread 09-01-2011, 08:44 AM   #3
afhanson72
Member
 
afhanson72's Avatar
1994 YJ Wrangler 
 
Join Date: Oct 2007
Location: Las Vegas, NV
Posts: 127
Sounds like a bad coil. Mine did exactly the same thing and that's what the problem was.
__________________
Al

94 YJ - Plenty of mods
afhanson72 is offline   Reply With Quote Quick reply to this message
Unread 09-01-2011, 08:50 AM   #4
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,608
Check your fault codes by cycling the key. Judging by the number of post you have I know you know the routine. Does the fuel pump cycle when you turn the key. Chances are its the Crank position sensor.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 09-01-2011, 08:54 AM   #5
Smitty777
Registered User
1995 ZJ 
 
Join Date: Feb 2011
Location: AURORA, COLORADO
Posts: 13
fuel and fire man....if you lost both..definately cps.
Smitty777 is offline   Reply With Quote Quick reply to this message
Unread 09-01-2011, 09:28 AM   #6
asbury
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2008
Location: Ballard,WV
Posts: 427
it's a bad crank sensor , located on drivers side bell housing at 11:00
__________________
JEEP NAKED !!
asbury is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.