no spark no fuel pump..... im getting ready to sell this pig. - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 25 Old 05-22-2012, 10:15 PM
Jstout724
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2012
Location: Scappoose
Posts: 141
yea in the haynes it says engine at normal op temp for test#1 above i have no idea it has to be or not, so i posted what manual said... and im not sure if its the same renix sensor or not so the voltage could vary a little bit, just a heads up before you by another sensor if was replaced recently

Jstout724 is offline  
Sponsored Links
Advertisement
 
post #17 of 25 Old 05-23-2012, 01:06 AM
MurtleDaTurtle
Registered User
1995 YJ Wrangler 
 
Join Date: May 2012
Location: Flagler beach
Posts: 11
It's your ECU bro happened to me three years ago. all you need is a 10mm socket and 120 bucks. AUTOCOMP EXCHANGE. I replaced fuel pump realy ignition switch coil before that. the ecu is right behind you windsheild washer fluid res. two minutes its out. I called the company they explained to me that the pump and ignition are turned on by the comp and what happens over the common span of ten years is the silacone dries out water gets in it causing the resister to rust and leak like battery acid to the point were your seatbelt buzzer just goes of and radio work witch runs from it's own power source. Replaced three years ago.The company is out of davie florida.
LOL now i have a realy clean tank and extra coil. Same thing happend to my 91 f150 but the comp smoked and was only 80 bucks.
MurtleDaTurtle is offline  
post #18 of 25 Old 05-23-2012, 12:21 PM
Jstout724
Registered User
1990 YJ Wrangler 
 
Join Date: Feb 2012
Location: Scappoose
Posts: 141
any update on this? I hope it was the fuse.
Jstout724 is offline  
post #19 of 25 Old 05-23-2012, 09:21 PM Thread Starter
riverhippy
Registered User
1991 YJ Wrangler 
 
Join Date: Jul 2011
Location: pic is my girlfriend/fiancee
Posts: 265
Quote:
Originally Posted by Jstout724 View Post
any update on this? I hope it was the fuse.
I followed the instructions given lol....i went back to the corner i left it at. at night i could actually see the spark.....it was the fuel pump....getting a fuel pump for a 91 2.5 multiport fuel injection is a mofo.....just sayin...


running like a dream....
riverhippy is offline  
post #20 of 25 Old 05-24-2012, 12:42 AM
MurtleDaTurtle
Registered User
1995 YJ Wrangler 
 
Join Date: May 2012
Location: Flagler beach
Posts: 11
good lol
MurtleDaTurtle is offline  
post #21 of 25 Old 02-13-2013, 09:09 AM
JordanW
Registered User
2001 TJ Wrangler 
 
Join Date: Jul 2012
Location: Louisville
Posts: 27
Quote:
Originally Posted by riverhippy View Post
I followed the instructions given lol....i went back to the corner i left it at. at night i could actually see the spark.....it was the fuel pump....getting a fuel pump for a 91 2.5 multiport fuel injection is a mofo.....just sayin...


running like a dream....
Hey Riverhippy,

When you say at night you could see the spark, during the daylight could you not see it? The reason I'm asking is I have a 01 TJ 4.0 with same issues, no pump priming, just cranking. Pulled coil pack and plug and saw no spark yet I did get shocked some when I bumped my finger on it while it was being cranked. Also, no fuel pressure obviously and no spark I'm thinking. Next step is testing the power lead to the PCM and then the cps connection. Do you know if its true that if CPS goes out, it will prevent both fuel and spark?

Thanks,
JordanW is offline  
post #22 of 25 Old 02-13-2013, 09:33 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 20,800
Jordan you have a TJ and the electrical is very different from the YJ. It sounds like you have either a bad fuse or a bad cam sensor. You have OBD II on yours I would start by checking the fuses and seeing what codes are set. Also try switching your ASD relay with the horn and same with the fuel pump. Try and repost to a new thread on the TJ forum section. They will probably be better help.
Que89YJ is offline  
post #23 of 25 Old 02-14-2013, 07:02 PM
JordanW
Registered User
2001 TJ Wrangler 
 
Join Date: Jul 2012
Location: Louisville
Posts: 27
Thanks for the help man.
JordanW is offline  
post #24 of 25 Old 03-16-2016, 02:46 PM
ChrisLoper1992
Registered User
 
Join Date: Mar 2016
Posts: 2
damm jeep

my jeep yj 92 dose same thing but my jeep blows a fuse and a realy any one help
ChrisLoper1992 is offline  
post #25 of 25 Old 03-16-2016, 02:48 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 20,800
Quote:
Originally Posted by ChrisLoper1992 View Post
my jeep yj 92 dose same thing any one help
Yeah but you need to post up to a new thread. Totally different from what you're dealing with.
Que89YJ is offline  
Reply

Tags
electrical issue , girls , hot chick , puke goat help , tits

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
No spark,no fuel pump squirrley YJ Wrangler Technical Forum 10 05-23-2012 04:40 AM
Getting the Jeep ready to sell DezertTJ TJ Wrangler Technical Forum 2 04-03-2011 12:07 AM
93 2.5 no spark or power to fuel pump fourgazim YJ Wrangler Technical Forum 2 07-05-2009 10:08 AM
New motor; no spark or fuel pump Checo18 YJ Wrangler Technical Forum 24 03-07-2009 05:28 PM
getting ready to sell wheels mud4blud TJ Wrangler Technical Forum 3 07-19-2004 03:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome