No power? Cant accelerate after 2nd gear... - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 16 Old 10-16-2013, 11:57 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,073
Racoon the fuel pressure is ok then if you are seeing 30/41 but your check valve in the fuel pump is shot or you have a leaky injector. If you can find a spot in the return fuel line that is NOT hard line and with the pressure guage hooked up cycle the key. If the check valve is bad it will hold pressure. If its a bad injector the pressure will drop.

There is a possibility that it isnt what is causing your bogging issue. Does it do this hot/cold? Do you have a multimeter to test a couple resistances?

Que89YJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome