No Power - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 26 Old 04-10-2010, 09:51 PM Thread Starter
disarm6565
Registered User
1993 YJ Wrangler 
 
Join Date: May 2004
Location: Austin, TX
Posts: 296
I jumped the battery to the body with some jumper cables, still nothing. I have power at my alternator and starter.


1993 4.0 AX-15
disarm6565 is offline  
Sponsored Links
Advertisement
 
post #17 of 26 Old 04-14-2010, 12:40 PM Thread Starter
disarm6565
Registered User
1993 YJ Wrangler 
 
Join Date: May 2004
Location: Austin, TX
Posts: 296
So when I was under the hood looking at the PDC, I am definitely missing the fuel pump relay (and the abs relay but no abs) I know the abs relay was NEVER there. Is it possible someone stole my fuel pump relay? could this cause the whole jeep not to have power?

1993 4.0 AX-15
disarm6565 is offline  
post #18 of 26 Old 04-14-2010, 01:26 PM
ziebartrob
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2008
Location: Marseilles
Posts: 669
Have you checked that main ground yet? Really sounds like a central sort of problem like that since you have no power at all.

Originally Posted by Mymmars
when your start to anthropomorphise your jeep into somthing above a dog and below a hooker
ziebartrob is offline  
post #19 of 26 Old 04-14-2010, 01:30 PM Thread Starter
disarm6565
Registered User
1993 YJ Wrangler 
 
Join Date: May 2004
Location: Austin, TX
Posts: 296
By main ground I assume you mean the black wire from my battery to the engine block? That was the first thing I replaced. I really don't think I'm getting any power to the PDC.

1993 4.0 AX-15
disarm6565 is offline  
post #20 of 26 Old 04-14-2010, 01:34 PM
ziebartrob
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2008
Location: Marseilles
Posts: 669
Sorry, I missed that. There is red batter cable size hot going to the PDC, on my 91 the cable was almost broke in half at the terminal ring causing similiar issues. Might give that a check as well.

Originally Posted by Mymmars
when your start to anthropomorphise your jeep into somthing above a dog and below a hooker
ziebartrob is offline  
post #21 of 26 Old 04-14-2010, 02:28 PM
RebuildRookie
Registered User
1988 YJ Wrangler 
 
Join Date: Jun 2009
Location: Central Mississippi
Posts: 852
Quote:
Originally Posted by disarm6565 View Post
So when I was under the hood looking at the PDC, I am definitely missing the fuel pump relay (and the abs relay but no abs) I know the abs relay was NEVER there. Is it possible someone stole my fuel pump relay? could this cause the whole jeep not to have power?
You said you couldnt hear the fuel pump kick on? Well it wont, as your probably already aware, without the Fuel Pump Relay. Start there and see what happens. Since you know for sure that is a problem.

I'm a more proactive person.
You spray the ants before they get in your house.
You plant the crops before you starve.
And you keep the terrorists in check before you get your *** blowed off.
RebuildRookie is offline  
post #22 of 26 Old 04-14-2010, 02:29 PM
RebuildRookie
Registered User
1988 YJ Wrangler 
 
Join Date: Jun 2009
Location: Central Mississippi
Posts: 852
Quote:
Originally Posted by disarm6565 View Post
By main ground I assume you mean the black wire from my battery to the engine block? That was the first thing I replaced. I really don't think I'm getting any power to the PDC.
How about the block to the firewall?

I'm a more proactive person.
You spray the ants before they get in your house.
You plant the crops before you starve.
And you keep the terrorists in check before you get your *** blowed off.
RebuildRookie is offline  
post #23 of 26 Old 04-14-2010, 04:16 PM
monkeyhouse
Registered User
1997 ZJ 
 
Join Date: Sep 2009
Location: Cumberland, Maryland
Posts: 3,159
Quote:
Originally Posted by disarm6565 View Post
Drove to work on Thursday, got back to the Jeep after work and it has no power. I tried to pop start it, nothing. I tried to jump it, nothing. I replaced the battery and terminal cables, nothing. All fuses look fine. Starter/solenoid about a year old. Oh and by no power I don't mean it won't start, I mean there is absolutely no power anywhere.
I have to say, it would be fairly easy to go through and clean the grounds up and costs nothing. I thought though that if you have no lights when you turn the key that indicated a computer problem?

First Jeep was an 1989 YJ, 6 cylinder 4.2L , 258. Nuttered and TeamRushed, Weber 38 DGES, Now, I'm venturing into the world of Grand Cherokees
monkeyhouse is offline  
post #24 of 26 Old 04-14-2010, 05:23 PM Thread Starter
disarm6565
Registered User
1993 YJ Wrangler 
 
Join Date: May 2004
Location: Austin, TX
Posts: 296
I just don't understand how a fuel pump relay goes missing. I really don't think I ever had one there because I seem to remember always missing two relays. I really can't remember. Does anyone else definitely not have theirs?

The ground to the firewall is also fine, I even tried to jump it with a jumper cable to check.

1993 4.0 AX-15
disarm6565 is offline  
post #25 of 26 Old 04-14-2010, 08:31 PM Thread Starter
disarm6565
Registered User
1993 YJ Wrangler 
 
Join Date: May 2004
Location: Austin, TX
Posts: 296
So, I'm well...oblivious. The missing relay belonged to the ABS pump, not the fuel pump. I don't have ABS so no issue there. All the wire going into the PDC look good. I was told by someone that there should be a main fuse that powers everything (they guy at NAPA pointed to a fuseable link but couldn't find it in the computer so I'm not sure it exists) Anyone know anything about this? Supposedly its a fuse that blows if you hook up the battery wrong to protect everything else in the circuit.

1993 4.0 AX-15
disarm6565 is offline  
post #26 of 26 Old 04-18-2010, 08:13 PM Thread Starter
disarm6565
Registered User
1993 YJ Wrangler 
 
Join Date: May 2004
Location: Austin, TX
Posts: 296
Found my problem, check out this thread:

http://www.jeepforum.com/forum/f12/c...ything-923863/

I jumped a wire straight from my battery to that the terminal on the PDC and everything works. Now I just gotta find out what happened to that wire because it is definitely not there.

1993 4.0 AX-15
disarm6565 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
HUGE problem with '87 4.2L - Ignition Switch Power Issues (No power on key turn) jesseleikerjeep YJ Wrangler Technical Forum 11 02-26-2016 05:25 PM
New tires, rims and power wow no power! asuperheat JK Wrangler Technical Forum 40 10-11-2010 07:54 AM
winch question- what is power in/power out capabillity staquinas TJ Wrangler Technical Forum 1 08-04-2009 06:44 PM
ARB Compressor Power Source / Wiper Motor Power Wire Color? Lawdodge TJ Wrangler Technical Forum 4 06-28-2008 11:42 AM
Power Door Locks and Power Windows JurassicMan JK Wrangler Technical Forum 8 07-12-2006 10:14 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome