no dash or tail lights - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 07-23-2013, 12:56 PM Thread Starter
richtfan
Registered User
 
Join Date: Jul 2013
Location: suwanee
Posts: 35
no dash or tail lights

90 wrangler 4.2 laredo. just bought it yesterday. drove it home at dusk and had headlights but no tail or dash lights.

is the funny looking fuse for this particular circuit a "slow blow" fuse? my local auto parts store did not have one to match it. it was a 5.3 amp.

i changed fuses with a regular clear type 7.5 amp, but it didn't work.

i changed out the headlight swtich itself and reinserted the slow blow fuse. didn't work.

i'll try after work to use the new switch with the new 7.5 amp fuse.

if that doesn't work, does anyone have a suggestion?

many thanks.

richtfan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome