new starter knocking but not spinning - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > new starter knocking but not spinning

Dana 30/ Dana 44 Chromoly shaft Kits- ECGSFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFlowmaster's Force II Axle-back exhaust system for the 201

Reply
Unread 02-07-2010, 09:13 PM   #1
brianOU
Registered User
1988 YJ Wrangler 
 
Join Date: Mar 2008
Location: Oklahoma City, Oklahoma
Posts: 164
new starter knocking but not spinning

I made a 4.0 swap, I have everything hooked up. I try to turn the engine over. All the starter does is knock.

The starter is brand new. I took it off, got it retested, everything is good.

Brand new 258 flexplate and 258 starter.

I have checked all connections and fusible links, I have checked continuity, all appears to be good.

I did notice that when the key is in the on position, when i check for voltage, in most places it read around 10.5. Is that normal?

Any ideas why the starter isnt spinning the engine?

The motor does turn freely, nothing binding it up.

brianOU is offline   Reply With Quote
Unread 02-07-2010, 10:17 PM   #2
MJMPC
Registered User
1991 YJ Wrangler 
 
Join Date: Nov 2008
Location: Elizabethtown, Ky.
Posts: 3,070
What is the voltage at the battery? Is the bat cables clean and tight? Are all your grounds hookedup and clean and tight?
__________________
MIKE

http://www.dav.org/

MJM Powder Coating
Elizabethtown Ky.

http://www.cityprofile.com/
MJMPC is offline   Reply With Quote
Unread 02-07-2010, 10:22 PM   #3
teejmcd
Registered User
1994 YJ Wrangler 
 
Join Date: Apr 2008
Location: chicago
Posts: 580
my starter went out. went to auto zone to get a new one. lasted a week. got it replaced with warranty. installed new one. didn't turn. got anotehr one. turned but was loud and sounded bad. i said screw it and kept it. i went on our annual wheeling trip and starter went out. i got a new starter down their never had a problem. i thought it was something with my engine or electrics. i really got 3 crappy re manufactured starters in a row.
__________________
1994 yj. lifted 4 inches locked, loaded, and armored!

Member of CORE4X4.NET
teejmcd is offline   Reply With Quote
Unread 02-08-2010, 09:55 AM   #4
brianOU
Registered User
1988 YJ Wrangler 
 
Join Date: Mar 2008
Location: Oklahoma City, Oklahoma
Posts: 164
voltage at battery is 12. everything is clean, grounds are good..

this is also my 3rd starter... still the same thing... ive been confused for months on this thing..
brianOU is offline   Reply With Quote
Unread 02-08-2010, 10:12 AM   #5
JeepnYJ
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2010
Location: Shakopee, Minnesota
Posts: 49
Must be in the wiring somewhere.... Bad relay?

Is the 4.2L starter the exact same as the 4.0L starter?

When I did my V8 swap on my old jeep I couldn't get the start to go via the key so I wired in a push button starter. You could temporarily do this to "bypass" the key.

Hook power to the push button switch, then the switch to the starter relay, and push the button and see what happens. If the starter turns just fine like that then you atleast have it narrowed down to something before that...
JeepnYJ is offline   Reply With Quote
Unread 02-08-2010, 10:29 AM   #6
brianOU
Registered User
1988 YJ Wrangler 
 
Join Date: Mar 2008
Location: Oklahoma City, Oklahoma
Posts: 164
good thinking.. i have a push button start. I will try that. I was thinking that it may be something under the dash... I never thought of a push button start. thanks...

about the starters... i have held them side by side and I cant tell the difference... but one guy told be that the teeth have different pitch, so it wouldnt like up right with the teeth on the flexplate.

ill let u know how the push button starter comes..
brianOU is offline   Reply With Quote
Unread 02-21-2010, 02:49 PM   #7
brianOU
Registered User
1988 YJ Wrangler 
 
Join Date: Mar 2008
Location: Oklahoma City, Oklahoma
Posts: 164
Update...

i wired the starter up direct with a push button... even bypassed the relay... still nothing.. just knocks, like it is hitting the flexplate but its not spinning the motor.... got another new starter, does the same thing....

any ideas? what else could it be.. the motor turns easy..
brianOU is offline   Reply With Quote
Unread 02-24-2010, 08:39 AM   #8
JeepnYJ
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2010
Location: Shakopee, Minnesota
Posts: 49
I would think that either the starter or flexplate is wrong then. Maybe they gave you a 4.0 flexplate by mistake? do you have a 4.0 starter you could use as a test?

Also possible that you got 2 bad starters...
JeepnYJ is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.