new deck hook up problems - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > new deck hook up problems

Looking to re-gear?! CRAZY DEALS ON YUKON GEARS right here2014 Spartan Locker Special - While Supplies Last! Dana 3OPTIC ARMOR WINDOWS all sale now !!!!!!!!

Reply
Unread 04-17-2010, 08:49 PM   #1
Chaos_Theory_Z
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2009
Location: Mesa AZ
Posts: 34
new deck hook up problems

so i bought a new deck and tried to hook it up in my 89 yj connected the ground battery and ignition wires and connected it to see if powered up but it didn't. so i used a volt meter and tested the wires got 10-12v from the ignition wire to both other wires but then i got careless and let the ignition wire hit the metal of the dash it sparked and now i dont get any power from it and the tub door lights dont work

so i have a couple questions. 1. is there a certain fuse that i need to change for the ignition wire cause i looked at what i thought was all of them and none where blown 2. is there a reason it didn't work when it was getting power .

Chaos_Theory_Z is offline   Reply With Quote
Unread 04-18-2010, 07:16 AM   #2
johnoutdoors
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2007
Location: Newton, NJ
Posts: 90
Check the "IOD" fuse in the block in front of the battery.
johnoutdoors is offline   Reply With Quote
Unread 04-18-2010, 10:18 AM   #3
Chaos_Theory_Z
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2009
Location: Mesa AZ
Posts: 34
i dont have a fuse block infront of the battery just some relays to the side of it
Chaos_Theory_Z is offline   Reply With Quote
Unread 04-18-2010, 10:52 AM   #4
timatoe
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2006
Location: Grass Valley California
Posts: 13,458
The fuse panel is under the dash on the firewall on the driver side.
__________________
Quote:
Originally Posted by George Orwell
We sleep safe in our beds because rough men stand ready in the night to visit violence on those who would do us harm.
timatoe is offline   Reply With Quote
Unread 04-18-2010, 12:11 PM   #5
Chaos_Theory_Z
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2009
Location: Mesa AZ
Posts: 34
ya i know that much i have looked at all fuses and replaced one that was blown for the dome light but the acc wire that goes to the radio still gives off no power.
Chaos_Theory_Z is offline   Reply With Quote
Unread 04-18-2010, 12:19 PM   #6
timatoe
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2006
Location: Grass Valley California
Posts: 13,458
It helps to include the things you have done when asking a question if you don't want to get repeat suggestions.

Did you check the length of the line to make sure there's not an in line fuse? MANY times especially when a vehicle is 21 years old, there have been numerous modifications done, quite possibly there could be another fuse inline from a previous harness.

Did you check all of the fuses? The one for the dome light doesn't go to the radio, lot's of people actually just pull that one so they can run with no doors without the dome light being on.
__________________
Quote:
Originally Posted by George Orwell
We sleep safe in our beds because rough men stand ready in the night to visit violence on those who would do us harm.
timatoe is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.