post #1 of Old 04-17-2010, 08:49 PM Thread Starter
Chaos_Theory_Z
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2009
Location: Mesa AZ
Posts: 34
new deck hook up problems

so i bought a new deck and tried to hook it up in my 89 yj connected the ground battery and ignition wires and connected it to see if powered up but it didn't. so i used a volt meter and tested the wires got 10-12v from the ignition wire to both other wires but then i got careless and let the ignition wire hit the metal of the dash it sparked and now i dont get any power from it and the tub door lights dont work

so i have a couple questions. 1. is there a certain fuse that i need to change for the ignition wire cause i looked at what i thought was all of them and none where blown 2. is there a reason it didn't work when it was getting power .

Chaos_Theory_Z is offline  
post #2 of Old 04-18-2010, 07:16 AM
johnoutdoors
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2007
Location: Newton, NJ
Posts: 90
Check the "IOD" fuse in the block in front of the battery.
johnoutdoors is offline  
post #3 of Old 04-18-2010, 10:18 AM Thread Starter
Chaos_Theory_Z
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2009
Location: Mesa AZ
Posts: 34
i dont have a fuse block infront of the battery just some relays to the side of it
Chaos_Theory_Z is offline  
post #4 of Old 04-18-2010, 10:52 AM
timatoe
Registered User
 
timatoe's Avatar
1990 YJ Wrangler 
 
Join Date: Aug 2006
Location: Grass Valley California
Posts: 14,690
The fuse panel is under the dash on the firewall on the driver side.

Quote:
Originally Posted by George Orwell
We sleep safe in our beds because rough men stand ready in the night to visit violence on those who would do us harm.
timatoe is offline  
post #5 of Old 04-18-2010, 12:11 PM Thread Starter
Chaos_Theory_Z
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2009
Location: Mesa AZ
Posts: 34
ya i know that much i have looked at all fuses and replaced one that was blown for the dome light but the acc wire that goes to the radio still gives off no power.
Chaos_Theory_Z is offline  
post #6 of Old 04-18-2010, 12:19 PM
timatoe
Registered User
 
timatoe's Avatar
1990 YJ Wrangler 
 
Join Date: Aug 2006
Location: Grass Valley California
Posts: 14,690
It helps to include the things you have done when asking a question if you don't want to get repeat suggestions.

Did you check the length of the line to make sure there's not an in line fuse? MANY times especially when a vehicle is 21 years old, there have been numerous modifications done, quite possibly there could be another fuse inline from a previous harness.

Did you check all of the fuses? The one for the dome light doesn't go to the radio, lot's of people actually just pull that one so they can run with no doors without the dome light being on.

Quote:
Originally Posted by George Orwell
We sleep safe in our beds because rough men stand ready in the night to visit violence on those who would do us harm.
timatoe is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Best Aftermarket deck? miked2905 JK Wrangler Technical Forum 4 12-04-2009 12:15 PM
Deck Cover? az07jk JK Wrangler Technical Forum 9 03-18-2007 11:05 PM
03 Deck in 97 console? truspincheemo TJ Wrangler Technical Forum 6 01-25-2007 01:52 PM
Rear Deck Covers stedwest TJ Wrangler Technical Forum 3 09-23-2006 07:37 AM
cd player hook up problems. Git-R-Done YJ Wrangler Technical Forum 8 08-03-2006 11:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome