Need spark help BADLY - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Need spark help BADLY

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great valueComponent speaker deal for your dash - NalinMFG

Reply
Unread 07-11-2009, 09:13 AM   #1
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
Need spark help BADLY

ok I getting spark to the coil and I am getting spark out of coil but not getting anything to the first plug wire is this a timeing issue and how should I go about setting it? Do I need to pull the first plug out and manually turn engine to get the cylinder to the top then pull the distrib and keep turn it till it points to the first cylinder wire location or is there a easier way or am I way off base here? BTW its a 91 with the 2.5 engine. Please help any and all help/suggestions are greatly welcome at this point...lol

Trytan74 is offline   Reply With Quote
Unread 07-11-2009, 10:04 AM   #2
CRAWLING 98
Rock Wheeler
 
CRAWLING 98's Avatar
1998 TJ Wrangler 
 
Join Date: Aug 2007
Location: , Kalifornia
Posts: 2,501
Quote:
Originally Posted by Trytan74 View Post
ok I getting spark to the coil and I am getting spark out of coil but not getting anything to the first plug wire is this a timing issue and how should I go about setting it? Do I need to pull the first plug out and manually turn engine to get the cylinder to the top then pull the distributor and keep turn it till it points to the first cylinder wire location or is there a easier way or am I way off base here? BTW its a 91 with the 2.5 engine. Please help any and all help/suggestions are greatly welcome at this point...lol
The first thing you need to do is insure that you have spark from the plug.
If you are getting spark from the distributor and nothing to the end of the wire then replace the wire. You can pull the #1 spark plug, attach the wire to it and check if you are getting spark through the plug. You could have a bad plug.

If you are changing the distributor / timing make sure that you are TDC in the compression stroke. If you had not changed this prior, the timing should be okay.

Check the listed above before changing the timing.
__________________
Group W Bench
CRAWLING 98 is offline   Reply With Quote
Unread 07-11-2009, 10:11 AM   #3
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
I just changed the plug wires last week and the distributor also and sometimes it will fire and sometimes it will not fire right now. I got spark going from coil to the distributor but then not getting anything from the distrubutor to the end of the first plug wire. Only thing I can think of is that it isnt sparking when the rotor is making contact with the first plug wire whatever the thing inside there I guess a post would be best to call it...lol
Trytan74 is offline   Reply With Quote
Unread 07-11-2009, 10:56 AM   #4
CRAWLING 98
Rock Wheeler
 
CRAWLING 98's Avatar
1998 TJ Wrangler 
 
Join Date: Aug 2007
Location: , Kalifornia
Posts: 2,501
Quote:
Originally Posted by Trytan74 View Post
I just changed the plug wires last week and the distributor also and sometimes it will fire and sometimes it will not fire right now. I got spark going from coil to the distributor but then not getting anything from the distributor to the end of the first plug wire. Only thing I can think of is that it isn't sparking when the rotor is making contact with the first plug wire whatever the thing inside there I guess a post would be best to call it...lol
Just because you got 'new' parts does not mean that they work. Try putting on one of the old wires and see if you get the same thing.
__________________
Group W Bench
CRAWLING 98 is offline   Reply With Quote
Unread 07-11-2009, 12:39 PM   #5
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
I did try one of the old wires and still no spark. I getting spark into the Distributor just nothing coming back out this thing is driving me freaking nuts now
Trytan74 is offline   Reply With Quote
Unread 07-11-2009, 08:48 PM   #6
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
ok update just from what I can figure. 2 days ago this beast ran wonderful still had trouble starting though but once she was running she went beautiful. I took her out and did some good wheelin nothing to rough more just dirt hills and some decent climbs. Ground pretty dry so not much mud. Ok I brought her home and pulled her in and shut her off and she hasnt started again since. Well I thought I had the whole spark issue dealt with so I was foolish and assumed it must be fuel this time around so I changed the fuel filter. well needless to say i went back to double check some of the wires I did up to make sure nothing came lose (had to rig the Distributor because prevous owner cut the plug off) but everything seemed solid so I figured I would put the lite pen to work and check the spark. and this is where I find I got problems again. Ok I getting some spark going into the coil and some coming back out to the distributor but nothing getting to the end of the plug wire. I want to thank you Bronc for explaining to me why it isnt a timing issue or I would still be pissing around trying to turn the distributor and fighting to find some timing but it does make sense now that I would be still getting the spark even if out of time just wouldnt be sparking when is is supposed to. So by my thinking I would have to agree with you that the spark just isnt strong enough to make the jump from the rotor to the plug wires. Now I down to what can be causing this?

Whats been replaced:
Starter
Coil
Distributor with pickup coil
Distributor cap
Rotor
Plugs
Wires

Things I have tested:
I put the test pen to the positive battery post and touched the bolt going through the coil and the base of the coil and it lites up bright so I figure good grounding from coil.

Tested the plug going into coil (hard to get tester in there but it does lite it up.

Tested the plug wire coming off the coil when cranking. It doesnt lite up very bright but it does flicker real fast.

Tested the plug wire going to all the plugs and dont get any lite at all.


Ok now the 2 things that i can think of that could be the problem

1) I wired those crazy wires coming from the pickup coil in the wrong ways. If anyone knows where those 3 wires go so I can trace to make sure they going to right places would be very helpfull.

2) I got a bad ECM. From all I can read I do believe that the control module(which isnt mounted anywhere on the tube around the battery) is actually inside the main computer. A new ECM is alittle over $200 which I dont really have right now specially since I cant be sure this is the problem because nobody knows how to test it or it just cant be tested.

3) I got a bad coil that just isnt pumping out the proper amount of juice back out.


This is really starting to drive me nuts I going to jump back at it come morning and I can use all the help/suggestions/advice that I can get. I about ready to lite a match and collect the insurance money...lol I would but I must admit I had such a damn good time for the few hours that it was running good...lol
Trytan74 is offline   Reply With Quote
Unread 07-11-2009, 09:41 PM   #7
Grape Ape
Web Wanker
 
Grape Ape's Avatar
1992 YJ Wrangler 
 
Join Date: Aug 2005
Location: Everywhere and nowhere all at once.
Posts: 1,178
Check the center button inside the cap. and also the center contact on the rotor. They amy not be making contact causing a loss of spark at the distributor cap.

Another thing to check. Is the distributor spinning. Remove the cap and rotor and have someone crank it over while you watch to ensure the distributor spins. It may have sheared the gear off and the distributor is not spinning.
__________________
The Final Salute


EVERYBODY is pro-gun, some just don't know it. When an anti-gun person is in trouble, the first thing they do is call 911 and demand that they send somebody with a gun!

We've idiot proofed the world... now its full of idiots. - Spiritof76

You will truly be the same today as you will be five years from now, except for two things, the people you meet and the books you read. Charles E. Jones

I think I'll add some memorable quotes. blah blah blah..... FPKites

Trying to understand some people, is like trying to pick up a turd by the clean side.
Grape Ape is offline   Reply With Quote
Unread 07-12-2009, 09:52 AM   #8
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
I checked the rotor looks fine and the distributor is turning fine. For some reason I am just not getting a strong enough charge back out of the coil. Someone told me the spark coming back from the coil should be strong enough to jump a inch or so and sound like a knuckle cracking and I dont have nowhere near that heck the only way I can even tell its getting any juice is because of the test light. Autozone says the coil nor the main computer can not be tested. The guy before me cut the plugs off the pickup coil so I had to wire them up manually when I put in the new distributor could that be causeing me such a week spark going to and from the coil? I going to try and post a picture of the wiring.




SOMEONE PLEASE HELP....LOL
Trytan74 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.