post #1 of Old 02-16-2014, 07:43 PM Thread Starter
RH31379
Registered User
1983 CJ7 
 
Join Date: May 2007
Location: MAHOPAC,NY
Posts: 261
Need help peugot/ax15 mount

Hello,
My Peugot finally kicked the bucket. I had planned ahead and had an ax-15 waiting from a couple years ago. I got everything back in and ran into a problem with the mount.
I swapped the ax-15 from a 90 wrangler into an 87 that had the Peugot. As I am sure someone is aware the mount from the ax-15 doesn't line up with the holes from the Peugot skid pan.
I need some help on solutions here what I need in order to make this work. My jeep is currently taking up space in a friends garage and I don't want to over stay my welcome.... Thanks


besides the 83 cj-7, also have an 87 yj, 6cyl., 5spd, weber upgrade, 6.5' western uni mount plow, also a 2000 Sahara, 4.0, 5 spd
RH31379 is offline  
post #2 of Old 02-17-2014, 05:47 AM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,687
redrill the skid

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #3 of Old 02-18-2014, 08:59 AM Thread Starter
RH31379
Registered User
1983 CJ7 
 
Join Date: May 2007
Location: MAHOPAC,NY
Posts: 261
Thank you, I was able to redrill the skid for the tranny mount, the torque arm ended up lining up.

besides the 83 cj-7, also have an 87 yj, 6cyl., 5spd, weber upgrade, 6.5' western uni mount plow, also a 2000 Sahara, 4.0, 5 spd
RH31379 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome