Need Help Badly - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 19 Old 07-23-2009, 06:46 PM Thread Starter
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
Need Help Badly

Ok I working on a 91 YJ with the 2.5 engine. Ok here is the spill I bought it 3 months or so ago and it had a bad tranny so I replaced the ax5 that was in it and all was good except it was having trouble starting. So I went to replacing the Plugs, wires, Distributor cap and still no affect then I lost all spark to the distributor so i replaced the coil and still nothing. Well someone told me that it was prolly the pickup coil well I went to Autozone and a whole new distributor only cost like $10 more then just the coil so I just replaced the whole thing. Still no spark also the PO cut the plug off the harness for the coil so I had to basicly cut the plug off the coil and do a old fashion connection with those 3 wires but I looked at another jeep and I pretty sure I have them wired up correctly. Well after banging head for a few days I finally got smar enough to replace the relay switch and bingo now I got great spark all the way to plugs. Ok now for 2 days it ran great lots of power and did some light wheeling on basic trails and hills and on the 2nd day I made the mistake of backing up into a hill bank while getting a run for a hilland kind of plugged my tail pipe and it blew apar right infront of the muffler halfway up the hill. Well I got her back home and I cleaned out the pipe real good and I put reconnected it to the muffler good and tight. Next day went to go riding again and she wouldnt start again. Checked spark and its is all good. I brought it up to TDC and made sure the Distributor rotor was in right place and all looked fine. Changed out the fuel filter and I can hear the pump kicking on. Now I have tried to adjust the Distributor 50 times now and she will crank over but she is getting a bad intake backfireing and the idle keeps going up and then dropping out like its being choked off and if you hit the gas at all it just plain dies. I have replaced the TPS and I am getting no codes except the normal 12, 33, 55. This thing is driving me nuts and I really really want to have it up and running for next months JeepSkool since I have missed the last 2 because of it not running right. I welcome any and all suggestions and if anyone lives close to East Liverpool OH and thinks they can get it fixed I am willing to pay someone to get me back up and running. I would take it to a garage but I am not rich and I cant get it running well enough to get to one. SOMEONE PLEASE HELP ME....LOL My cell is 330-708-9719 if you want to call or text to set something up. I getting desprate now..lol

Trytan74 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 07-23-2009, 09:44 PM
Lendo
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2009
Location: Ontario, Canada
Posts: 179
Wow... I think I'm more lost than you know. Gonna read it again and see if I can make heads or tails. Calling the Jeep Guru in on this one I think.

Lendo is offline  
post #3 of 19 Old 07-24-2009, 03:48 AM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,698
basic question here but will help. I know the pump is turning on but are you getting fuel out of the throttle body and do you have spark?

If you dont have either I would change the crank sensor and check the wiring very carefully from the sensor to the harness and then the harness itself for broken or corroded wires

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #4 of 19 Old 07-24-2009, 05:39 AM Thread Starter
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
I am getting great spark now. And she fires up good she just running like crap lol Getting very bad backfires in the throttle for some reason. and the idle keeps getting real high then dropping like it wants to stall out and when you hit the gas at all it dies right now.
Trytan74 is offline  
post #5 of 19 Old 07-24-2009, 06:55 AM
offroad91yj
Registered User
1991 YJ Wrangler 
 
Join Date: May 2009
Location: lebanon,mo
Posts: 157
sound like you are 180 degree out of time or you got a plug wire in the wrong place:
offroad91yj is offline  
post #6 of 19 Old 07-24-2009, 07:43 AM Thread Starter
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
I have triple checked the the fireing order and the plugs are all right. As for being 180 out I cant see how I could be I sticking my finger in and turning the crankshaft till I fill the pressure build and I getting air being pushed out then I set to the zero mark. I just cant see how I getting it that far out.
Trytan74 is offline  
post #7 of 19 Old 07-24-2009, 07:48 AM
TSEJEEPERS
Web Wheeler
 
TSEJEEPERS's Avatar
1993 YJ Wrangler 
 
Join Date: Dec 2003
Location: Morton IL
Posts: 5,462
Not sure if this will help or not but I chased a gremlin like this for well years.
I could start the Jeep and it would run alot like you described. I could then shut it off and start it again and it would run fine. Pretty much replaced all the sensors at least once. One of the first things I replaced was the distributer because the prong deal that holds it in place was busted off.
One day while messing with it I decided to put the original distributer back in. It started and ran, not great but was running. I went to the dealership and bought a new OE distributer installed it and it took care of everything.

93 YJ SOA 2" springs front, XJ springs rear w/main leaf added, High pinon 9 inch rear detroit locker front Dana 44 ARB 4.56 Gears, 36 inch Irok tires too much to list. www.mijc.org
TSEJEEPERS is offline  
post #8 of 19 Old 07-24-2009, 09:40 PM
YJ-Jer
Registered User
2002 TJ Wrangler 
 
Join Date: Jul 2008
Location: Forsyth County, GA
Posts: 281
I had a ford van that jumped a timing gear tooth and had similar issues... any chance you revved the engine and had the chain pop a tooth?
YJ-Jer is offline  
post #9 of 19 Old 07-24-2009, 11:14 PM Thread Starter
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
IDK but I just dropped the $150 on the fuel pressure guage and I am going to test my pressure at the rail and make sure I am getting good fuel and then I prolly going to pull the front off and see what I am dealing with on the chain and sprockets. I also checked all the bolts for the intake today and I cant find any kind of leaking and everything seemed tight so I sprayed some B-12 Chemtool actually I sprayed alot into the intake over the course of the day. Hopefully I will know more tomorrow but I am still open for suggestions and any idea are more then welcome
Trytan74 is offline  
post #10 of 19 Old 07-24-2009, 11:36 PM
HilltopperYJ
Registered User
1993 YJ Wrangler 
 
Join Date: Feb 2009
Location: Hart Co.
Posts: 576
paragraphs

thats the first thing you should invest in if you want your Jeep to run again

K Σ


A-E-K-Δ-B




ΜΟΛΩΝ ΛΑΒΕ!
HilltopperYJ is offline  
post #11 of 19 Old 07-25-2009, 10:06 AM Thread Starter
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
sorry dude didnt know that I was going to be graded on gramer and sentence structure lol
Trytan74 is offline  
post #12 of 19 Old 07-25-2009, 03:57 PM
noodle9
Registered User
1994 YJ Wrangler 
 
Join Date: Nov 2006
Location: michigan
Posts: 120
i saw this about 25 yrs ago on a car, the exhaust was partially blocked by a bubble inside the pipe. just thought i would throw that out there
noodle9 is offline  
post #13 of 19 Old 07-25-2009, 05:22 PM
Matsuno
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2009
Location: Silverdale, WA
Posts: 84
Two things to check, the exhaust is it cracked somewhere or blocked in a spot. The other is the timing. Misfires and firing wrong will cause it die when throttled up.

Josh
'90 Wrangler YJ Islander, 4.2L I6, MC2150, EFI (Team Rush Upgrade), 2" BL, 4" Skyjacker Lift, 35" Mickey Thompson Baja Claws
Matsuno is offline  
post #14 of 19 Old 07-25-2009, 07:58 PM Thread Starter
Trytan74
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2009
Location: East Liverpool, Ohio
Posts: 38
ok just a update I didnt take another look at the exhuast but I am sure I will get a good look at it tomorrow but I did put a pressure gauge on the rail today and amazing enough it is only getting like 9psi which I thought wouldnt even be enough to make it run. according to the Hynes manual it is supposed to be around 39psi. I went back and checked my fuel filter and the lines around it and all looks good. So what you think do I drop the tank tomorrow and replace pump and do you think this can be causeing all the other problems?
Trytan74 is offline  
post #15 of 19 Old 07-25-2009, 08:04 PM
DriveTooMuch
Registered User
1995 YJ Wrangler 
 
Join Date: Jul 2009
Location: Los Angeles
Posts: 215
Yes, thats mighty low friend, sounds like a fuel gremlin now.
DriveTooMuch is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Need spark help BADLY Trytan74 YJ Wrangler Technical Forum 7 07-12-2009 09:52 AM
Shakes really badly davenjit TJ Wrangler Technical Forum 4 06-11-2009 08:50 AM
New guy here. Need some 4.2L help, badly. 1stuckdude YJ Wrangler Technical Forum 15 02-11-2008 06:42 PM
Need help badly!!!! 12345 YJ Wrangler Technical Forum 6 01-30-2007 01:22 PM
need help badly JYRUS YJ Wrangler Technical Forum 9 10-26-2001 12:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome