Need help ASAP!!! Unknown problem?? - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Need help ASAP!!! Unknown problem??

Rugged Ridge Modular XHD Snorkel Now for both 3.8L and 3.6RIGID LED Light Blowout Sale - All Sizes, All Series, all Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 05-16-2010, 03:49 PM   #16
aolitesnsirens
Registered User
1991 YJ Wrangler 
 
Join Date: May 2010
Location: Canyon Country
Posts: 39
Quote:
Originally Posted by MLJeeper View Post
Im not sure, but yeah i think so.
What about the starter relay on the passenger side firewall?? I just read this on another website...

This Relay Will Cause Your Engine To Crank But Never To Start When It Goes Bad. This Relay Is Located On The Inside Of The Passenger Fender Well. It Only Takes Minutes To Replace With A Few Tools For Anyone & Does Not Require A Mechanic. If You Can Not Start Your Engine & It Just Cranks-This May Be The Problem.

http://www.teamgrandwagoneer.com/par...iled/3724.html

aolitesnsirens is offline   Reply With Quote Quick reply to this message
Unread 05-16-2010, 04:01 PM   #17
MLJeeper
Registered User
1988 YJ Wrangler 
 
Join Date: Nov 2004
Location: Birmingham, Al.
Posts: 5,029
Does your engine crank but immediately shuts off or does it roll over and never fire at all?
__________________
Your limited slip differential sucks.

Quote:
Originally Posted by Anticanman View Post
Any video of the sound?
MLJeeper is offline   Reply With Quote Quick reply to this message
Unread 05-16-2010, 04:12 PM   #18
aolitesnsirens
Registered User
1991 YJ Wrangler 
 
Join Date: May 2010
Location: Canyon Country
Posts: 39
Quote:
Originally Posted by MLJeeper View Post
Does your engine crank but immediately shuts off or does it roll over and never fire at all?
The engine cranks, does not fire. There is no fuel getting to the carb. I D/C'd the fuel pump from the jeep yesterday and connected it to a 12v power source and got the pump to work, so I know that the pump is good. However, I don't know why there is no power to the pump when it is connected to the vehicle. I haven't tested that starter relay yet, but that is the next thing I will do. I found that yesterday when I was looking for a fusable link that possibly could have gone bad and didn't know what that was until today when I googled the CPS and found electrical parts on another web site.
aolitesnsirens is offline   Reply With Quote Quick reply to this message
Unread 05-16-2010, 04:50 PM   #19
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,376
ground at the e-brake mount? Change the fuel pump relay with the asd relay and see if you have power at the fuel pump afterward.
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote Quick reply to this message
Unread 05-16-2010, 04:51 PM   #20
89CoolJeep
Junior Member
 
Join Date: May 2010
Location: new york
Posts: 28
On the drivers side firewall is a white box (outside firewall) that going bad causes a lot of things not to work, including running. It is 50 for a new one, try changing that. Also check your fusable links. Fusable link sounds a little more likely. I had fjusable link fall apart at 65 and the truck dies instantly. They are on the passenger side ,external a box with a lot of wires going to it, if the fusable link is bad it would be the same problems your having. If this is what is wrong, make sure you use special fusable link wire and put a fuse holder so you can change fuse if it blows. If you don't use correct wire the fuses will keeping blowing
89CoolJeep is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.