In need of dash wiring harness help - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > In need of dash wiring harness help

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineOld Man Emu WK Lift - Black Friday Special!!The Original 3/8" Ruffstuff Diff Cover!

Reply
Unread 11-05-2012, 05:44 PM   #1
Handsomefloyd
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2012
Location: Moosup, CT
Posts: 92
In need of dash wiring harness help

So I swapped the dash harness on my 92 yj so that I would have the correct plugs in order to operate the rear wiper and defrost. Everything was plug and play as far as removing the old harness and putting in the new harness. However, the jeep will now not start! Not even a click. I do have power to everything else though - yeah weird. btw, the jeep started and ran fine before the swap.

I also found a link to my exact same problem, but unfortunately the thread died without resolution

http://www.jeepforum.com/forum/f12/n...91/index2.html

Any help on this would be Soooo Greatly appreciated.

__________________
My Jeep build - [url]http://www.jeepforum.com/forum/f12/92-yj-first-jeep-build-blog-1379711/[/url]
Handsomefloyd is offline   Reply With Quote Quick reply to this message
Unread 11-05-2012, 06:58 PM   #2
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,608
What did you swap it with?
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 11-05-2012, 07:02 PM   #3
Handsomefloyd
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2012
Location: Moosup, CT
Posts: 92
Quote:
Originally Posted by Que89YJ View Post
What did you swap it with?
I swapped it with what I believe to be the wiring harness from a 94 yj. That harness had the grey and black plug that would allow me to run the hardtop wiring harness.

Also, I have this going on another thread too. I posted a new thread before realizing I should just continue the conversation off my previous thread.

Here is the link:

http://www.jeepforum.com/forum/f12/h...l#post14409738
__________________
My Jeep build - [url]http://www.jeepforum.com/forum/f12/92-yj-first-jeep-build-blog-1379711/[/url]
Handsomefloyd is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.