My stupid question. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 06-15-2011, 05:16 PM Thread Starter
Islander_child
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: San Antonio
Posts: 122
My stupid question.

Alright im in the process of replacing my CAD system with a cable posi loc system. Well i cracked the housing open on the passanger side and gear oil spewed out. Question. Where the hell do i fill it back up? I assume its at the differential but i wasnt sure if there was some separate point for the axle.


K.I.S.S. Keep It Simple Stupid.
Islander_child is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-15-2011, 05:17 PM
MoparFreak69
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2010
Location: Boise
Posts: 1,279
It just comes from the fluid you put into the differential. There is no seal on that side so it splashes/flows out of the differential into the axle tube and lubricates the CAD parts.

90 YJ 5.2 Magnum, AX-15, 231 SYE'd
D44 front, welded/trussed AMC20HD rear. 4.56 gears soonish.
Western 6 lug aluminum wheels, with 35x12.50x15 Wrangler MTRs
MYj Build
MoparFreak69 is offline  
post #3 of 3 Old 06-15-2011, 05:24 PM Thread Starter
Islander_child
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: San Antonio
Posts: 122
thats what i figured thanks

K.I.S.S. Keep It Simple Stupid.
Islander_child is offline  
Reply

Tags
cad , dana 30 , gear oil , posi-lock

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Stupid Stupid Question.... Axle ratio for 33" tires w/ 4.0 I6 5 speed TheBandit TJ Wrangler Technical Forum 4 01-27-2011 10:49 PM
97 2.5 Exhaust Manifold Question - Probably a stupid question. F4ion1 TJ Wrangler Technical Forum 7 07-23-2010 08:13 AM
Exhaust guard? stupid stupid stupid mrcrwly JK Wrangler Technical Forum 10 05-15-2009 04:44 PM
Stupid stupid stupid Hi Lift question Ichytriggrfingr YJ Wrangler Technical Forum 11 04-23-2006 12:18 AM
Stupid question about something stupid I did WheelinTJ2004 TJ Wrangler Technical Forum 2 09-29-2005 03:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome