Is it my computer? Or is this site REALLY Choppy? - JeepForum.com
 2Likes
  • 1 Post By Vernors
  • 1 Post By Vernors
 
LinkBack Thread Tools
post #1 of 13 Old 08-14-2017, 09:52 AM Thread Starter
Vernors
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2016
Location: Los Angeles
Posts: 175
Is it my computer? Or is this site REALLY Choppy?

Ok, probably not the right forum for this question, but since I've got a YJ and you all have been very helpful I thought I'd ask a non Jeep question.

Does anyone else have issues with this site loading images and content? All the ads and video on it constantly blitz my browser and makes it very very choppy to work with. The browser seems to refresh a lot or cycle, causing all the ads to suck up a ton of CPU and makes it very hard to search, read or type anything....

Are any of you having this issue?? Solutions? I love the site but wow, is it a pain to deal with all the 'auto load' ads and other stuff that just makes the experience a lot worse...

Vernors is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 08-14-2017, 09:56 AM
SgtPsychosis
Registered User
2004 TJ Wrangler 
 
Join Date: Mar 2014
Location: Sierra Vista
Posts: 42
Garage
Same issue here. As I type, the text can be up to 30 characters as I am typing. This means proofreading, correcting, or just plain rereading what I typed is more than a bit tedious.
No recommendations, just wanted to let you know that I feel your pain.
SgtPsychosis is offline  
post #3 of 13 Old 08-14-2017, 10:16 AM
Chrisnvegas
Web Wheeler
 
Chrisnvegas's Avatar
1992 YJ Wrangler 
 
Join Date: Dec 2012
Location: The Desert
Posts: 6,239
I find the classic version to load better and smoother than the newer versions.

go to the very bottom left corner and change to Jeepforum classic.
Give it a try.

My Jeep is NOT a Fiat!
Chrisnvegas is offline  
 
post #4 of 13 Old 08-14-2017, 10:17 AM
Perdido1
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2017
Location: Tuscaloosa
Posts: 73
Garage
Same issues on my iPad, so I switched the the app and it looks like it's working better.
Rut

93 Wrangler YJ, sick
Perdido1 is offline  
post #5 of 13 Old 08-14-2017, 10:19 AM
project_mercy
Registered User
1993 YJ Wrangler 
 
Join Date: May 2017
Location: Wisconsin
Posts: 527
I believe if you get a premium account you don't get any Ads.

http://www.jeepforum.com/forum/faq.p...ium_membership

I don't have a premium account as of yet, but I may end up buying one just as a thanks to the other members of this forum.

With your help I will resist the urge to buy a chrome grill guard for yet another day.
project_mercy is offline  
post #6 of 13 Old 08-14-2017, 11:05 AM Thread Starter
Vernors
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2016
Location: Los Angeles
Posts: 175
I switched to Classic and it's definitely better. Still lags with the refreshing of all the ads, which I think could have been set up by the site to gain more paid impressions. It's the auto play video which is probably sucking down the CPU. Never knew there was a paid version of the site, it's something I'll consider. There may also be an ad blocker that can stop the videos from playing, I don't mind the static ads but videos (not just on this site) that play immediately on page load are very annoying.
Vernors is offline  
post #7 of 13 Old 08-14-2017, 11:16 AM
Chrisnvegas
Web Wheeler
 
Chrisnvegas's Avatar
1992 YJ Wrangler 
 
Join Date: Dec 2012
Location: The Desert
Posts: 6,239
I have an add on to stop autoplay video.
Look for Disable HTML5 autoplay.

That and adblock+

My Jeep is NOT a Fiat!
Chrisnvegas is offline  
post #8 of 13 Old 08-16-2017, 09:46 AM Thread Starter
Vernors
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2016
Location: Los Angeles
Posts: 175
Thanks Chris, I just added it. Seems to help!
Chrisnvegas likes this.
Vernors is offline  
post #9 of 13 Old 08-16-2017, 12:55 PM
Mr.B
Wot's...uh The Deal?
 
Mr.B's Avatar
1994 YJ Wrangler 
 
Join Date: Nov 2005
Location: Roseville, Ca.
Posts: 4,957
I don't get ads here, because I'm a lifer. But do some research on hosts file. It will help here and other websites too.

.
White '94 YJ 2.5L 5 speed, 35" BFGs KM2's, 5" lift, Mark VII 2 speed fan, Milemarker PE8000, Front Aussie Locker, Power steering conversion, '98 Cavalier seats, MORE Boomerangs in front, 136 amp ZJ alternator, JB conversions SYE, Tom Woods custom drive shaft, 8.8 with ARB, 4.88 gear ratio, Teralow


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Member:The Wrecking Crew

Ham license:
KB6(tooeasytosearch)

Everyone is Welcome

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by Major Sanderson
You have no respect for excessive authority or obsolete traditions. You're dangerous and depraved, and you ought to be taken outside and shot!
Quote:
Originally Posted by Beefstew
I may have proven that I am in fact an idiot, by all of your standards...
Quote:
Originally Posted by ritjobbie View Post
Mr.B's post gets you as close to Buddha as you can get on JF...
Mr.B is offline  
post #10 of 13 Old 08-17-2017, 07:55 AM
cKruzer
Web Wheeler
 
cKruzer's Avatar
1987 YJ Wrangler 
 
Join Date: Jul 2014
Location: asheville
Posts: 3,082
Garage
the website hasnt got too screwy for me since the transfer. i use tapatalk pretty much exclusively for just this forum.

im also on classic. seems better when on work computer

1987 Frankenstein Street Queen.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Target: 5.3L; AX15; NP231; D44/D60; 4.88s; 36s

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


הָיָה הָיָה הָיָה
cKruzer is offline  
post #11 of 13 Old 08-21-2017, 10:01 AM
mike134
Registered User
1989 YJ Wrangler 
 
Join Date: Aug 2014
Location: Cleveland
Posts: 5,730
I have terrible trouble with the website on the cell phone. Using a computer isn't bad.
mike134 is offline  
post #12 of 13 Old 08-21-2017, 10:31 AM
Chrisnvegas
Web Wheeler
 
Chrisnvegas's Avatar
1992 YJ Wrangler 
 
Join Date: Dec 2012
Location: The Desert
Posts: 6,239
Quote:
Originally Posted by mike134 View Post
I have terrible trouble with the website on the cell phone. Using a computer isn't bad.
Have you tried the adblock+ browser on your phone along with classic?

It really cuts down on the crap.

My Jeep is NOT a Fiat!
Chrisnvegas is offline  
post #13 of 13 Old 08-21-2017, 02:49 PM Thread Starter
Vernors
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2016
Location: Los Angeles
Posts: 175
Nope, never tried it but then I don't usually surf much on the phone. Desktop is much preferred as the eyes aren't as sharp as they used to be. Bigger is better! Also, the site in Classic mode runs really well. I can type and see what I type in real-time, vs before when I was usually a sentence or so ahead of what I could see...lots of lag and constant browser loading. But, thanks for the heads up. I'd bet there are others here who would be helped from the suggestion more than I.
Chrisnvegas likes this.
Vernors is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome