Miss firing cylinder? - Page 4 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Miss firing cylinder?

All Bilstein shocks & struts - Lowest Prices Ever and Poison Spyder DeFenders™ - "Tubeless" Jeep FendeSanta Kolak Announces: Kolak Exhaust 20% Off Sale!

Reply
Unread 04-29-2011, 06:33 PM   #46
kc10er
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2011
Location: Raleigh, NC
Posts: 69
Replaced the whole dist and pickup assembly. Still no start, but got one backfire out the intake on the first crank.

I am 100% super positive the rotor is at 1 when the engine is TDC. I don't know anymore things to check.

Engine is hard to turn by hand (bruised my palm from wrench turning it) and squeeks like the rings are rubbing on #2 . It has been sitting for a long time now and when I crank it, my oil pressure gauge does not bounce up to "2" like it used to under crank with no start. Maybe the engine is just screwed I don't know.

Any more ideas?

kc10er is offline   Reply With Quote Quick reply to this message
Unread 04-29-2011, 07:34 PM   #47
kc10er
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2011
Location: Raleigh, NC
Posts: 69
UPDATE: Kelti thinks I am on the exhaust stroke not the intake stroke at TDC.. Stupid me, I'll have to check that tomorrow (to fed up with it for tonight lol). Anyone know for sure if I put a compression gauge on there and turn by hand, will I get a slight pressure reading to know I am at the intake stroke? Or will it not produce any pressure to set the gauge, OR is there still pressure at the exhaust stroke??? Blah, I hate engines...lol
kc10er is offline   Reply With Quote Quick reply to this message
Unread 04-30-2011, 01:11 PM   #48
kc10er
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2011
Location: Raleigh, NC
Posts: 69
Saturday update: Engine was 180 out. It was on the exhaust stroke. Got it all timed right now, back to a good sounding crank, still no start. At this point I am serious done with this. I will save up and put the jeep in the shop in July. Thanks for all the help guys but this little jeep has given up the will to live! LOL
Steve
kc10er is offline   Reply With Quote Quick reply to this message
Unread 05-14-2011, 11:01 PM   #49
kc10er
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2011
Location: Raleigh, NC
Posts: 69
FINAL UPDATE: Well, after finally getting it to a shop I found out at least two of the rings are shot. God only knows why my compression test was good, but it makes sense that NOTHING we tried worked so I will tear it down and stare at it until I have money for a new engine or rebuilt kit.

Looks like I am not joining this summer's wheelin' excursions. Maybe next year!

Final thanks for all your suggestions and help guys. You represent the jeep community well!
kc10er is offline   Reply With Quote Quick reply to this message
Unread 05-15-2011, 08:07 AM   #50
kelti819
Registered User
1992 YJ Wrangler 
 
Join Date: Sep 2010
Location: beulaville
Posts: 417
have no fear bro, we will get this fixed real soon.
kelti819 is offline   Reply With Quote Quick reply to this message
Unread 05-15-2011, 02:12 PM   #51
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,699
I am still dealing with sick parents. I wish I could have replied sooner. I had a talk with Kelti. He said you had talked. He is willing to give you a hand on the rebuild and grab some antifreeze and oil. I'm going to order the parts on my dime to help you and Kelly get it on the road again. Keep me us updated on the forum on how you are progressing on tearing it apart and putting it together again. Maybe this would make a good writeup so take lots of pics. Big thanks Kelti. You are the reason I appreciate the forums and the jeep community.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 05-16-2011, 04:05 PM   #52
kc10er
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2011
Location: Raleigh, NC
Posts: 69
Just got off the phone with Kelti. He filled me in and we are scheduled for the weekend after Memorial Day. My mother with be in town for a week starting this Thursday for my college graduation and then I'll be at Myrtle Beach Bike Week the following Thursday through Tuesday. That trip was paid for and planned in January so after I relax down there I will tear down the jeep and wait for Kelti to come up for the rebuild.

I will be sure to take lots of pics and notes and do a writeup of the rebuild. I might even do a short writeup/list of things to check for a similar no start problem since there is SO much in this thread that we checked and replaced. It might help if people can check things in a different order as I did and try to narrow down the problem faster than we did on my crazy jeep.

Many thanks to the forums and especially Que and Kelti for the many hours they have (and will) spend assisting me. You guys have made me a life-long jeeper and forum follower because of this. I hope that once my jeep is running again I can assist other members to return the favors I have recieved.
kc10er is offline   Reply With Quote Quick reply to this message
Unread 05-16-2011, 05:38 PM   #53
kelti819
Registered User
1992 YJ Wrangler 
 
Join Date: Sep 2010
Location: beulaville
Posts: 417
you can now offically say its a jeep thing and you wouldnt understand....cause now you understand.
kelti819 is offline   Reply With Quote Quick reply to this message
Unread 05-16-2011, 05:48 PM   #54
kc10er
Registered User
1991 YJ Wrangler 
 
Join Date: Mar 2011
Location: Raleigh, NC
Posts: 69
For sure.. lmao

Feels good to not be understood by other motorists..lol
kc10er is offline   Reply With Quote Quick reply to this message
Unread 09-12-2011, 02:44 PM   #55
geiman
Web Wheeler
2004 TJ Wrangler 
 
Join Date: May 2010
Location: PA
Posts: 2,401
Any update on this? I've got a very similar problem with my 98 2.5l and was just curious if the cause was ever found.
geiman is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.