maybe fuel pump does not work... - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 27 Old 04-12-2010, 05:26 PM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
cps controls spark and fuel delivery. Im guessing that its not the problem.


1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
Sponsored Links
Advertisement
 
post #17 of 27 Old 04-12-2010, 05:55 PM Thread Starter
ARVENO
Registered User
 
Join Date: Mar 2010
Location: NY
Posts: 37
..so NO SPARKS....
the rotor ignition turn so i assume that the distributor is working...too
what can i do ???
ARVENO is offline  
post #18 of 27 Old 04-12-2010, 05:56 PM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
does your check engine light come on when you turn the key?

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #19 of 27 Old 04-12-2010, 06:02 PM Thread Starter
ARVENO
Registered User
 
Join Date: Mar 2010
Location: NY
Posts: 37
Quote:
Originally Posted by Mark05059 View Post
does your check engine light come on when you turn the key?
no !!
maybe coil ignition ? or distributor cap ?
ARVENO is offline  
post #20 of 27 Old 04-12-2010, 06:04 PM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
if you have no check engine light when you turn the key on and the bulb is still good then you have a computer issue.

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #21 of 27 Old 04-12-2010, 06:25 PM Thread Starter
ARVENO
Registered User
 
Join Date: Mar 2010
Location: NY
Posts: 37
the bulbs are all good...that's a bad news...
ARVENO is offline  
post #22 of 27 Old 04-12-2010, 07:32 PM Thread Starter
ARVENO
Registered User
 
Join Date: Mar 2010
Location: NY
Posts: 37
...put new spark plugs and rotor cap...still the same..
how can i check for comp. issue ?
ARVENO is offline  
post #23 of 27 Old 04-12-2010, 08:55 PM Thread Starter
ARVENO
Registered User
 
Join Date: Mar 2010
Location: NY
Posts: 37
..put new ignition coil....same...no sparks...
I give up...
ARVENO is offline  
post #24 of 27 Old 04-12-2010, 09:27 PM
RebuildRookie
Registered User
1988 YJ Wrangler 
 
Join Date: Jun 2009
Location: Central Mississippi
Posts: 852
Sounds like the CPS. make sure its clean and connected. Check with a multimeter if possible . If you have changed all the ignition stuff that's the next thing I would ckeck.
It sends the signal to the controller for spark.
RebuildRookie is offline  
post #25 of 27 Old 04-12-2010, 09:29 PM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
Quote:
Originally Posted by RebuildRookie View Post
Sounds like the CPS. make sure its clean and connected. Check with a multimeter if possible . If you have changed all the ignition stuff that's the next thing I would ckeck.
It sends the signal to the controller for spark.
He has fuel. Its not a CPS issue. He has no check engine light.. its a computer problem.

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #26 of 27 Old 04-12-2010, 09:30 PM
RebuildRookie
Registered User
1988 YJ Wrangler 
 
Join Date: Jun 2009
Location: Central Mississippi
Posts: 852
I have crossed the plug wires before and it tries to start but won't. It happens to the best of us.
RebuildRookie is offline  
post #27 of 27 Old 04-12-2010, 10:06 PM Thread Starter
ARVENO
Registered User
 
Join Date: Mar 2010
Location: NY
Posts: 37
Quote:
Originally Posted by RebuildRookie View Post
I have crossed the plug wires before and it tries to start but won't. It happens to the best of us.
i have changed the wires one at time just be sure.....
I still have that "beeeep" sound from the gas tank....
so i give up,tomorrow i'll tow the jeep to the shop........
if it's something "mechanically" i can do it, but i cannot deal with "electronic stuff " i know my limits...LOL!!
ARVENO is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Replace Fuel Pump or Fuel Pump/Sending Unit assembly? Muratus TJ Wrangler Technical Forum 10 02-09-2012 10:08 AM
inline fuel pump or new tank with pump in it? cubbybear YJ Wrangler Technical Forum 2 12-25-2008 06:13 PM
Fuel pump assembly vs. fuel pump? eclipse27 TJ Wrangler Technical Forum 11 11-11-2008 10:18 AM
will the stock fuel pump work with a TBI 350? Timmer YJ Wrangler Technical Forum 4 09-28-2007 02:07 AM
fuel pump won't work jeep795 YJ Wrangler Technical Forum 6 11-20-2006 12:57 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome