map sensor - Page 4 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #46 of 46 Old 11-05-2012, 08:52 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,073
ZTE. Now that you were able to get the connector off the ecu, there are 2 sides to that connector. The pins that make contact inside On the back of the connector there is a shell. You need to pull the shell off and look at the back of the pins to see if any of the pins are pushing back when you connect the ecu. Check all the pins to make sure they are not "spread and not making good contact with the pins on the ecu. It looks like the ecu was forced and you should never need to force it and bend pins. Also look for any moisture inside of the shell.

Que89YJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Very confused! banck two sensor two oxygen sensor imnotaniceboy TJ Wrangler Technical Forum 5 03-12-2010 04:22 AM
Crankshaft position sensor and o2 sensor bracket help diy4x4 TJ Wrangler Technical Forum 0 03-02-2009 04:07 PM
My 2.5 takes a while to start, is it the cam sensor or crank sensor!! Divebum TJ Wrangler Technical Forum 9 12-24-2008 12:38 PM
power steering sensor needed? O2 sensor? Zorm YJ Wrangler Technical Forum 8 01-17-2008 08:06 AM
P0135; 02 Sensor Heater Malfunction, Sensor bad???? perley03 TJ Wrangler Technical Forum 5 01-18-2007 08:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome