post #1 of Old 01-19-2002, 05:19 PM Thread Starter
jeep thing
Registered User
 
Join Date: Aug 2001
Location: canada
Posts: 13
lost my 4wd

hey whats going on. This is the problem i was playing in the snow and went through a big bank half way through i lost the 4wd. I thought it might be the shifting fork so i took it apart it wasn't it. If it is my vacume motor is there any way i can pinch off a line if it is broke. They wan't almost $300 here for one. If anyone has a spare one they want to sell i would bye it. By the way it is a 92yj.

jeep thing is offline  
post #2 of Old 01-19-2002, 06:56 PM
FLHT_FXRS_YJ
Registered User
 
FLHT_FXRS_YJ's Avatar
 
Join Date: Mar 2001
Location: Michigan
Posts: 471
Check all of your vacuum lines going to the front axle. It sounds like you knocked one off. Do you still have the indicator light saying it's in 4 wheel drive or did that go out too? If it's out, then I'd say that a vacuum leak is the problem.

89' YJ - 4.2 - NV4500 - NP231w/sye - 1" Body Lift - 2 1/2" Rancho Suspension Lift - 31" Firestone MTR - AR Outlaw II - Tomken Bumpers F & R - Warn 8000 front - Warn 6000 rec. mount rear - FlowFit Seats - Tom Woods Rear & Custom 2" front driveshafts
FLHT_FXRS_YJ is offline  
post #3 of Old 01-20-2002, 09:05 AM
eltj
Registered User
 
Join Date: Nov 2001
Location: KS
Posts: 318
You can get whats called a posi lock that runs off a cable and hooks to a lever inside you jeep. My friends yj had the same problem and we replaced it with the posi lock and no more problems. Its nice not having to worry about the cold weather or vacume lines effecting the 4wd system any more.
eltj is offline  
post #4 of Old 01-20-2002, 12:55 PM
Wildbill
Registered User
 
Wildbill's Avatar
1992 YJ Wrangler 
 
Join Date: Aug 2001
Location: Pt. Charlotte, FL
Posts: 168
I have a '92YJ also and couldn't find a manual anywhere with the type of diagram that looked like the one I had. Evidently in '92 they changed the vacuum switch to only two ports on top instead of three. Only one has vacuum at a time, to either engage or disengage. Put the entire jeep up on jack stands or lift and switch into 4WD and see if the vacuum is present in each. If the vacuum is there respectively you may have to buy a new vac switch but don't go to the dealer you can get the exact same one (Dana Spicer) from 4WD Hardware for about $100 bucks cheaper.

Yale H.
Club President
Peace River Jeepers

Blue Jeep Club Member #23

'92 Blue YJ 4.0 HO, 5spd.
'04 Bright Silver Liberty Sport 4X4 3.7L Stock for now
www.peaceriverjeepers.com

What do a Divorce in Alabama, A Tornado in Kansas and a Hurricane in Florida all have in common?.....No matter what someone is fixin' to lose a trailer
Wildbill is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Lost key.... JoeADB JK Wrangler Technical Forum 10 02-19-2009 06:50 PM
Lost my vibes, but I also lost 2nd gear?? pookie TJ Wrangler Technical Forum 14 01-23-2006 09:34 PM
Im lost...SYE roostaTJ97 TJ Wrangler Technical Forum 6 11-09-2005 11:53 AM
lost garrynakamura TJ Wrangler Technical Forum 2 09-10-2004 06:26 AM
lost jks QD pin JeepMud02 TJ Wrangler Technical Forum 6 03-06-2004 03:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome