At a loss need help please yj cutting out - Page 3 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #31 of 38 Old 03-21-2013, 07:03 PM Thread Starter
Renegade85
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2012
Location: Winslow
Posts: 17
Alrighty didn't figure any suggestions

Renegade85 is offline  
Sponsored Links
Advertisement
 
post #32 of 38 Old 03-21-2013, 07:22 PM
89yj901
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2012
Location: arlington
Posts: 54
Have you replaced your ignition control module it can cause a rough ride and make sure all your plugs are snapped on tight
89yj901 is offline  
post #33 of 38 Old 03-21-2013, 09:23 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,522
Does it matter what temp the engine is at? After it dies it fires right back up? What fuel milage are you getting?

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #34 of 38 Old 03-21-2013, 10:35 PM
squishy
Registered User
1992 YJ Wrangler 
 
Join Date: Mar 2012
Location: JBMDL
Posts: 1,758
CEL on? Pull codes? TPS off the top of my head.

Quote:
Originally Posted by Luuca View Post
Gratitude and Gold both start with G and are just as rare.
squishy is offline  
post #35 of 38 Old 03-22-2013, 05:32 AM Thread Starter
Renegade85
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2012
Location: Winslow
Posts: 17
I've ordered a tps it'll be here Saturday but I took it to the shop they had it for two days couldn't figure it out they couldn't get it to show codes and to answer the other question it'll turn over fire then die instantly it'll do that about two or three key turns then will idle really high then idle normal...and fuel mileage sucks
Renegade85 is offline  
post #36 of 38 Old 03-22-2013, 07:59 AM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,522
Have you checked for a leaky injector?

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #37 of 38 Old 03-22-2013, 09:44 AM Thread Starter
Renegade85
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2012
Location: Winslow
Posts: 17
Yep
Renegade85 is offline  
post #38 of 38 Old 03-23-2013, 01:48 PM
Blackfish
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2008
Location: Ash NC
Posts: 199
Instead of a bad component look for a cross connection between the, when components heat up they expand this will cause slight disconnect, look at the throttle body sensors since you're ecu is compensating for fuel when it come back on, also check the ground on the back of the motor to make sure the strip at the map sensor isn't broken, I will say that what your describing sounds like what I had with a bad o2 sensor.

My boss made the comment that "I bet you missed me over the holiday break",my response was "yes your right I did, but my aim is getting better"
Blackfish is offline  
Reply

Tags
Cutting out , ignition problem , missing , YJ

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome