At a loss need help please yj cutting out - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > At a loss need help please yj cutting out

ROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail Ruffstuff XJ Unirail Channel Reinforcement....Rugged Ridge Modular XHD Snorkel Now for both 3.8L and 3.6

Reply
Unread 03-21-2013, 08:03 PM   #31
Renegade85
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2012
Location: Winslow, Indiana
Posts: 17
Alrighty didn't figure any suggestions

Renegade85 is offline   Reply With Quote Quick reply to this message
Unread 03-21-2013, 08:22 PM   #32
89yj901
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2012
Location: arlington, tennessee
Posts: 54
Have you replaced your ignition control module it can cause a rough ride and make sure all your plugs are snapped on tight
89yj901 is offline   Reply With Quote Quick reply to this message
Unread 03-21-2013, 10:23 PM   #33
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,272
Does it matter what temp the engine is at? After it dies it fires right back up? What fuel milage are you getting?
__________________
88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline   Reply With Quote Quick reply to this message
Unread 03-21-2013, 11:35 PM   #34
squishy
Web Wheeler
1992 YJ Wrangler 
 
Join Date: Mar 2012
Location: JBMDL, New Jersey
Posts: 1,732
CEL on? Pull codes? TPS off the top of my head.
__________________
Quote:
Originally Posted by Luuca View Post
Gratitude and Gold both start with G and are just as rare.
squishy is offline   Reply With Quote Quick reply to this message
Unread 03-22-2013, 06:32 AM   #35
Renegade85
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2012
Location: Winslow, Indiana
Posts: 17
I've ordered a tps it'll be here Saturday but I took it to the shop they had it for two days couldn't figure it out they couldn't get it to show codes and to answer the other question it'll turn over fire then die instantly it'll do that about two or three key turns then will idle really high then idle normal...and fuel mileage sucks
Renegade85 is offline   Reply With Quote Quick reply to this message
Unread 03-22-2013, 08:59 AM   #36
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,272
Have you checked for a leaky injector?
__________________
88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline   Reply With Quote Quick reply to this message
Unread 03-22-2013, 10:44 AM   #37
Renegade85
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2012
Location: Winslow, Indiana
Posts: 17
Yep
Renegade85 is offline   Reply With Quote Quick reply to this message
Unread 03-23-2013, 02:48 PM   #38
Blackfish
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2008
Location: Ash NC
Posts: 204
Instead of a bad component look for a cross connection between the, when components heat up they expand this will cause slight disconnect, look at the throttle body sensors since you're ecu is compensating for fuel when it come back on, also check the ground on the back of the motor to make sure the strip at the map sensor isn't broken, I will say that what your describing sounds like what I had with a bad o2 sensor.
__________________
My boss made the comment that "I bet you missed me over the holiday break",my response was "yes your right I did, but my aim is getting better"
Blackfish is offline   Reply With Quote Quick reply to this message
Reply

Tags
Cutting out , ignition problem , missing , YJ

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.