led tail light issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > led tail light issue

ROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail Ruffstuff XJ Unirail Channel Reinforcement....Rugged Ridge Modular XHD Snorkel Now for both 3.8L and 3.6

Reply
Unread 06-20-2013, 06:56 PM   #1
Unclejimbo
Registered User
1993 YJ Wrangler 
 
Join Date: Sep 2010
Location: Columbus, Ohio
Posts: 136
led tail light issue

Alright all worked before hand, I installed led tail lights and they work just fine, went to install a single reverse lamp on the passenger side. Its a simple 2 wire lamp so I found the wire coming from the reverse switch wired it and grounded both the led and the light I'm using for the reverse light on the passenger side. Everything still works except the reverse lamp, and I can't figure it out since it should be pretty cut and dry. I figure I'm over thinking it and am missing something. Thanks in advance.

Unclejimbo is offline   Reply With Quote Quick reply to this message
Unread 06-20-2013, 07:44 PM   #2
roadyrob
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2007
Location: west palm beach fl
Posts: 1,827
did you try reversing the wires on the reverse light? LED's are directional and only work one way.
__________________
Do everything with a positive attitude, it won't always work but you'll piss enough people off to make it worthwhile.

the voices aren't real but they sure have good ideas.
roadyrob is offline   Reply With Quote Quick reply to this message
Unread 06-20-2013, 09:11 PM   #3
Unclejimbo
Registered User
1993 YJ Wrangler 
 
Join Date: Sep 2010
Location: Columbus, Ohio
Posts: 136
No didn't do that going on red for power black for ground. But I will give it a shot.
Unclejimbo is offline   Reply With Quote Quick reply to this message
Unread 06-20-2013, 09:17 PM   #4
Unclejimbo
Registered User
1993 YJ Wrangler 
 
Join Date: Sep 2010
Location: Columbus, Ohio
Posts: 136
Actually thinking about it, to test the light I hooked it up directly to the battery red to pos and black neg and the light lit so I don't think it could be that.
Unclejimbo is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.