Leaf Spring and Engine Start problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Leaf Spring and Engine Start problem

CurrieSavvy Billet LED Tail LightsStainless Steel Door Hinge Pins

Reply
Unread 10-08-2001, 05:27 AM   #1
bonehead99
Registered User
1994 YJ Wrangler 
 
Join Date: Jun 2001
Location: T Town, Ohio
Posts: 286
Leaf Spring and Engine Start problem

My driverside leaf spring is not sitting right the shackle end is fine but the rear is not tight around the bushing. Their is about a 1.5" to 2" gap. Now the starting problem is the relay inside the box in front of the battery that is for the starter. The relay is not drawing over when you turn the key. I replaced the relay and it still does it.

__________________
94 YJ 4.0 HO 3sp Auto, 3" RC Lift, 1" Shackles, 3" BL, 31x10.50, Pacesetter Armor-Coated Header, Homemade Air Intake w/ K&N
bonehead99 is offline   Reply With Quote Quick reply to this message
Unread 10-08-2001, 07:26 AM   #2
glm 87 wrangler
Registered User
 
Join Date: Sep 2001
Location: Fayetteville NC
Posts: 271
cant help with the leaf spring,but for the relay you may want to check the wires going to it make sure they are fairly clean,try taking a volt meter to it for power if you cant check your ignition fuse and others in your fuse block.You could try to jump the starter but if you never done that before dont find some one to check it out for you.
__________________
Gary 87 Wrangler 4.2 258 with weber carb and TFI upgrade.
31/10.5 and Nutter bypass!
glm 87 wrangler is offline   Reply With Quote Quick reply to this message
Unread 10-08-2001, 08:12 AM   #3
bonehead99
Registered User
1994 YJ Wrangler 
 
Join Date: Jun 2001
Location: T Town, Ohio
Posts: 286
I took the top off the relay and used a screw drive to push it over with the key in run position it starts everytime. The ignition fuse under the dash is good. Could the key switch in the steering column be bad? It won't start with the remote starter either.
__________________
94 YJ 4.0 HO 3sp Auto, 3" RC Lift, 1" Shackles, 3" BL, 31x10.50, Pacesetter Armor-Coated Header, Homemade Air Intake w/ K&N
bonehead99 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.