JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   YJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f12/)
-   -   Just found a loose tube... What does this tube do, and what could it cause? (http://www.jeepforum.com/forum/f12/just-found-loose-tube-what-does-tube-do-what-could-cause-1002688/)

jeep_maniack 03-30-2010 10:26 PM

Just found a loose tube... What does this tube do, and what could it cause?
 
Hey guys, i just found this loose tube that cracked and came off of its original mounting "nipple"(?).. What does this tube do and where does it run to? i just found it tonight as i was opening up the brake booster hose to add some Sea Foam motor treatment to the engine.. I have no idea as to how it came loose, or what it does... but i am assuming that its not good and needs to be replaced quickly..
What do i need to do to fix this? is it harder than just replacing the tube itself? i mean i guess i could just get some tube, snip the old one a little bit, get a fitting that will connect the two together, and plug it back into its original spot.. Or is it more complicated than that?
What could have been caused by this having possibly been unplugged for maybe a month or two?
I think that it might have come unplugged up to two months ago, because i heard a noise from under the hood one day after starting it up that sounded like air sucking in, or shooting out, but i always just thought it was probably the belts starting to squeak a bit, because i could not see anything before.

So what do you guys think? Let me know, and here are the pics:

It is this tube.......
http://i234.photobucket.com/albums/e...k/DSC_1080.jpg

Located below the air filter and carb right here:
http://i234.photobucket.com/albums/e...k/DSC_1082.jpg

Oh, and BTW, this is in a 1989 YJ Wrangler, straight six 4.2L, if that helps..

Thanks again!!

jeep_maniack 03-31-2010 09:47 PM

anybody know what it is?? its the one coming from the right and going left underneath the plug in the second picture, and in the first pic, it is the clear black tube that looks split and barely hanging on.. it seems to be running into the throttle body/carburetor or whatever...
Anyone??
Thanks!

burnout189 03-31-2010 09:53 PM

looks like 2 wires with a cover over them to me... im no carb guy but i bet theres some type of sensor or something under there that they go to.... unless im seeing the wrong thing.

jeep_maniack 03-31-2010 10:09 PM

haha well it was completely off before i pushed it back on a little bit, and there was no wires.. its just a tube that goes into the carb or something right there. it just pushes onto a metal "nipple" (?) type fitting into the carb... no wires, but good thought! it does look like that.. i need to at least temporarily ziptye it back on at least, because i am sure it needs to be connected..
Thanks for the help!! anybody else??
Later!

UltimatE 03-31-2010 10:36 PM

Quote:

Originally Posted by burnout189 (Post 9200150)
looks like 2 wires with a cover over them to me... im no carb guy but i bet theres some type of sensor or something under there that they go to.... unless im seeing the wrong thing.

He's talking about the black hose, looks to be 1/4" ID, below the sensor. Not sure what it's for though, so can't help you there.

jeep_maniack 03-31-2010 11:16 PM

Haha alright.. I mean I'm just guessing it's a somewhat important tube at least so I'll probably fix it.. Nobody knows? And yes it's the black tube that looks splitted below the wires/plug and stuff..
Thanks!

dodger889 04-01-2010 05:55 AM

Wher does it go follow it to the other end. It could be the choke pull back when you open up the throttle it opens the choke up even when cold so you don't choke the engine out while cold.

jeep_maniack 04-01-2010 08:59 AM

I'm not sure... I need to find out where it goes. Never checked haha.. If it is for the choke then that's probably where some of my fuel is going?

burnout189 04-02-2010 08:27 PM

lol. its probably just a vacuum hose to something. sorry for the mistake, looking at the first pic i thought i could see a white and a black wire, but now i see thats just a reflection and its half way on the nipple.

ctm 04-02-2010 08:30 PM

Thats the vacuum line for the choke pull off, and yes you need it. Get a short length of rubber line and replace it.

themonkeyman 04-02-2010 08:33 PM

Something in me bets that it took you longer to take the pictures, upload them and post them than it would have to just trace it to the other end! :laugh:

jeep_maniack 04-03-2010 10:20 AM

Haha that's very true! But if I did find where it goes I still wouldn't know what it was or where it goes...
And thanks for the help, I'm going to ziptye it and go get some new tube..
Thanks guys!


The time now is 07:52 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.