Jeep YJ Won't Start!! Need to fix this ASAP! - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 51 Old 02-24-2013, 12:10 PM Thread Starter
SKYOFSCORPIONS
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2011
Location: REDONDO BEACH
Posts: 123
Jeep YJ Won't Start!! Need to fix this ASAP!

So Wednesday, my Jeep battery died. The lights look to have been left on, so I had to jump start it. It's been running fine the past few days until yesterday. I washed the Jeep with a pressure washer, sprayed underneath the Jeep to clean it up. Dried it all off, started it, and went to the grocery store. I left there, still no problems, and I went home, parked it in the garage. I then began to clean the interior and zip-tie some loose cables underneath the dash because they were rattling.

So I was home for a little more than an hour and when I go start the Jeep to leave, nothing happens. You turn the key, you hear the fuel pump, and the accessories come on like normal, but when you try to start the car, it's silent. So I thought it may have been the battery since it did die on Wednesday. I had my neighbor attempt to jumpstart me, nothing happened.

I had my friend stop by and we tried push starting the Jeep and I dumped the clutch in 2nd. The Jeep started right up! I drove it around a bit and then left it running in the driveway. We were pretty much determined it had to be the starter. We went over to PepBoys and bought a whole new starter. Back at home, I quickly swapped the starter and I saw no difference. That is when I filmed the results. I also put a screwdriver over the terminals on the starter, it seems to be working but not actually starting the car. Any other suggestions on what could cause this??

I HAVE to get this fixed today.



SKYOFSCORPIONS is offline  
Sponsored Links
Advertisement
 
post #2 of 51 Old 02-24-2013, 12:20 PM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
Quote:
Originally Posted by SKYOFSCORPIONS View Post
So Wednesday, my Jeep battery died. The lights look to have been left on, so I had to jump start it. It's been running fine the past few days until yesterday. I washed the Jeep with a pressure washer, sprayed underneath the Jeep to clean it up. Dried it all off, started it, and went to the grocery store. I left there, still no problems, and I went home, parked it in the garage. I then began to clean the interior and zip-tie some loose cables underneath the dash because they were rattling.

So I was home for a little more than an hour and when I go start the Jeep to leave, nothing happens. You turn the key, you hear the fuel pump, and the accessories come on like normal, but when you try to start the car, it's silent. So I thought it may have been the battery since it did die on Wednesday. I had my neighbor attempt to jumpstart me, nothing happened.

I had my friend stop by and we tried push starting the Jeep and I dumped the clutch in 2nd. The Jeep started right up! I drove it around a bit and then left it running in the driveway. We were pretty much determined it had to be the starter. We went over to PepBoys and bought a whole new starter. Back at home, I quickly swapped the starter and I saw no difference. That is when I filmed the results. I also put a screwdriver over the terminals on the starter, it seems to be working but not actually starting the car. Any other suggestions on what could cause this??

I HAVE to get this fixed today.

http://www.youtube.com/watch?v=52yXIhXLtmU

sounds like you may have pulled a connection loose. Check the connectors that you zip tied together first...

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #3 of 51 Old 02-24-2013, 12:25 PM Thread Starter
SKYOFSCORPIONS
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2011
Location: REDONDO BEACH
Posts: 123
That's what I thought, so I checked them yesterday. I'll give them another look today. Is there a wire or wires under the dash that goes to the starter?
SKYOFSCORPIONS is offline  
post #4 of 51 Old 02-24-2013, 01:11 PM
Chrisnvegas
INFIDEL
 
Chrisnvegas's Avatar
1992 YJ Wrangler 
 
Join Date: Dec 2012
Location: The Desert
Posts: 4,158
Look at this schematic. It's from a 93' and it appears the wire you are looking for is yellow. Your switch "on" is working as it powers up the fuel pump. The yellow wire goes to the starter relay. Did you knock a yellow wire? Use a friend and a test light and start tracing wires. Start where the wires come out of the bottom of the column and go from there. Also check the big fuses in the relay box (In front of the battery)

Here is the schematic. To be readable in detail, blow it up to 150% of normal size. Look on the lower left corner of the schematic. That is the area that covers your key switch. Double check me, but it looks like the yellow wire goes to the starter.

http://i20.photobucket.com/albums/b2...lping/93yj.jpg

What happens in my Jeep, stays in my Jeep
Chrisnvegas is offline  
post #5 of 51 Old 02-24-2013, 02:29 PM Thread Starter
SKYOFSCORPIONS
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2011
Location: REDONDO BEACH
Posts: 123
Thanks! I will investigate the wires shortly. I've been able to use a screwdriver on the starter terminals to start the Jeep. So it's drivable at least. I replaced the ignition last May. One other thing that I've noticed, when you would turn on the ignition, the turn signals or heater doesn't work unless you barely turn the key back.
SKYOFSCORPIONS is offline  
post #6 of 51 Old 02-25-2013, 08:38 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 22,162
You don't have to jump it with a screw driver. You can jumper the starter relay in the PDC from pin 30 to 87. You need to see if the relay is being switched by the ignition. Your profile doesn't say what transmission you have but I am betting you have an automatic. If I am right then you just have an issue with the nuetral saftey switch and you can bypass it easy. Post back if I am right about the auto and I will help you get it going.
Que89YJ is online now  
post #7 of 51 Old 03-10-2013, 04:01 PM Thread Starter
SKYOFSCORPIONS
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2011
Location: REDONDO BEACH
Posts: 123
It's a manual, not an auto. Anyways, I've yet to have time to take another look at this yet. I've been starting with the screwdriver lately. It doesn't seem like the wires. My guess is something is messed up in the ignition column area. So I'll have to take the steering wheel off and have a look.
SKYOFSCORPIONS is offline  
post #8 of 51 Old 03-11-2013, 09:57 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 22,162
The thing you need to check is if the starter relay in the pdc is being activated by the key. Have someone turn the key and see if it is activating. If it is then it is a power issue underhood if it isn't it is a control issue from the steering column to the starter switch. Post back what you find and we can get it going.
Que89YJ is online now  
post #9 of 51 Old 03-15-2013, 07:31 AM Thread Starter
SKYOFSCORPIONS
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2011
Location: REDONDO BEACH
Posts: 123
Thanks Que89YJ! I just came on here to ask about a relay since this happened a couple hours after washing the engine bay. I'll take a look
SKYOFSCORPIONS is offline  
post #10 of 51 Old 03-17-2013, 07:36 PM Thread Starter
SKYOFSCORPIONS
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2011
Location: REDONDO BEACH
Posts: 123
No idea where the starter relay is. Where is it??
SKYOFSCORPIONS is offline  
post #11 of 51 Old 03-17-2013, 09:17 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 22,162
It's in the pdc. Look up the pdc layout. Fuel asd horn and starter relay on the pdc.
Que89YJ is online now  
post #12 of 51 Old 03-18-2013, 09:30 AM
Siva283
Registered User
1995 YJ Wrangler 
 
Join Date: May 2011
Location: Falling Waters
Posts: 3,755
If yours is like mine when You take the top of the PDC off it will tell you which relay goes to what.

1995 YJ. 2 inch BDS Spring lift. 1 inch shackle lift. 1.25 inch JKS Body Lift 33x12.5x15's. Engo 10,000 pound winch.

Quote:
Originally Posted by Magnum View Post
I gave the Jeep the required offering of $$, sweat, and blood, and everything works fine now. -- Jim
Quote:
Originally Posted by ldso View Post
. It started with a $200 axle, and a few thousand dollars later I was done :)
Quote:
Originally Posted by Luuca View Post
diagnose the real issue before you start going all Obama on it - spending mad cash you'll need for other important things.

Ask me how I know...
Quote:
Originally Posted by Overhead View Post
this is also my second set of RC springs this year. I'd rather spend the money again and get something that will last.
Siva283 is online now  
post #13 of 51 Old 03-20-2013, 07:06 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,948
Quote:
Originally Posted by SKYOFSCORPIONS View Post
So Wednesday, my Jeep battery died. The lights look to have been left on, so I had to jump start it. It's been running fine the past few days until yesterday. I washed the Jeep with a pressure washer, sprayed underneath the Jeep to clean it up. Dried it all off, started it, and went to the grocery store. I left there, still no problems, and I went home, parked it in the garage. I then began to clean the interior and zip-tie some loose cables underneath the dash because they were rattling.

So I was home for a little more than an hour and when I go start the Jeep to leave, nothing happens. You turn the key, you hear the fuel pump, and the accessories come on like normal, but when you try to start the car, it's silent. So I thought it may have been the battery since it did die on Wednesday. I had my neighbor attempt to jumpstart me, nothing happened.

I had my friend stop by and we tried push starting the Jeep and I dumped the clutch in 2nd. The Jeep started right up! I drove it around a bit and then left it running in the driveway. We were pretty much determined it had to be the starter. We went over to PepBoys and bought a whole new starter. Back at home, I quickly swapped the starter and I saw no difference. That is when I filmed the results. I also put a screwdriver over the terminals on the starter, it seems to be working but not actually starting the car. Any other suggestions on what could cause this??

I HAVE to get this fixed today.

http://www.youtube.com/watch?v=52yXIhXLtmU
Sure, take off all those damn zip ties. One of them frigged up your ignition wiring.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #14 of 51 Old 03-22-2013, 03:04 PM Thread Starter
SKYOFSCORPIONS
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2011
Location: REDONDO BEACH
Posts: 123
@laybackman The first thing I did was remove the zip ties. It really was only the radio area.
SKYOFSCORPIONS is offline  
post #15 of 51 Old 03-22-2013, 03:07 PM Thread Starter
SKYOFSCORPIONS
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2011
Location: REDONDO BEACH
Posts: 123
I then tested the relay, using a volt meter on each pin socket opening. The only one with power was pin 30. I tested all four of them both while the key was being turned and totally off. To just test it further, I bought a brand new relay, plugged it in, and nothing. So it's not the battery cable, not the starter, not the relay. What else do you think this could be??
SKYOFSCORPIONS is offline  
Reply

Tags
battery , ignition , starter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome