jeep wont start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > jeep wont start

Premium LED Lighting by VISION X, Proudly sold at ROCKRIDGFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectCess Recovery Gear Snatch Tow Strap OffRoad @ ROCKRIDGE4WD

Reply
Unread 12-16-2011, 10:59 AM   #1
rustybeater
Registered User
1991 YJ Wrangler 
 
Join Date: May 2009
Location: lexington park, Maryland
Posts: 142
jeep wont start

I have a 91 yj with the 2.5L I was driving home today and when I got in the drive way my jeep did a little weird idle/ missfire so I pushed the clutch in gave it a little rev and it seemed fine went to finish pulling up the drive was and it died and will not start well it started once but sounded like only one cylinder was firing. I checked the fuel at the rail it is 38 psi I checked the spark it seems like it only gets a spark every now and then. The motor still turns over but does not start. I have not really done anything to it recently on monday I put in a new optima battery (volts are good on the batt) and then this morning I changed the thermostat but that should not be able to affect it in any way and the jeep was running below 210 all day. I am about to go try to pull the coil any other ideas?

rustybeater is offline   Reply With Quote
Unread 12-16-2011, 11:23 AM   #2
moonshinefuel
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2009
Location: Los Angeles. California. United States.
Posts: 4,911
The crankshaft position sensor bolts to the bell housing. I would look at that, make sure the bolts are holding it into place securely. Also the sensor itself could be malfunctioning. It is possible.
__________________
AX5/NV3550 Conversion Thread. http://www.jeepforum.com/forum/f12/n...irrels-752742/
Bow Hunting www.bowsite.com
moonshinefuel is offline   Reply With Quote
Unread 12-16-2011, 12:33 PM   #3
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,765
Crank position sensor, Distributor Pickup sensor, bad coil/ or wire. Check your codes;
http://www.jeepforum.com/forum/f12/h...codes-1257145/

x2 with moonshinefuel but since you were messing with the Tstat I would check the plug to the distributor.
Que89YJ is offline   Reply With Quote
Unread 12-16-2011, 01:13 PM   #4
rustybeater
Registered User
1991 YJ Wrangler 
 
Join Date: May 2009
Location: lexington park, Maryland
Posts: 142
yea I will have to check that in the morning had to go to work. The engine light did not come on.
rustybeater is offline   Reply With Quote
Unread 12-16-2011, 02:21 PM   #5
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,765
The cel didn't light then check the power on pins 3 and 9 on the ecu with the key switch on. Check the dome fuse. It supplies power to the ecu.
Que89YJ is offline   Reply With Quote
Unread 12-16-2011, 03:33 PM   #6
rustybeater
Registered User
1991 YJ Wrangler 
 
Join Date: May 2009
Location: lexington park, Maryland
Posts: 142
thanks for the info I checked the fuses under the hood and some of the ones inside. Not sure if I checked the dome one I will check it when I get home thanks for the info. I dont get out of work till 1130pm so i will give an update in the a.m.
rustybeater is offline   Reply With Quote
Unread 12-17-2011, 08:31 AM   #7
rustybeater
Registered User
1991 YJ Wrangler 
 
Join Date: May 2009
Location: lexington park, Maryland
Posts: 142
replaced the coil and it starts right up thanks for the help everyone.
rustybeater is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.