Jeep still wont start after new motor - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 17 Old 07-20-2004, 09:48 PM
Yjason
Registered User
 
Join Date: Jul 2004
Location: alberta, canada
Posts: 24
Quote:
Originally Posted by TIM92300
Wow i cant believe theres more than me. Its been like a week and a half and im in the same boat. Do you have spark and fuel? Im thinking a sensor, crank, cam(stator), map, TPS or something cause it seems to be firing just not at the right time. Dont want to replace them all for nothing. I was thinking maybe the valves are too tight or something even though it was remanufactured and pre run, I can open the oil fill cap and see them moving but are they moving enough? My plugs get wet, not sure how much and i can smell burnt fuel. Im having someone else look at it whos got some knowledge too so ill let you know. Good luck with the battle, theres still some summer left!!
I've tried a new crank sensor and a new coil and i get no sparkat all-the distributor works.I've compared it to a friends identical 91 yj just to make sure my tests are valid(I KNOW that he's getting spark-yow!)

Yjason is offline  
Sponsored Links
Advertisement
 
post #17 of 17 Old 07-21-2004, 06:17 AM Thread Starter
TIM92300
Registered User
 
Join Date: Jul 2004
Location: NH
Posts: 120
Well id really like to thank all of you out there that have been helping me get it figured out. I finally got it running last night. Not having dealt with thisswapping this motor before and going underwater definately made me question a lot of things. I ended up taking apart all connections and reconnecting. Just kept rotating the rotor past where it sat at #1 and how the book said too. Ended up two teeth plus/minus past the #1. This may be right for all of these or maybe mine is further ahead. Either way i may be ******* but i finally have it. Least now i can debug on the trail as i know the whole system. Now to fix that ceased alternator, boy does the belt squeal. and ill see you on the trail. Thanks again for the help, Illl lend my knowledge out there when i can!!

94 YJ 1" Body, SOA, Rear 3/4 elliptical
35x10.5 Boggers
Dana 44 Front, 9" Rear 4:88s & ARB Air locker
TIM92300 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
2.5 motor turns wont start no fire from coil vwjeep YJ Wrangler Technical Forum 12 01-13-2010 12:16 AM
4.0 motor wont start, starter is good bigtjzj62 TJ Wrangler Technical Forum 8 11-19-2008 08:04 PM
Jeep wont start advice on where to start? vangosu TJ Wrangler Technical Forum 6 08-25-2008 08:28 AM
new motor, wont start, any tips welcomed. mean90yj YJ Wrangler Technical Forum 2 01-24-2008 08:22 PM
New motor installed. Now it wont start. Dave_L YJ Wrangler Technical Forum 5 12-04-2006 09:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome