I'm stumped, bad sputtering - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > I'm stumped, bad sputtering

OPTIC ARMOR WINDOWS all sale now !!!!!!!!Alloy USA and Posi-Lok Cable Axle Disconnect Kits Dana 30 Spartan Locker Special Forum Prices Dana 30 44 60 Ford 8.8

Reply
Unread 04-08-2007, 08:54 PM   #1
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
I'm stumped, bad sputtering

I have a bad sputter of my engine when its cold. Once it's at operating temperature it smooths out. It's a total loss of power though for about 5 seconds intermittently until it warms up. I've already replaced the cat, the TPS, The IAC, and the fuel filter. Can't be the cps because it starts only things left are the fuel pressure regulator and the 02 sensor. Am I missing something else? it's a '94 4.0??

__________________
88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline   Reply With Quote
Unread 04-08-2007, 08:58 PM   #2
joe's_yj
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2007
Location: Leesburg,VA
Posts: 1,418
Try plugs, rotor,cap,and wires?
joe's_yj is offline   Reply With Quote
Unread 04-08-2007, 09:10 PM   #3
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
sorry already did those too.
__________________
88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline   Reply With Quote
Unread 04-08-2007, 09:11 PM   #4
joe's_yj
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2007
Location: Leesburg,VA
Posts: 1,418
hmm. Have you checked your timeing?
joe's_yj is offline   Reply With Quote
Unread 04-08-2007, 09:28 PM   #5
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
thought about it, but without any major engine issues timing really shouldn't go off. The engine only has a bout 85000 miles on it. I have also already done the MAP sensor too.
__________________
88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline   Reply With Quote
Unread 04-09-2007, 03:17 PM   #6
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
to the top, any other suggestions?
__________________
88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline   Reply With Quote
Unread 04-09-2007, 05:17 PM   #7
Jeepinjon
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2005
Location: Bellwood, Pa
Posts: 315
Yeah, I had something similar. Turned out to be the o2 sensor. Hope that helps.
Jeepinjon is offline   Reply With Quote
Unread 04-09-2007, 05:51 PM   #8
jeepinjc
Registered User
 
Join Date: Jun 2005
Location: PA
Posts: 217
My only guess is mabe a very small vaccum leak and when it is cold the leak opens up but when it warms up the leak seals itself??


Jason


ps: Just like a woman you gotta warm her up first
__________________
Blue 93' YJ, 4.0, 5spd, skyjacker 4" lift, crager simulated beadlocks w/33" bfg muds, skyjacker swaybar disco's, dana 30/35 w/ 4:10's, skyjacker t-case drop, and many mods to do yet




Jeep Drivers who dig COUNTRY music member #13
jeepinjc is offline   Reply With Quote
Unread 04-10-2007, 04:29 PM   #9
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
I'll change the 02 anyway as I have yet to do that anyway with this engine, but I was wondering about the fuel pressure regualator. Any telltale signs when that things on the blink? Injectors themselves should be fine as it is only a problem when cold.


Thankfully for me the little lady warms up a lot quicker than the Jeep
__________________
88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline   Reply With Quote
Unread 04-10-2007, 05:19 PM   #10
rustywrangler
Got my eye on you.....
 
rustywrangler's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 18,612
X2 on the vac leak. My 94 XJ had the same issue and it was a vac line.
__________________

Congenital Heart Disease is a reality for me, BOTH of my children have it. Please read up and become aware for future generations

Lydia Ann-Acquired 08/05/05 Open Heart surgery 08/10/05
Jacob Patrick-Acquired 01/17/08 Open Heart surgery 02/15/08
rustywrangler is offline   Reply With Quote
Unread 04-10-2007, 05:37 PM   #11
sentinal02
H2 Recovery Team Member
 
sentinal02's Avatar
1992 YJ Wrangler 
 
Join Date: Feb 2003
Location: New York
Posts: 6,688
Quote:
Originally Posted by dcafaro
I have a bad sputter of my engine when its cold. Once it's at operating temperature it smooths out. It's a total loss of power though for about 5 seconds intermittently until it warms up. I've already replaced the cat, the TPS, The IAC, and the fuel filter. Can't be the cps because it starts only things left are the fuel pressure regulator and the 02 sensor. Am I missing something else? it's a '94 4.0??
you just said it was temp related and yet you haven't mentioned either of the two temp sensors? coolant temp and manifold air temp come to mind. get the meter out and check their resistance with the engine cold. timing is all computer controlled so it can be off, but only because you have a bad sensor.
__________________
RIP: '88 YJ 2.5L Ax-5 NP231
Posi-Loked. Herculined. Optima yellow top. 1" Shackle, 2" BDS. Cragar 397's Aussie front.

92 YJ 4.0L Ax-15 231
5" springs, 1" shackle 31's or 35's depending on my mood
sentinal02 is offline   Reply With Quote
Unread 04-11-2007, 12:08 AM   #12
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
where is the MAT sensor on this engine? I did have a loose wire on the front temp sensor that was causing my gauge to bounce around but I tightened that up and the gauge at least is fine now.
__________________
88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline   Reply With Quote
Unread 04-12-2007, 05:12 AM   #13
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
the winner is... a dry rotted elbow on the line to the fuel pressure regulator. 2.30 piece of tube and all is well. funny how we find things by accident, while looking for something more complex...
__________________
88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads
  • stumped - TJ Wrangler Technical Forum (4 replies)
  • I'm Stumped..... - YJ Wrangler Technical Forum (21 replies)
  • Stumped... - YJ Wrangler Technical Forum (7 replies)
  • I'm stumped - YJ Wrangler Technical Forum (17 replies)
  • Stumped - YJ Wrangler Technical Forum (4 replies)





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.